<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link type="text/css" media="all" href="http://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_22dcd29d771ee53a320fc61f540b2fdc.css" rel="stylesheet" /><link type="text/css" media="screen" href="http://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_fc3bd7dc0021fb391867c695591e09f2.css" rel="stylesheet" /><title> Live Feed: Victorian State BMX Championships This Weekend | bmxultra.com</title><link rel="pingback" href="http://bmxultra.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link href="http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css"> <!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="http://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script> <![endif]--><meta property="og:image" content="http://bmxultra.com/wp-content/uploads/2017/11/201711_victitlesday1_img_0104-300x200.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Feed" href="http://bmxultra.com/feed/" /><link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Comments Feed" href="http://bmxultra.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Live Feed: Victorian State BMX Championships This Weekend Comments Feed" href="http://bmxultra.com/news/live-feed-victorian-state-bmx-championships-this-weekend/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bmxultra.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='http://bmxultra.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bmxultra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bmxultra.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Answer/SSquared BSX: Partners BMXEDGE &#038; Ciari' href='http://bmxultra.com/news/answerssquared-bsx-partners-bmxegde-ciari/' /><link rel="canonical" href="http://bmxultra.com/news/live-feed-victorian-state-bmx-championships-this-weekend/" /><link rel='shortlink' href='http://bmxultra.com/?p=25409' /><link rel="alternate" type="application/json+oembed" href="http://bmxultra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbmxultra.com%2Fnews%2Flive-feed-victorian-state-bmx-championships-this-weekend%2F" /><link rel="alternate" type="text/xml+oembed" href="http://bmxultra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbmxultra.com%2Fnews%2Flive-feed-victorian-state-bmx-championships-this-weekend%2F&#038;format=xml" /><link rel="shortcut icon" href="http://bmxultra.com/wp-content/uploads/2013/07/favicon1.png"><meta name="robots" content="noodp,noydir"><meta property="og:type" content="article" /><meta property="og:title" content="Live Feed: Victorian State BMX Championships This Weekend" /><meta property="og:url" content="http://bmxultra.com/news/live-feed-victorian-state-bmx-championships-this-weekend/" /><meta property="og:description" content="The 2018 Victorian State BMX Championships are the last major event of the year on the Australian BMX racing calendar. You can see every bit of the action on the live feed. Check it out. Racing Sch…" /><meta property="article:published_time" content="2017-11-17T12:10:02+00:00" /><meta property="article:modified_time" content="2017-11-17T12:10:02+00:00" /><meta property="og:site_name" content="bmxultra.com" /><meta property="og:image" content="http://bmxultra.com/wp-content/uploads/2017/11/201711_victitlesday1_img_0104.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@bmxultra" /><meta name="twitter:text:title" content="Live Feed: Victorian State BMX Championships This Weekend" /><meta name="twitter:image" content="http://bmxultra.com/wp-content/uploads/2017/11/201711_victitlesday1_img_0104.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bmxultra" />  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-732058-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> </head><body class="post-template-default single single-post postid-25409 single-format-standard mobile-sidebar"><div id="wrap"><header id="header"><div id="header-inner" class="container fix"><h1 id="logo"> <a href="http://bmxultra.com"><img src="http://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a></h1><nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="http://bmxultra.com/">Home</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="http://bmxultra.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="http://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li><li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="http://bmxultra.com/news-archive/">News Archive</a></li></ul></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="http://bmxultra.com/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="http://bmxultra.com/category/video/">Video</a></li></ul></li><li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2041"><a href="http://bmxultra.com/category/review/">Reviews</a><ul class="sub-menu"><li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="http://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li><li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="http://bmxultra.com/category/review/frames/">Frames</a></li><li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="http://bmxultra.com/category/review/fork-review/">Forks</a></li><li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="http://bmxultra.com/category/review/bars/">Handlebars</a></li><li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="http://bmxultra.com/category/review/headstem/">Headstems</a></li><li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="http://bmxultra.com/category/review/brakes-review/">Brakes</a></li><li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="http://bmxultra.com/category/review/cranks-review/">Cranks</a></li><li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="http://bmxultra.com/category/review/grips-review/">Grips</a></li><li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="http://bmxultra.com/category/review/hubs-review/">Hubs</a></li><li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="http://bmxultra.com/category/review/pedals/">Pedals</a></li><li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="http://bmxultra.com/category/review/rims-review/">Rims</a></li><li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="http://bmxultra.com/category/review/seat-review/">Seats</a></li><li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a href="http://bmxultra.com/category/review/tires-review/">Tires</a></li><li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="http://bmxultra.com/category/review/gear/">Race Clothing</a></li><li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="http://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li><li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="http://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="http://bmxultra.com/category/interview/">Interviews</a></li><li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="http://bmxultra.com/team/">Team</a></li><li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="http://bmxultra.com/bsx/">BSX</a><ul class="sub-menu"><li id="menu-item-14830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14830"><a href="http://bmxultra.com/bsx/pre-enter-for-bsx2017/">Pre-Enter for BSX2017</a></li><li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="http://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016 BMX Charity Event</a></li><li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="http://bmxultra.com/bsx/bsx2015/">BSX2015</a></li><li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="http://bmxultra.com/bsx/bsx2014/">BSX2014 &#8211; The Monster Products BSX</a></li></ul></li><li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="http://bmxultra.com/links/">Links</a><ul class="sub-menu"><li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="http://bmxultra.com/gear-calculator/">Gear Calculator</a><ul class="sub-menu"><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="http://bmxultra.com/gear-chart/">Gear Chart</a></li><li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="http://bmxultra.com/gearcalc/">bmxultra.com BMX Gear Calculator</a></li></ul></li><li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="http://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li><li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="http://bmxultra.com/dirt/">Dirt Designs</a></li><li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="http://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="http://bmxultra.com/forum">bmxultra.com forum</a><ul class="sub-menu"><li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li></ul></li><li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="http://bmxultra.com/site-map/">Site Map</a></li></ul></li></ul></nav></div></header><div id="subheader"><div class="container fix"><div id="subheader-search" class="fix"><form method="get" id="searchform" action="http://bmxultra.com/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." /></div></form></div><ul class="ad"><li id="text-7" class="widget widget_text"><div class="textwidget"> <a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2013/07/bmxultra-bmx-gear-calc-app.jpg" alt="BMX Gear Calculator iPhone/iPad app" title="BMX Gear Calculator iPhone/iPad app" /></a></div></li></ul></div></div><div class="pagecontainer container fix "><div id="page-title"><h2>News</h2></div><div id="content-part"><article id="entry-25409" class="entry fix post-25409 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="pad fix"><header class="fix"><h1 class="entry-title"> Live Feed: Victorian State BMX Championships This Weekend</h1><ul class="entry-meta fix"><li class="entry-date">November 17th, 2017</li><li class="entry-author"><a href="http://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li><li class="entry-comments"><a href="http://bmxultra.com/news/live-feed-victorian-state-bmx-championships-this-weekend/#respond">0</a></li></ul></header><div class="clear"></div><div class="text"><p>The 2018 Victorian State BMX Championships are the last major event of the year on the Australian BMX racing calendar. You can see every bit of the action on the live feed. Check it out.</p><h2>Racing Schedule (Times are local Melbourne AEDT times)</h2><h3>Saturday 18th November</h3><p>08:30 am Practice<br /> 12:00 pm Opening ceremony<br /> 12:30 pm Racing</p><h3>Sunday 19th November</h3><p>08:00 am Practice<br /> 10:00 am Racing</p><div class="video-wrapper"><iframe src="//iframe.dacast.com/b/5512/c/425831" width="640" height="360" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div><div style="padding-bottom:10px; padding-top:10px;" class="hupso-share-buttons"><a class="hupso_counters" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google");var hupso_twitter_via = "bmxultra";var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bmxultra";var hupso_url_c="";var hupso_title_c="Live Feed: Victorian State BMX Championships This Weekend";</script><script type="text/javascript" src="http://static.hupso.com/share/js/counters.js"></script></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div></div><div class="post-nav"><div class="prev"> &laquo; <a href="http://bmxultra.com/news/answerssquared-bsx-partners-bmxegde-ciari/" rel="prev">Answer/SSquared BSX: Partners BMXEDGE &#038; Ciari</a></div> |<div class="next"></div></div><p class="entry-category"><span>Posted in:</span> <a href="http://bmxultra.com/category/news/" rel="category tag">News</a></p></div></article></div><div id="sidebar" class="sidebar-right"><ul><li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other News</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/live-feed-victorian-state-bmx-championships-this-weekend/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/11/201711_victitlesday1_img_0104-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" srcset="http://bmxultra.com/wp-content/uploads/2017/11/201711_victitlesday1_img_0104-50x33.jpg 50w, http://bmxultra.com/wp-content/uploads/2017/11/201711_victitlesday1_img_0104-300x200.jpg 300w, http://bmxultra.com/wp-content/uploads/2017/11/201711_victitlesday1_img_0104-768x512.jpg 768w, http://bmxultra.com/wp-content/uploads/2017/11/201711_victitlesday1_img_0104-640x427.jpg 640w, http://bmxultra.com/wp-content/uploads/2017/11/201711_victitlesday1_img_0104-708x472.jpg 708w, http://bmxultra.com/wp-content/uploads/2017/11/201711_victitlesday1_img_0104.jpg 1024w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="http://bmxultra.com/news/live-feed-victorian-state-bmx-championships-this-weekend/" title="Permalink to: Live Feed: Victorian State BMX Championships This Weekend" target="_self">Live Feed: Victorian State BMX Championships This Weekend</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/answerssquared-bsx-partners-bmxegde-ciari/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7914-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" srcset="http://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7914-50x33.jpg 50w, http://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7914-300x200.jpg 300w, http://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7914-768x512.jpg 768w, http://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7914-640x427.jpg 640w, http://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7914-708x472.jpg 708w, http://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7914.jpg 1024w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="http://bmxultra.com/news/answerssquared-bsx-partners-bmxegde-ciari/" title="Permalink to: Answer/SSquared BSX: Partners BMXEDGE & Ciari" target="_self">Answer/SSquared BSX: Partners BMXEDGE & Ciari</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/pine-rivers-bmx-lux400-race-report/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/11/LUX400-8-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" srcset="http://bmxultra.com/wp-content/uploads/2017/11/LUX400-8-50x33.jpg 50w, http://bmxultra.com/wp-content/uploads/2017/11/LUX400-8-300x203.jpg 300w, http://bmxultra.com/wp-content/uploads/2017/11/LUX400-8-768x521.jpg 768w, http://bmxultra.com/wp-content/uploads/2017/11/LUX400-8-640x434.jpg 640w, http://bmxultra.com/wp-content/uploads/2017/11/LUX400-8-708x480.jpg 708w, http://bmxultra.com/wp-content/uploads/2017/11/LUX400-8.jpg 1024w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="http://bmxultra.com/news/pine-rivers-bmx-lux400-race-report/" title="Permalink to: Pine Rivers BMX LUX400 Race Report" target="_self">Pine Rivers BMX LUX400 Race Report</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/celebrating-47-years-of-bmx/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2015/07/Scots-BMX-pics-206-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/celebrating-47-years-of-bmx/" title="Permalink to: Celebrating 47 Years of BMX" target="_self">Celebrating 47 Years of BMX</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/answerssquared-bsx-new-partner-kinglake-forest-adventures/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/09/bsx2018-640X360-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/answerssquared-bsx-new-partner-kinglake-forest-adventures/" title="Permalink to: Answer/SSquared BSX: New Partner Kinglake Forest Adventures" target="_self">Answer/SSquared BSX: New Partner Kinglake Forest Adventures</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/the-bmxultra-com-bmx-gear-calculator-app-updated/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2014/10/gear-calculator-save2-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" srcset="http://bmxultra.com/wp-content/uploads/2014/10/gear-calculator-save2-50x33.jpg 50w, http://bmxultra.com/wp-content/uploads/2014/10/gear-calculator-save2-470x320.jpg 470w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="http://bmxultra.com/news/the-bmxultra-com-bmx-gear-calculator-app-updated/" title="Permalink to: The bmxultra.com BMX Gear Calculator App Updated" target="_self">The bmxultra.com BMX Gear Calculator App Updated</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/go-bmxing-day-2017-melbourne-sydney-this-weekend-brisbane-cancelled/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2016/10/gobmxingday-brisbane-e1476877791726-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/go-bmxing-day-2017-melbourne-sydney-this-weekend-brisbane-cancelled/" title="Permalink to: Go BMXing Day 2017 - Melbourne & Sydney This Weekend, Brisbane Cancelled" target="_self">Go BMXing Day 2017 - Melbourne & Sydney This Weekend, Brisbane Cancelled</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/rachel-mydock-returns-to-supercross-bmx-for-2018/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/11/rachelmydock-supercross-bmx-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/rachel-mydock-returns-to-supercross-bmx-for-2018/" title="Permalink to: Rachel Mydock Returns to Supercross BMX for 2018" target="_self">Rachel Mydock Returns to Supercross BMX for 2018</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/knox-thunderdome-2017-show-and-shine-this-weekend/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/11/knox-thunderdome-2017-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/knox-thunderdome-2017-show-and-shine-this-weekend/" title="Permalink to: Knox Thunderdome 2017 & Show and Shine This Weekend" target="_self">Knox Thunderdome 2017 & Show and Shine This Weekend</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/tonn-haydons-the-riders-life-video/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2015/12/IMG_5474-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/tonn-haydons-the-riders-life-video/" title="Permalink to: Tonn Haydon's The Rider's Life Video" target="_self">Tonn Haydon's The Rider's Life Video</a></li></ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3><div class="textwidget"><p><a href="https://t.cfjump.com/45419/b/62583" rel="noindex,nofollow"><img style="border: none; vertical-align: middle;" alt="" src="https://t.cfjump.com/45419/a/62583" /></a></p><p><a href="http://www.mcssl.com/app/?af=1674325" target="_blank" rel="noopener"><img title="Pedaling Innovations" src="http://bmxultra.com/wp-content/uploads/2016/12/pedaling-innovations-1.jpg" alt="Pedaling Innovations" width="220" height="500" /></a></p><p><a href="http://supercrossbmx.com" target="_blank" rel="noopener"><img title="Supercross BMX" src="http://bmxultra.com/wp-content/uploads/2016/06/supercross-bmx-always-lead.jpg" alt="Supercross BMX" width="220" height="500" /></a></p><p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener"><img title="bmxultra.com gear calculator for iPhone/iPad" src="http://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p></div></li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3><div class="textwidget"><p>Are you looking for content from the old bmxultra.com website?</p><p>Don't worry it's not gone. We have just tucked it away for you.</p><p><span class="button-wrap"><a href="/archive" class="button small">View the archives</a></span></p></div></li></ul></div></div><div class="clear"></div><footer id="footer" class="fix"><div id="footer-contact"><div class="container fix"><p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="http://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="http://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li><li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="http://bmxultra.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-8412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a>#0 (no title)</a></li></ul></div></div></div><div id="footer-widgets"><div class="container fix"><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3><div class="textwidget"><div style="text-align: center"> <a href="http://www.alienationbmx.com/" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2015/09/alienation.png" alt="Alienation BMX" title="Alienation BMX" height="70" width="200" /></a><a href="http://www.bmxultra.com/dirt" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2015/09/dirtdesigns.png" alt="Dirt Designs" title="Dirt Designs" height="70" width="200" /></a><a href="http://www.tiogausa.com/" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2015/09/tiogabmx.png" alt="Tioga BMX" title="Tioga BMX" height="70" width="200" /></a><a href="http://www.supercrossbmx.com.au/" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2015/09/supercrossbmx.png" alt="Supercross BMX" title="Supercross BMX" height="70" width="200" /></a></div></div></li></div></div><div id="footer-bottom"><div class="container fix"><div class="one-half"><p id="copy">Copyright @2017 bmxultra.com. All rights reserved</p></div><div class="one-half last"> <a id="to-top" href="#"><i class="icon-top"></i></a><ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="http://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="http://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="http://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul></div></div></div></footer></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/bmxultra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script> <script type='text/javascript'>var objectL10n = {"navigate":"Navigate to ..."};</script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script>jQuery(function($) {
$('a[rel^="fancybox-media"]').prettyPhoto({ social_tools: '<div class="twitter"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//platform.twitter.com/widgets/tweet_button.html?count=none&amp;url={location_href}" style="border:none; overflow:hidden; width:59px; height:20px;"></iframe></div><div class="facebook"><iframe src="//www.facebook.com/plugins/like.php?href={location_href}&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:21px;" allowTransparency="true"></iframe></div>' });
});</script> <script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'76802680',post:'25409',tz:'11',srv:'bmxultra.com'} ]);
	_stq.push([ 'clickTrackerInit', '76802680', '25409' ]);</script> <script type="text/javascript" defer src="http://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_2f327b6114ef8a8039aef95ab60d49d3.js"></script></body></html>