<!DOCTYPE html> 
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<title>  Know Your Product. Profile Episode 10. Titanium 19mm Spindle | bmxultra.com</title>

<link rel="stylesheet" href="http://bmxultra.com/wp-content/themes/feather12/style.css">
<link rel="pingback" href="http://bmxultra.com/xmlrpc.php">

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link href="http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<script src="http://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script>
<![endif]-->

<meta property="og:image" content="http://bmxultra.com/wp-content/uploads/2017/07/profile-titanium-bmx-spindle-300x169.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Feed" href="http://bmxultra.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Comments Feed" href="http://bmxultra.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Know Your Product. Profile Episode 10. Titanium 19mm Spindle Comments Feed" href="http://bmxultra.com/news/know-your-product-profile-episode-10-titanium-19mm-spindle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bmxultra.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://bmxultra.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4'  media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bmxultra.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1'  media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='http://bmxultra.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.8'  media='all' />
<link rel='stylesheet' id='timeline-main-css-css'  href='http://bmxultra.com/wp-content/plugins/melonhtml5_timeline/css/timeline_theme2.css?ver=4.8'  media='all' />
<link rel='stylesheet' id='dcsnt-css'  href='http://bmxultra.com/wp-content/plugins/social-network-tabs/css/dcsnt.css?ver=4.8'  media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css'  href='http://bmxultra.com/wp-content/themes/feather12/style-advanced.css?ver=4.8'  media='all' />
<link rel='stylesheet' id='wpbandit-custom-css'  href='http://bmxultra.com/wp-content/themes/feather12/custom.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='jquery.ui.theme-css'  href='http://bmxultra.com/wp-content/themes/feather12/styles/jquery-ui-1.10.3.custom.min.css?ver=4.8'  media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bmxultra.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1'  media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://bmxultra.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3'  media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://bmxultra.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3'  media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='http://bmxultra.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3'  media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='http://bmxultra.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3'  media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='http://bmxultra.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3'  media='all' />
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/plugins/melonhtml5_timeline/javascript/timeline.js?ver=4.8'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/plugins/social-network-tabs/js/jquery.social.media.tabs.1.7.1.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/themes/feather12/js/jquery-ui.js?ver=4.8'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/themes/feather12/js/jquery.ui.touch-punch.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/themes/feather12/js/jquery.cookie.js?ver=4.8'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://bmxultra.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bmxultra.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bmxultra.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BSX2017 on The Rider&#8217;s Life' href='http://bmxultra.com/news/bsx2017-on-the-riders-life/' />
<link rel="canonical" href="http://bmxultra.com/news/know-your-product-profile-episode-10-titanium-19mm-spindle/" />
<link rel='shortlink' href='http://bmxultra.com/?p=24577' />
<link rel="alternate" type="application/json+oembed" href="http://bmxultra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbmxultra.com%2Fnews%2Fknow-your-product-profile-episode-10-titanium-19mm-spindle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bmxultra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbmxultra.com%2Fnews%2Fknow-your-product-profile-episode-10-titanium-19mm-spindle%2F&#038;format=xml" />
<!-- Custom Styling Social Network Tabs -->
<style type="text/css">
.tab-twitter,.tab-twitter .dcsmt-btn, li.active.dcsmt-twitter, li.dcsmt-twitter:hover{background-color:#4ec2dc;}.tab-facebook,.tab-facebook .dcsmt-btn, li.active.dcsmt-facebook, li.dcsmt-facebook:hover{background-color:#3b5998;}.tab-fblike,.tab-fblike .dcsmt-btn, li.active.dcsmt-fblike, li.dcsmt-fblike:hover{background-color:#3b5998;}.tab-fbrec,.tab-fbrec .dcsmt-btn, li.active.dcsmt-fbrec, li.dcsmt-fbrec:hover{background-color:#3b5998;}.tab-google,.tab-google .dcsmt-btn, li.active.dcsmt-google, li.dcsmt-google:hover{background-color:#2d2d2d;}.tab-rss,.tab-rss .dcsmt-btn, li.active.dcsmt-rss, li.dcsmt-rss:hover{background-color:#FF9800;}.tab-flickr,.tab-flickr .dcsmt-btn, li.active.dcsmt-flickr, li.dcsmt-flickr:hover{background-color:#f90784;}.tab-delicious,.tab-delicious .dcsmt-btn, li.active.dcsmt-delicious, li.dcsmt-delicious:hover{background-color:#3271CB;}.tab-youtube,.tab-youtube .dcsmt-btn, li.active.dcsmt-youtube, li.dcsmt-youtube:hover{background-color:#DF1F1C;}.tab-digg,.tab-digg .dcsmt-btn, li.active.dcsmt-digg, li.dcsmt-digg:hover{background-color:#195695;}.tab-pinterest,.tab-pinterest .dcsmt-btn, li.active.dcsmt-pinterest, li.dcsmt-pinterest:hover{background-color:#CB2528;}.tab-lastfm,.tab-lastfm .dcsmt-btn, li.active.dcsmt-lastfm, li.dcsmt-lastfm:hover{background-color:#C90E12;}.tab-dribbble,.tab-dribbble .dcsmt-btn, li.active.dcsmt-dribbble, li.dcsmt-dribbble:hover{background-color:#F175A8;}.tab-vimeo,.tab-vimeo .dcsmt-btn, li.active.dcsmt-vimeo, li.dcsmt-vimeo:hover{background-color:#4EBAFF;}.tab-stumbleupon,.tab-stumbleupon .dcsmt-btn, li.active.dcsmt-stumbleupon, li.dcsmt-stumbleupon:hover{background-color:#EB4924;}.tab-deviantart,.tab-deviantart .dcsmt-btn, li.active.dcsmt-deviantart, li.dcsmt-deviantart:hover{background-color:#B8C529;}.tab-tumblr,.tab-tumblr .dcsmt-btn, li.active.dcsmt-tumblr, li.dcsmt-tumblr:hover{background-color:#365472;}.tab-linkedin,.tab-linkedin .dcsmt-btn, li.active.dcsmt-linkedin, li.dcsmt-linkedin:hover{background-color:#006DA7;}.tab-instagram,.tab-instagram .dcsmt-btn, li.active.dcsmt-instagram, li.dcsmt-instagram:hover{background-color:#413A33;}.social-tabs li {background:#777;}@media only screen and (max-width: 400px) {.dcsnt {display: none;}}</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://bmxultra.com/wp-content/uploads/2013/07/favicon1.png">
<meta name="robots" content="noodp,noydir">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Know Your Product. Profile Episode 10. Titanium 19mm Spindle" />
<meta property="og:url" content="http://bmxultra.com/news/know-your-product-profile-episode-10-titanium-19mm-spindle/" />
<meta property="og:description" content="In Episode 10 of Know Your Product, looking at Profile Racing with ECI&#8217;s Gary Brookes we look at the weight savings of a 19mm titanium crank spindle over the standard cromo option. Available …" />
<meta property="article:published_time" content="2017-07-24T22:23:47+00:00" />
<meta property="article:modified_time" content="2017-07-24T22:23:47+00:00" />
<meta property="og:site_name" content="bmxultra.com" />
<meta property="og:image" content="http://bmxultra.com/wp-content/uploads/2017/07/profile-titanium-bmx-spindle.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@bmxultra" />
<meta name="twitter:image" content="http://bmxultra.com/wp-content/uploads/2017/07/profile-titanium-bmx-spindle.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bmxultra" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-732058-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.home .extras .entry-part {
	width: 47%;
}

.home .extras .entry-part h2.entry-title {
	height: unset;
}

@media only screen and (max-width: 1000px) {
	.home .extras .entry-part {
		width: 100%;
		margin-left: 0;
	}
}

h2 {
	font-family: "LeagueGothicRegular", Arial, sans-serif;
	text-transform: uppercase;
}

#text-17, #text-4 {
	padding: 10px 0 0 !important;
}

#text-17 h3, #text-4 h3 {
	padding-left: 20px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-24577 single-format-standard mobile-sidebar">
	

<div id="wrap">
	<header id="header">
		<div id="header-inner" class="container fix">
        	                     
        	<h1 id="logo"> 
	        	<a href="http://bmxultra.com"><img src="http://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a>
            </h1>
									<nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="http://bmxultra.com/">Home</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="http://bmxultra.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="http://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li>
	<li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="http://bmxultra.com/news-archive/">News Archive</a></li>
</ul>
</li>
<li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="http://bmxultra.com/category/photos/">Photos</a>
<ul  class="sub-menu">
	<li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="http://bmxultra.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2041"><a href="http://bmxultra.com/category/review/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="http://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li>
	<li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="http://bmxultra.com/category/review/frames/">Frames</a></li>
	<li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="http://bmxultra.com/category/review/fork-review/">Forks</a></li>
	<li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="http://bmxultra.com/category/review/bars/">Handlebars</a></li>
	<li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="http://bmxultra.com/category/review/headstem/">Headstems</a></li>
	<li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="http://bmxultra.com/category/review/brakes-review/">Brakes</a></li>
	<li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="http://bmxultra.com/category/review/cranks-review/">Cranks</a></li>
	<li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="http://bmxultra.com/category/review/grips-review/">Grips</a></li>
	<li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="http://bmxultra.com/category/review/hubs-review/">Hubs</a></li>
	<li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="http://bmxultra.com/category/review/pedals/">Pedals</a></li>
	<li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="http://bmxultra.com/category/review/rims-review/">Rims</a></li>
	<li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="http://bmxultra.com/category/review/seat-review/">Seats</a></li>
	<li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a href="http://bmxultra.com/category/review/tires-review/">Tires</a></li>
	<li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="http://bmxultra.com/category/review/gear/">Race Clothing</a></li>
	<li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="http://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li>
	<li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="http://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="http://bmxultra.com/category/interview/">Interviews</a></li>
<li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="http://bmxultra.com/team/">Team</a></li>
<li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="http://bmxultra.com/bsx/">BSX</a>
<ul  class="sub-menu">
	<li id="menu-item-14830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14830"><a href="http://bmxultra.com/bsx/pre-enter-for-bsx2017/">Pre-Enter for BSX2017</a></li>
	<li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="http://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016 BMX Charity Event</a></li>
	<li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="http://bmxultra.com/bsx/bsx2015/">BSX2015</a></li>
	<li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="http://bmxultra.com/bsx/bsx2014/">BSX2014 &#8211; The Monster Products BSX</a></li>
</ul>
</li>
<li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="http://bmxultra.com/links/">Links</a>
<ul  class="sub-menu">
	<li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="http://bmxultra.com/gear-calculator/">Gear Calculator</a>
	<ul  class="sub-menu">
		<li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="http://bmxultra.com/gear-chart/">Gear Chart</a></li>
		<li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="http://bmxultra.com/gearcalc/">bmxultra.com BMX Gear Calculator</a></li>
	</ul>
</li>
	<li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="http://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li>
	<li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="http://bmxultra.com/dirt/">Dirt Designs</a></li>
	<li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="http://bmxultra.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="http://bmxultra.com/forum">bmxultra.com forum</a>
	<ul  class="sub-menu">
		<li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li>
	</ul>
</li>
	<li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="http://bmxultra.com/site-map/">Site Map</a></li>
</ul>
</li>
</ul></nav>		</div>		
	</header><!--/header--><div id="subheader">
	<div class="container fix">
		<!--
		<ul class="dropdown-btn">
			<li>
				<a href="#" class="drop">Categories</a>
				<ul class="sub-menu">
						<li class="cat-item cat-item-191"><a href="http://bmxultra.com/category/archive/" >Archive</a>
</li>
	<li class="cat-item cat-item-190"><a href="http://bmxultra.com/category/entry-list/" >Entry List</a>
</li>
	<li class="cat-item cat-item-218"><a href="http://bmxultra.com/category/freestyle-bmx/" title="We love BMX, all forms of BMX, it was our intention to always keep bmxultra.com 100% pure race, but we are regularly sent videos and news that&#039;s not always race related. Some of the video edits and news coming out for our BMXing brothers are so cool we thought we&#039;d set up a feed for any of you who are interested.">Freestyle BMX</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://bmxultra.com/category/interview/" >Interviews</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://bmxultra.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://bmxultra.com/category/photos/" >Photos</a>
</li>
	<li class="cat-item cat-item-189"><a href="http://bmxultra.com/category/results/" >Results</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://bmxultra.com/category/review/" >Reviews</a>
<ul class='children'>
	<li class="cat-item cat-item-211"><a href="http://bmxultra.com/category/review/bags/" >Bags</a>
</li>
	<li class="cat-item cat-item-202"><a href="http://bmxultra.com/category/review/brakes-review/" >Brakes</a>
</li>
	<li class="cat-item cat-item-206"><a href="http://bmxultra.com/category/review/chainring-review/" >Chainrings</a>
</li>
	<li class="cat-item cat-item-209"><a href="http://bmxultra.com/category/review/clothing-review/" >Clothing</a>
</li>
	<li class="cat-item cat-item-216"><a href="http://bmxultra.com/category/review/complete-bikes/" >Complete Bikes</a>
</li>
	<li class="cat-item cat-item-215"><a href="http://bmxultra.com/category/review/cranks-review/" >Cranks</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://bmxultra.com/category/review/dvd/" >DVDs</a>
</li>
	<li class="cat-item cat-item-197"><a href="http://bmxultra.com/category/review/fork-review/" >Forks</a>
</li>
	<li class="cat-item cat-item-193"><a href="http://bmxultra.com/category/review/frames/" >Frames</a>
</li>
	<li class="cat-item cat-item-217"><a href="http://bmxultra.com/category/review/freewheels/" >Freewheels</a>
</li>
	<li class="cat-item cat-item-205"><a href="http://bmxultra.com/category/review/game-review/" >Games</a>
</li>
	<li class="cat-item cat-item-208"><a href="http://bmxultra.com/category/review/grips-review/" >Grips</a>
</li>
	<li class="cat-item cat-item-195"><a href="http://bmxultra.com/category/review/bars/" >Handlebars</a>
</li>
	<li class="cat-item cat-item-212"><a href="http://bmxultra.com/category/review/headsets/" >Headsets</a>
</li>
	<li class="cat-item cat-item-196"><a href="http://bmxultra.com/category/review/headstem/" >Headstems</a>
</li>
	<li class="cat-item cat-item-214"><a href="http://bmxultra.com/category/review/helmet-cams/" >Helmet cams</a>
</li>
	<li class="cat-item cat-item-204"><a href="http://bmxultra.com/category/review/hubs-review/" >Hubs</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://bmxultra.com/category/review/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://bmxultra.com/category/review/pedals/" >Pedals</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://bmxultra.com/category/review/gear/" >Race Clothing</a>
</li>
	<li class="cat-item cat-item-203"><a href="http://bmxultra.com/category/review/rims-review/" >Rims</a>
</li>
	<li class="cat-item cat-item-198"><a href="http://bmxultra.com/category/review/seatclamp-review/" >Seat Clamp</a>
</li>
	<li class="cat-item cat-item-207"><a href="http://bmxultra.com/category/review/seat-review/" >Seats</a>
</li>
	<li class="cat-item cat-item-210"><a href="http://bmxultra.com/category/review/tires-review/" >Tires</a>
</li>
	<li class="cat-item cat-item-200"><a href="http://bmxultra.com/category/review/cleaning-review/" >Tools &amp; Cleaners</a>
</li>
	<li class="cat-item cat-item-199"><a href="http://bmxultra.com/category/review/training-review/" >Training Systems</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://bmxultra.com/category/review/tubes-review/" >Tubes</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://bmxultra.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://bmxultra.com/category/video/" >Video</a>
</li>
				</ul>
			</li>
		</ul>
		
		<ul class="dropdown-btn">
			<li>
				<a href="#" class="drop">Archives</a>
				<ul class="sub-menu">
						<li><a href='http://bmxultra.com/2017/07/'>July 2017</a></li>
	<li><a href='http://bmxultra.com/2017/06/'>June 2017</a></li>
	<li><a href='http://bmxultra.com/2017/05/'>May 2017</a></li>
	<li><a href='http://bmxultra.com/2017/04/'>April 2017</a></li>
	<li><a href='http://bmxultra.com/2017/03/'>March 2017</a></li>
	<li><a href='http://bmxultra.com/2017/02/'>February 2017</a></li>
	<li><a href='http://bmxultra.com/2017/01/'>January 2017</a></li>
	<li><a href='http://bmxultra.com/2016/12/'>December 2016</a></li>
	<li><a href='http://bmxultra.com/2016/11/'>November 2016</a></li>
	<li><a href='http://bmxultra.com/2016/10/'>October 2016</a></li>
	<li><a href='http://bmxultra.com/2016/09/'>September 2016</a></li>
	<li><a href='http://bmxultra.com/2016/08/'>August 2016</a></li>
	<li><a href='http://bmxultra.com/2016/07/'>July 2016</a></li>
	<li><a href='http://bmxultra.com/2016/06/'>June 2016</a></li>
	<li><a href='http://bmxultra.com/2016/05/'>May 2016</a></li>
	<li><a href='http://bmxultra.com/2016/04/'>April 2016</a></li>
	<li><a href='http://bmxultra.com/2016/03/'>March 2016</a></li>
	<li><a href='http://bmxultra.com/2016/02/'>February 2016</a></li>
	<li><a href='http://bmxultra.com/2016/01/'>January 2016</a></li>
	<li><a href='http://bmxultra.com/2015/12/'>December 2015</a></li>
	<li><a href='http://bmxultra.com/2015/11/'>November 2015</a></li>
	<li><a href='http://bmxultra.com/2015/10/'>October 2015</a></li>
	<li><a href='http://bmxultra.com/2015/09/'>September 2015</a></li>
	<li><a href='http://bmxultra.com/2015/08/'>August 2015</a></li>
	<li><a href='http://bmxultra.com/2015/07/'>July 2015</a></li>
	<li><a href='http://bmxultra.com/2015/06/'>June 2015</a></li>
	<li><a href='http://bmxultra.com/2015/05/'>May 2015</a></li>
	<li><a href='http://bmxultra.com/2015/04/'>April 2015</a></li>
	<li><a href='http://bmxultra.com/2015/03/'>March 2015</a></li>
	<li><a href='http://bmxultra.com/2015/02/'>February 2015</a></li>
	<li><a href='http://bmxultra.com/2015/01/'>January 2015</a></li>
	<li><a href='http://bmxultra.com/2014/12/'>December 2014</a></li>
	<li><a href='http://bmxultra.com/2014/11/'>November 2014</a></li>
	<li><a href='http://bmxultra.com/2014/10/'>October 2014</a></li>
	<li><a href='http://bmxultra.com/2014/09/'>September 2014</a></li>
	<li><a href='http://bmxultra.com/2014/08/'>August 2014</a></li>
	<li><a href='http://bmxultra.com/2014/07/'>July 2014</a></li>
	<li><a href='http://bmxultra.com/2014/06/'>June 2014</a></li>
	<li><a href='http://bmxultra.com/2014/05/'>May 2014</a></li>
	<li><a href='http://bmxultra.com/2014/04/'>April 2014</a></li>
	<li><a href='http://bmxultra.com/2014/03/'>March 2014</a></li>
	<li><a href='http://bmxultra.com/2014/02/'>February 2014</a></li>
	<li><a href='http://bmxultra.com/2014/01/'>January 2014</a></li>
	<li><a href='http://bmxultra.com/2013/12/'>December 2013</a></li>
	<li><a href='http://bmxultra.com/2013/11/'>November 2013</a></li>
	<li><a href='http://bmxultra.com/2013/10/'>October 2013</a></li>
	<li><a href='http://bmxultra.com/2013/09/'>September 2013</a></li>
	<li><a href='http://bmxultra.com/2013/08/'>August 2013</a></li>
	<li><a href='http://bmxultra.com/2013/07/'>July 2013</a></li>
	<li><a href='http://bmxultra.com/2013/06/'>June 2013</a></li>
	<li><a href='http://bmxultra.com/2013/05/'>May 2013</a></li>
	<li><a href='http://bmxultra.com/2013/04/'>April 2013</a></li>
	<li><a href='http://bmxultra.com/2013/03/'>March 2013</a></li>
	<li><a href='http://bmxultra.com/2013/02/'>February 2013</a></li>
	<li><a href='http://bmxultra.com/2013/01/'>January 2013</a></li>
	<li><a href='http://bmxultra.com/2012/12/'>December 2012</a></li>
	<li><a href='http://bmxultra.com/2012/11/'>November 2012</a></li>
	<li><a href='http://bmxultra.com/2012/10/'>October 2012</a></li>
	<li><a href='http://bmxultra.com/2012/09/'>September 2012</a></li>
	<li><a href='http://bmxultra.com/2012/08/'>August 2012</a></li>
	<li><a href='http://bmxultra.com/2012/07/'>July 2012</a></li>
	<li><a href='http://bmxultra.com/2012/06/'>June 2012</a></li>
	<li><a href='http://bmxultra.com/2012/05/'>May 2012</a></li>
	<li><a href='http://bmxultra.com/2012/04/'>April 2012</a></li>
	<li><a href='http://bmxultra.com/2012/03/'>March 2012</a></li>
	<li><a href='http://bmxultra.com/2012/02/'>February 2012</a></li>
	<li><a href='http://bmxultra.com/2011/12/'>December 2011</a></li>
	<li><a href='http://bmxultra.com/2011/11/'>November 2011</a></li>
	<li><a href='http://bmxultra.com/2011/10/'>October 2011</a></li>
	<li><a href='http://bmxultra.com/2011/09/'>September 2011</a></li>
	<li><a href='http://bmxultra.com/2011/08/'>August 2011</a></li>
	<li><a href='http://bmxultra.com/2011/07/'>July 2011</a></li>
	<li><a href='http://bmxultra.com/2011/06/'>June 2011</a></li>
	<li><a href='http://bmxultra.com/2011/05/'>May 2011</a></li>
	<li><a href='http://bmxultra.com/2011/04/'>April 2011</a></li>
	<li><a href='http://bmxultra.com/2011/03/'>March 2011</a></li>
	<li><a href='http://bmxultra.com/2011/02/'>February 2011</a></li>
	<li><a href='http://bmxultra.com/2011/01/'>January 2011</a></li>
	<li><a href='http://bmxultra.com/2010/12/'>December 2010</a></li>
	<li><a href='http://bmxultra.com/2010/11/'>November 2010</a></li>
	<li><a href='http://bmxultra.com/2010/10/'>October 2010</a></li>
	<li><a href='http://bmxultra.com/2010/09/'>September 2010</a></li>
	<li><a href='http://bmxultra.com/2010/08/'>August 2010</a></li>
	<li><a href='http://bmxultra.com/2010/07/'>July 2010</a></li>
	<li><a href='http://bmxultra.com/2010/06/'>June 2010</a></li>
	<li><a href='http://bmxultra.com/2010/05/'>May 2010</a></li>
	<li><a href='http://bmxultra.com/2010/04/'>April 2010</a></li>
	<li><a href='http://bmxultra.com/2010/03/'>March 2010</a></li>
	<li><a href='http://bmxultra.com/2010/02/'>February 2010</a></li>
	<li><a href='http://bmxultra.com/2010/01/'>January 2010</a></li>
	<li><a href='http://bmxultra.com/2009/12/'>December 2009</a></li>
	<li><a href='http://bmxultra.com/2009/11/'>November 2009</a></li>
	<li><a href='http://bmxultra.com/2009/10/'>October 2009</a></li>
	<li><a href='http://bmxultra.com/2009/09/'>September 2009</a></li>
	<li><a href='http://bmxultra.com/2009/08/'>August 2009</a></li>
	<li><a href='http://bmxultra.com/2009/07/'>July 2009</a></li>
	<li><a href='http://bmxultra.com/2009/06/'>June 2009</a></li>
	<li><a href='http://bmxultra.com/2009/05/'>May 2009</a></li>
	<li><a href='http://bmxultra.com/2009/04/'>April 2009</a></li>
	<li><a href='http://bmxultra.com/2009/03/'>March 2009</a></li>
	<li><a href='http://bmxultra.com/2009/02/'>February 2009</a></li>
	<li><a href='http://bmxultra.com/2009/01/'>January 2009</a></li>
	<li><a href='http://bmxultra.com/2008/12/'>December 2008</a></li>
	<li><a href='http://bmxultra.com/2008/11/'>November 2008</a></li>
	<li><a href='http://bmxultra.com/2008/10/'>October 2008</a></li>
	<li><a href='http://bmxultra.com/2008/09/'>September 2008</a></li>
	<li><a href='http://bmxultra.com/2008/08/'>August 2008</a></li>
	<li><a href='http://bmxultra.com/2008/07/'>July 2008</a></li>
	<li><a href='http://bmxultra.com/2008/06/'>June 2008</a></li>
	<li><a href='http://bmxultra.com/2008/05/'>May 2008</a></li>
	<li><a href='http://bmxultra.com/2008/04/'>April 2008</a></li>
	<li><a href='http://bmxultra.com/2008/03/'>March 2008</a></li>
	<li><a href='http://bmxultra.com/2008/02/'>February 2008</a></li>
	<li><a href='http://bmxultra.com/2007/12/'>December 2007</a></li>
	<li><a href='http://bmxultra.com/2007/11/'>November 2007</a></li>
	<li><a href='http://bmxultra.com/2007/10/'>October 2007</a></li>
	<li><a href='http://bmxultra.com/2007/09/'>September 2007</a></li>
	<li><a href='http://bmxultra.com/2007/08/'>August 2007</a></li>
	<li><a href='http://bmxultra.com/2007/07/'>July 2007</a></li>
	<li><a href='http://bmxultra.com/2007/06/'>June 2007</a></li>
	<li><a href='http://bmxultra.com/2007/05/'>May 2007</a></li>
	<li><a href='http://bmxultra.com/2007/04/'>April 2007</a></li>
	<li><a href='http://bmxultra.com/2007/03/'>March 2007</a></li>
	<li><a href='http://bmxultra.com/2007/02/'>February 2007</a></li>
	<li><a href='http://bmxultra.com/2007/01/'>January 2007</a></li>
	<li><a href='http://bmxultra.com/2006/12/'>December 2006</a></li>
	<li><a href='http://bmxultra.com/2006/11/'>November 2006</a></li>
	<li><a href='http://bmxultra.com/2006/10/'>October 2006</a></li>
	<li><a href='http://bmxultra.com/2006/09/'>September 2006</a></li>
	<li><a href='http://bmxultra.com/2006/08/'>August 2006</a></li>
	<li><a href='http://bmxultra.com/2006/07/'>July 2006</a></li>
	<li><a href='http://bmxultra.com/2006/06/'>June 2006</a></li>
	<li><a href='http://bmxultra.com/2006/05/'>May 2006</a></li>
	<li><a href='http://bmxultra.com/2006/04/'>April 2006</a></li>
	<li><a href='http://bmxultra.com/2006/03/'>March 2006</a></li>
	<li><a href='http://bmxultra.com/2006/02/'>February 2006</a></li>
	<li><a href='http://bmxultra.com/2006/01/'>January 2006</a></li>
	<li><a href='http://bmxultra.com/2005/12/'>December 2005</a></li>
	<li><a href='http://bmxultra.com/2005/11/'>November 2005</a></li>
	<li><a href='http://bmxultra.com/2005/10/'>October 2005</a></li>
	<li><a href='http://bmxultra.com/2005/09/'>September 2005</a></li>
	<li><a href='http://bmxultra.com/2005/08/'>August 2005</a></li>
	<li><a href='http://bmxultra.com/2005/07/'>July 2005</a></li>
	<li><a href='http://bmxultra.com/2005/05/'>May 2005</a></li>
	<li><a href='http://bmxultra.com/2005/04/'>April 2005</a></li>
	<li><a href='http://bmxultra.com/2005/03/'>March 2005</a></li>
	<li><a href='http://bmxultra.com/2005/02/'>February 2005</a></li>
	<li><a href='http://bmxultra.com/2005/01/'>January 2005</a></li>
	<li><a href='http://bmxultra.com/2004/12/'>December 2004</a></li>
	<li><a href='http://bmxultra.com/2004/11/'>November 2004</a></li>
	<li><a href='http://bmxultra.com/2004/10/'>October 2004</a></li>
	<li><a href='http://bmxultra.com/2004/09/'>September 2004</a></li>
	<li><a href='http://bmxultra.com/2004/08/'>August 2004</a></li>
	<li><a href='http://bmxultra.com/2004/07/'>July 2004</a></li>
	<li><a href='http://bmxultra.com/2004/06/'>June 2004</a></li>
	<li><a href='http://bmxultra.com/2004/05/'>May 2004</a></li>
	<li><a href='http://bmxultra.com/2004/04/'>April 2004</a></li>
	<li><a href='http://bmxultra.com/2004/03/'>March 2004</a></li>
	<li><a href='http://bmxultra.com/2004/02/'>February 2004</a></li>
	<li><a href='http://bmxultra.com/2003/11/'>November 2003</a></li>
	<li><a href='http://bmxultra.com/2003/09/'>September 2003</a></li>
	<li><a href='http://bmxultra.com/2003/08/'>August 2003</a></li>
	<li><a href='http://bmxultra.com/2003/06/'>June 2003</a></li>
	<li><a href='http://bmxultra.com/2003/05/'>May 2003</a></li>
	<li><a href='http://bmxultra.com/2003/04/'>April 2003</a></li>
	<li><a href='http://bmxultra.com/2003/03/'>March 2003</a></li>
	<li><a href='http://bmxultra.com/2002/11/'>November 2002</a></li>
	<li><a href='http://bmxultra.com/2002/09/'>September 2002</a></li>
	<li><a href='http://bmxultra.com/2002/08/'>August 2002</a></li>
	<li><a href='http://bmxultra.com/2002/07/'>July 2002</a></li>
	<li><a href='http://bmxultra.com/2002/06/'>June 2002</a></li>
	<li><a href='http://bmxultra.com/2002/05/'>May 2002</a></li>
	<li><a href='http://bmxultra.com/2002/04/'>April 2002</a></li>
	<li><a href='http://bmxultra.com/2002/01/'>January 2002</a></li>
	<li><a href='http://bmxultra.com/2001/12/'>December 2001</a></li>
	<li><a href='http://bmxultra.com/2001/09/'>September 2001</a></li>
	<li><a href='http://bmxultra.com/2001/08/'>August 2001</a></li>
	<li><a href='http://bmxultra.com/2001/06/'>June 2001</a></li>
	<li><a href='http://bmxultra.com/2001/05/'>May 2001</a></li>
	<li><a href='http://bmxultra.com/2001/03/'>March 2001</a></li>
	<li><a href='http://bmxultra.com/2001/01/'>January 2001</a></li>
	<li><a href='http://bmxultra.com/2000/12/'>December 2000</a></li>
	<li><a href='http://bmxultra.com/2000/11/'>November 2000</a></li>
	<li><a href='http://bmxultra.com/2000/10/'>October 2000</a></li>
	<li><a href='http://bmxultra.com/2000/09/'>September 2000</a></li>
	<li><a href='http://bmxultra.com/2000/06/'>June 2000</a></li>
	<li><a href='http://bmxultra.com/2000/04/'>April 2000</a></li>
	<li><a href='http://bmxultra.com/2000/03/'>March 2000</a></li>
	<li><a href='http://bmxultra.com/2000/02/'>February 2000</a></li>
	<li><a href='http://bmxultra.com/2000/01/'>January 2000</a></li>
	<li><a href='http://bmxultra.com/1999/12/'>December 1999</a></li>
	<li><a href='http://bmxultra.com/1999/11/'>November 1999</a></li>
	<li><a href='http://bmxultra.com/1999/10/'>October 1999</a></li>
	<li><a href='http://bmxultra.com/1999/09/'>September 1999</a></li>
	<li><a href='http://bmxultra.com/1999/08/'>August 1999</a></li>
	<li><a href='http://bmxultra.com/1999/07/'>July 1999</a></li>
	<li><a href='http://bmxultra.com/1999/05/'>May 1999</a></li>
	<li><a href='http://bmxultra.com/1999/04/'>April 1999</a></li>
	<li><a href='http://bmxultra.com/1999/01/'>January 1999</a></li>
	<li><a href='http://bmxultra.com/1998/11/'>November 1998</a></li>
	<li><a href='http://bmxultra.com/1998/06/'>June 1998</a></li>
	<li><a href='http://bmxultra.com/1998/04/'>April 1998</a></li>
	<li><a href='http://bmxultra.com/1997/11/'>November 1997</a></li>
				</ul>
			</li>
		</ul>
		-->
       
		<div id="subheader-search" class="fix">
			<form method="get" id="searchform" action="http://bmxultra.com/">
	<div>
		<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
	</div>
</form>		</div>
        
        <ul class="ad">
	        <li id="text-7" class="widget widget_text">			<div class="textwidget"><!--9/3<a href="http://www.ghpbmx.com" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2014/11/ghp-728x90-3.gif" alt="GHP BMX" title="GHP BMX" /></a>-->
<a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2013/07/bmxultra-bmx-gear-calc-app.jpg" alt="BMX Gear Calculator iPhone/iPad app" title="BMX Gear Calculator iPhone/iPad app" /></a></div>
		</li>        </ul>        
		<!--
		<a id="subheader-rss" href="http://bmxultra.com/feed/">RSS</a>
		-->
	</div>
</div><!--/subheader-->

<div class="pagecontainer container fix ">
	
    <div id="page-title">
        <h2>News</h2>
    </div><!--/page-title-->
	
	<div id="content-part">
		<article id="entry-24577" class="entry fix post-24577 post type-post status-publish format-standard has-post-thumbnail hentry category-news">	
		<div class="pad fix">	
	
		<header class="fix">
			<h1 class="entry-title">
				Know Your Product. Profile Episode 10. Titanium 19mm Spindle			</h1>
			<ul class="entry-meta fix">
				<li class="entry-date">July 25th, 2017</li>				<li class="entry-author"><a href="http://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li>				<li class="entry-comments"><a href="http://bmxultra.com/news/know-your-product-profile-episode-10-titanium-19mm-spindle/#respond">0</a></li>			</ul>
		</header>
		<div class="clear"></div>
		
		<div class="text">
			<div class="videoWrapper"><iframe width="640" height="360" src="https://www.youtube.com/embed/ABP-pV9lCKQ" frameborder="0" allowfullscreen></iframe></div>
<p>In Episode 10 of Know Your Product, looking at Profile Racing with ECI&#8217;s Gary Brookes we look at the weight savings of a 19mm titanium crank spindle over the standard cromo option.</p>
<p>Available as an upgrade option when buying your crank set or outright purchase at any time there is an almost limitless range of sizes available to suit your set up.</p>
<p>We have a whole lot more Profile videos and we&#8217;re sure by the end of the series you will be a lot more familiar with the Profile Racing product range.</p>
<p>Special thanks to Gary, ECI and Profile racing.</p>
<div style="padding-bottom:10px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_counters" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google");var hupso_twitter_via = "bmxultra";var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bmxultra";var hupso_url_c="";var hupso_title_c="Know Your Product. Profile Episode 10. Titanium 19mm Spindle";</script><script type="text/javascript" src="http://static.hupso.com/share/js/counters.js"></script><!-- Hupso Share Buttons --></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						<div class="clear"></div>
		</div>
		
        <div class="post-nav">
        	<div class="prev">
        	&laquo; <a href="http://bmxultra.com/news/bsx2017-on-the-riders-life/" rel="prev">BSX2017 on The Rider&#8217;s Life</a>            </div> 
            | 
			<div class="next">
			            </div>
        </div>
        
									
					<p class="entry-category"><span>Posted in:</span> <a href="http://bmxultra.com/category/news/" rel="category tag">News</a></p>
		
				
	</div><!--/entry content-->
</article>


	</div><!--/content-part-->
	
			<div id="sidebar" class="sidebar-right">	
			
<ul>
	<li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other News</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/know-your-product-profile-episode-10-titanium-19mm-spindle/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/07/profile-titanium-bmx-spindle-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/know-your-product-profile-episode-10-titanium-19mm-spindle/" title="Permalink to: Know Your Product. Profile Episode 10. Titanium 19mm Spindle" target="_self">Know Your Product. Profile Episode 10. Titanium 19mm Spindle</a></li>
<li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/bsx2017-on-the-riders-life/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/07/riders-life-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/bsx2017-on-the-riders-life/" title="Permalink to: BSX2017 on The Rider's Life" target="_self">BSX2017 on The Rider's Life</a></li>
<li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/2017-world-championships-at-rock-hill-usa-this-week/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/07/ucibmxworlds2017-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/2017-world-championships-at-rock-hill-usa-this-week/" title="Permalink to: 2017 World Championships at Rock Hill USA This Week" target="_self">2017 World Championships at Rock Hill USA This Week</a></li>
<li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/product-spotlight-profile-racings-sabre-chainwheel/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/07/Profile-Saber-44t-bmx-chainwheel-web2-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/product-spotlight-profile-racings-sabre-chainwheel/" title="Permalink to: Product Spotlight: Profile Racing's Sabre Chainwheel" target="_self">Product Spotlight: Profile Racing's Sabre Chainwheel</a></li>
<li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/know-your-product-profile-episode-9-titanium-stem-bolts/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/07/Profile-Madera-Titanium-Stem-Bolts-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/know-your-product-profile-episode-9-titanium-stem-bolts/" title="Permalink to: Know Your Product. Profile Episode 9. Titanium Stem Bolts" target="_self">Know Your Product. Profile Episode 9. Titanium Stem Bolts</a></li>
<li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/bsx2018-save-the-date-15-january-2018/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/07/bsx2018-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" srcset="http://bmxultra.com/wp-content/uploads/2017/07/bsx2018-50x33.jpg 50w, http://bmxultra.com/wp-content/uploads/2017/07/bsx2018-300x200.jpg 300w, http://bmxultra.com/wp-content/uploads/2017/07/bsx2018-768x512.jpg 768w, http://bmxultra.com/wp-content/uploads/2017/07/bsx2018-640x427.jpg 640w, http://bmxultra.com/wp-content/uploads/2017/07/bsx2018-708x472.jpg 708w, http://bmxultra.com/wp-content/uploads/2017/07/bsx2018.jpg 1024w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="http://bmxultra.com/news/bsx2018-save-the-date-15-january-2018/" title="Permalink to: BSX2018 Save the Date 15 January 2018" target="_self">BSX2018 Save the Date 15 January 2018</a></li>
<li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/sugarcayne-coms-top-10-racing-sites/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2014/05/todd-lyons-crazy-al-cayne-10-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" srcset="http://bmxultra.com/wp-content/uploads/2014/05/todd-lyons-crazy-al-cayne-10-50x33.jpg 50w, http://bmxultra.com/wp-content/uploads/2014/05/todd-lyons-crazy-al-cayne-10-300x200.jpg 300w, http://bmxultra.com/wp-content/uploads/2014/05/todd-lyons-crazy-al-cayne-10-768x512.jpg 768w, http://bmxultra.com/wp-content/uploads/2014/05/todd-lyons-crazy-al-cayne-10-640x426.jpg 640w, http://bmxultra.com/wp-content/uploads/2014/05/todd-lyons-crazy-al-cayne-10-708x472.jpg 708w, http://bmxultra.com/wp-content/uploads/2014/05/todd-lyons-crazy-al-cayne-10.jpg 800w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="http://bmxultra.com/news/sugarcayne-coms-top-10-racing-sites/" title="Permalink to: SugarCayne.com's Top 10 Racing Sites" target="_self">SugarCayne.com's Top 10 Racing Sites</a></li>
<li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/profile-release-ricky-moseleys-signature-swell-colorway/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/07/profile-racing-ricky-moseley-swell-colorway-push-stem-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/profile-release-ricky-moseleys-signature-swell-colorway/" title="Permalink to: Profile Release Ricky Moseley’s Signature “Swell” Colorway" target="_self">Profile Release Ricky Moseley’s Signature “Swell” Colorway</a></li>
<li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/happy-20th-bithday-to-elite-cycle-imports/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2014/07/201407_ecitradeshow_img_2993-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/happy-20th-bithday-to-elite-cycle-imports/" title="Permalink to: Happy 20th Bithday to Elite Cycle Imports" target="_self">Happy 20th Bithday to Elite Cycle Imports</a></li>
<li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="http://bmxultra.com/news/the-supercross-envy-rs7-frame-photos/"><img width="50" height="33" src="http://bmxultra.com/wp-content/uploads/2017/07/supercross-bmx-envy-rs7-frame2-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="http://bmxultra.com/news/the-supercross-envy-rs7-frame-photos/" title="Permalink to: The Supercross ENVY RS7 Frame Photos" target="_self">The Supercross ENVY RS7 Frame Photos</a></li>
</ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3>			<div class="textwidget"><p><!-- <a href="http://www.ringmasterimages-bmx.com" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2015/01/bmxultra_ringmaster_sm.jpg" height="500" width="220" alt="Ringmaster Images Custom Graphics" title="Ringmaster Images Custom Graphics" /></a>

<a href="https://t.cfjump.com/45419/b/62583" rel="noindex,nofollow"><img style="border: none; vertical-align: middle;" alt="" src="https://t.cfjump.com/45419/a/62583" /></a>

<a href="https://t.cfjump.com/45419/t/44745?Url=https%3a%2f%2fwww.vans.com.au%2f" rel="noindex,nofollow"><img src="http://bmxultra.com/wp-content/uploads/2017/05/tower-banner-vans-oldschool-bmx.jpg" alt="Vans Australia" /></a>--></p>
<p style="text-align: center;">
<a href="https://t.cfjump.com/45419/b/65708" rel="noindex,nofollow" target="_blank"><img style="border: none; vertical-align: middle;" alt="" src="https://t.cfjump.com/45419/a/65708" /></a></p>
<p><a href="http://www.mcssl.com/app/?af=1674325" target="_blank" rel="noopener"><img title="Pedaling Innovations" src="http://bmxultra.com/wp-content/uploads/2016/12/pedaling-innovations-1.jpg" alt="Pedaling Innovations" width="220" height="500" /></a></p>
<p><a href="http://supercrossbmx.com" target="_blank" rel="noopener"><img title="Supercross BMX" src="http://bmxultra.com/wp-content/uploads/2016/06/supercross-bmx-always-lead.jpg" alt="Supercross BMX" width="220" height="500" /></a></p>
<p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener"><img title="bmxultra.com gear calculator for iPhone/iPad" src="http://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p>
</div>
		</li><li id="bns-smf-feeds-4" class="widget bns-smf-feeds"><h3 class="widget-title"><span><a class='bns-smf-feeds rsswidget' href='http://www.bmxultra.com/forum/index.php?type=rss2;action=.xml;sa=recent;board=;c=;limit=10' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='http://bmxultra.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='bns-smf-feeds rsswidget' href='http://bmxultra.com/forum/index.php' target='_blank' title='Live information from bmxultra.com forum'>Latest Forum Posts</a></span></h3><div class="bns-smf-feeds-content"><ul class="bns-smf-feeds"><li><a class='bns-smf-feeds rsswidget' href='http://bmxultra.com/forum/index.php?topic=157.msg779#msg779' target='_blank' title='&amp; The Merkin8r is look&#039;n .............. until this one and then !'>Re: Why is this forum dead ??</a></li><li><a class='bns-smf-feeds rsswidget' href='http://bmxultra.com/forum/index.php?topic=132.msg778#msg778' target='_blank' title='Cant wait for the next prize pack to be announced.Cheers'>Re: Prize pack for this week&#039;s post of the week</a></li><li><a class='bns-smf-feeds rsswidget' href='http://bmxultra.com/forum/index.php?topic=157.msg777#msg777' target='_blank' title='I am not to sure to be honest, possibly facebook or the users have moved on. There used to be some great topics and discussions on here.'>Re: Why is this forum dead ??</a></li><li><a class='bns-smf-feeds rsswidget' href='http://bmxultra.com/forum/index.php?topic=157.msg776#msg776' target='_blank' title='Why has this forum completely died ?? BMXUltra is the best bmx site in Aus in my opinion, and it would be good for the forum to also generate traffic and bmx discussion !!'>Why is this forum dead ??</a></li><li><a class='bns-smf-feeds rsswidget' href='http://bmxultra.com/forum/index.php?topic=155.msg775#msg775' target='_blank' title='Quote from: bshaw on November 23, 2015, 01:49:46 AM hey all im after a good wheelset or hubs if anyone has some laying around Still searching?'>Re: WANTED - 20&quot;wheelset</a></li><li><a class='bns-smf-feeds rsswidget' href='http://bmxultra.com/forum/index.php?topic=17.msg774#msg774' target='_blank' title='The future of the old school bmx&#039;r as a relevant and viable institution is largely dependent on us and how quickly we respond to them . I hope that old school&#039;rs will always exist for new school&#039;rs to learn from and find information, resources , and in...'>Re: Just Because - V-2</a></li><li><a class='bns-smf-feeds rsswidget' href='http://bmxultra.com/forum/index.php?topic=17.msg773#msg773' target='_blank' title='  Those who thus see The Merkin8r are not anxious just becausethey know where snap is or where he is go&#039;n . One who has takenthe gift of The Merkin8r knows that he will not have to return to thisold school world to take another 1979 mongoose but tha...'>Re: Just Because - V-2</a></li><li><a class='bns-smf-feeds rsswidget' href='http://bmxultra.com/forum/index.php?topic=155.msg769#msg769' target='_blank' title='20x1.5 - 20x1.75'>Re: WANTED - 20&quot;wheelset</a></li><li><a class='bns-smf-feeds rsswidget' href='http://bmxultra.com/forum/index.php?topic=17.msg768#msg768' target='_blank' title='Five reasons why The Merkin8r is still relevantThe language is now archaic, 101 years since the posts were first posted in BMXULTRA. Why is the average BMX&#039;er still studying The Merkin8r today?The Bard has not become obsolete because he wrote about B...'>Re: Just Because - V-2</a></li><li><a class='bns-smf-feeds rsswidget' href='http://bmxultra.com/forum/index.php?topic=155.msg767#msg767' target='_blank' title='What size? 20 X 1 1/8 or 1 3/8 or 1.5 or 1.75?CheersPhil'>Re: WANTED - 20&quot;wheelset</a></li></ul></div><!-- .bns-smf-feeds-content --></li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3>			<div class="textwidget"><p>Are you looking for content from the old bmxultra.com website? </p>
<p>Don't worry it's not gone. We have just tucked it away for you.</p>
<p><span class="button-wrap"><a href="/archive" class="button small">View the archives</a></span></p>
</div>
		</li></ul>		</div><!--/sidebar-->
			
</div><!--/container-->

	<div class="clear"></div>
	<footer id="footer" class="fix">
		
				<div id="footer-contact">
			<div class="container fix">
												<p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p>                <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="http://bmxultra.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="http://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li>
<li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="http://bmxultra.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-8412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a>#0 (no title)</a></li>
</ul></div>			</div><!--/footer-contact-->
		</div>
				
		<div id="footer-widgets">
			<div class="container fix">
	            <li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3>			<div class="textwidget"><div style="text-align: center">
<a href="http://www.alienationbmx.com/" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2015/09/alienation.png" alt="Alienation BMX" title="Alienation BMX" height="70" width="200" /></a>

<a href="http://www.bmxultra.com/dirt" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2015/09/dirtdesigns.png" alt="Dirt Designs" title="Dirt Designs" height="70" width="200" /></a>

<a href="http://www.tiogausa.com/" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2015/09/tiogabmx.png" alt="Tioga BMX" title="Tioga BMX" height="70" width="200" /></a>

<a href="http://www.supercrossbmx.com.au/" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2015/09/supercrossbmx.png" alt="Supercross BMX" title="Supercross BMX" height="70" width="200" /></a>
<!--
<a href="http://www.seekconquerdestroy.com/" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2015/12/seekconquerdestroy.png" alt="Seek Conquer & Destroy" title="Seek Conquer & Destroy" height="70" width="200" /></a>


<a href="http://www.supercrossbmx.com.au/" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2015/09/speedline.png" alt="Speedline Parts" title="Speedline Parts" height="70" width="200" /></a>

<a href="http://www.eciimports.com/" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2013/07/eci.jpg" alt="Elite Cycle Imports" title="Elite Cycle Imports" height="38" width="150" /></a>

<a href="http://www.onebicycles.com/" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2013/07/one.jpg" alt="One Bicycles" title="One Bicycles" height="38" width="150" /></a>

<a href="http://www.eciimports.com/" target="_blank"><img src="http://bmxultra.com/wp-content/uploads/2013/07/profile.jpg" alt="Profile Racing" title="Profile Racing" height="38" width="150" /></a>-->
</div></div>
		</li>				<!--
                <div class="one-fourth">
					<ul></ul>
				</div>
				<div class="one-fourth">
					<ul></ul>
				</div>
				<div class="one-fourth">
					<ul></ul>
				</div>
				<div class="one-fourth last">
					<ul></ul>
				</div>-->
			</div>
		</div><!--/footer-widgets-->

		<div id="footer-bottom">
			<div class="container fix">
				<div class="one-half">
					<p id="copy">Copyright @2016 bmxultra.com. All rights reserved</p>
				</div>
				<div class="one-half last">
					<a id="to-top" href="#"><i class="icon-top"></i></a>
					<ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="http://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="http://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="http://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul>				</div>
			</div>
		</div><!--/footer-bottom-->
		
	</footer><!--/footer-->
	
</div><!--/wrap-->
<script type='text/javascript' src='http://bmxultra.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bmxultra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/themes/feather12/js/jquery.jplayer.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/themes/feather12/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/themes/feather12/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/themes/feather12/js/jquery.theme.js?ver=1.0'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-content/themes/feather12/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bmxultra.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script>
jQuery(function($) {
$('a[rel^="fancybox-media"]').prettyPhoto({ social_tools: '<div class="twitter"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//platform.twitter.com/widgets/tweet_button.html?count=none&amp;url={location_href}" style="border:none; overflow:hidden; width:59px; height:20px;"></iframe></div><div class="facebook"><iframe src="//www.facebook.com/plugins/like.php?href={location_href}&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:21px;" allowTransparency="true"></iframe></div>' });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'76802680',post:'24577',tz:'10',srv:'bmxultra.com'} ]);
	_stq.push([ 'clickTrackerInit', '76802680', '24577' ]);
</script>
</body>
</html>