<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"> <noscript id="aonoscrcss"></noscript><title>Australian Olympic BMX Team History - bmxultra.com</title><link rel="stylesheet" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_f5c5935d3c4581e05c65ffc194cc42a7.css"><link rel="pingback" href="https://bmxultra.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link href="http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css"> <!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="https://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script> <![endif]--><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' /><link rel="canonical" href="https://bmxultra.com/news/australian-olympic-bmx-team-history/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Australian Olympic BMX Team History - bmxultra.com" /><meta property="og:description" content="Australian Olympic BMX Team History. Despite only having won just one Olympic medal in BMX racing Australia has always had strong representation..." /><meta property="og:url" content="https://bmxultra.com/news/australian-olympic-bmx-team-history/" /><meta property="og:site_name" content="bmxultra.com" /><meta property="article:publisher" content="https://www.facebook.com/bmxultra/" /><meta property="article:published_time" content="2021-06-23T09:18:15+00:00" /><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bmxultra" /><meta name="twitter:site" content="@bmxultra" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="bmxultra" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="6 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bmxultra.com/#website","url":"https://bmxultra.com/","name":"bmxultra.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://bmxultra.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bmxultra.com/news/australian-olympic-bmx-team-history/#primaryimage","inLanguage":"en-US","url":"https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021.jpg","contentUrl":"https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021.jpg","width":1024,"height":683,"caption":"Saya Sakakibara"},{"@type":"WebPage","@id":"https://bmxultra.com/news/australian-olympic-bmx-team-history/#webpage","url":"https://bmxultra.com/news/australian-olympic-bmx-team-history/","name":"Australian Olympic BMX Team History - bmxultra.com","isPartOf":{"@id":"https://bmxultra.com/#website"},"primaryImageOfPage":{"@id":"https://bmxultra.com/news/australian-olympic-bmx-team-history/#primaryimage"},"datePublished":"2021-06-23T09:18:15+00:00","dateModified":"2021-06-23T09:18:15+00:00","author":{"@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e"},"breadcrumb":{"@id":"https://bmxultra.com/news/australian-olympic-bmx-team-history/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bmxultra.com/news/australian-olympic-bmx-team-history/"]}]},{"@type":"BreadcrumbList","@id":"https://bmxultra.com/news/australian-olympic-bmx-team-history/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bmxultra.com/"},{"@type":"ListItem","position":2,"name":"Australian Olympic BMX Team History"}]},{"@type":"Person","@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e","name":"bmxultra","image":{"@type":"ImageObject","@id":"https://bmxultra.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","caption":"bmxultra"},"url":"https://bmxultra.com/author/admin/"}]}</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_a2cbafeb5bd313607eb063baeb5956ab.css?ver=10.8.2'  media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_eeb616c7d096549b9792359164dafe24.css?ver=1.0.1'  media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_76e12144b6be9bc0a17dd880c5566156.css?ver=5.4.1'  media='all' /><link rel='stylesheet' id='timeline-main-css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_99a5b7fea447d5002e205706c3525100.css?ver=5.7.2'  media='all' /><link rel='stylesheet' id='dcsnt-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_6517257c92751d7332b98d6247754bfe.css?ver=5.7.2'  media='all' /><link rel='stylesheet' id='wpbandit-style-advanced-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_6abbb774c192b1aa630d03a05992f49b.css?ver=5.7.2'  media='all' /><link rel='stylesheet' id='wpbandit-custom-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_9690603feeec77e3002fd3f74d287329.css?ver=1.0'  media='all' /><link rel='stylesheet' id='jquery.ui.theme-css'  href='https://bmxultra.com/wp-content/themes/feather12/styles/jquery-ui-1.10.3.custom.min.css?ver=5.7.2'  media='all' /><link rel='stylesheet' id='slb_core-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_47f1feb5aaf7fb422aad353e698138de.css?ver=2.8.1'  media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_64eed41abd9764df0f931af09735c3ef.css?ver=9.8.1'  media='all' /><link rel='stylesheet' id='wp-cpl-base-css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_e2084da228fbcad27bca996411ecd6d9.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_0-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_cc97a4a57c6eadbb1a77be407b0fefa1.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_1-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_8cc99d57d1f80d3a9b7229ab413e5006.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_2-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_2ff2e554c4e1c3623df5025dcc9daa3c.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_3-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_7135042d4f70de96cf09c546e7b783d8.css?ver=2.0.3'  media='all' /> <script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_15472b1a91b1eabd1d27eb9735cb6516.js?ver=5.7.2' id='timeline-main-js-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/plugins/social-network-tabs/js/jquery.social.media.tabs.1.7.1.min.js?ver=5.7.2' id='dcsnt-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_ec9758d9508e2fd22ddbdc6d5a28f214.js?ver=5.7.2' id='jquery-ui-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.ui.touch-punch.min.js?ver=5.7.2' id='jquery-touch-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_1e3faa7fc49484964ecae46ca9494f35.js?ver=5.7.2' id='jquery-cookies-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script> <link rel="https://api.w.org/" href="https://bmxultra.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bmxultra.com/wp-json/wp/v2/posts/34418" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmxultra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmxultra.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bmxultra.com/?p=34418' /><link rel="alternate" type="application/json+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Faustralian-olympic-bmx-team-history%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Faustralian-olympic-bmx-team-history%2F&#038;format=xml" /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <style type="text/css">.tab-twitter,.tab-twitter .dcsmt-btn, li.active.dcsmt-twitter, li.dcsmt-twitter:hover{background-color:#4ec2dc;}.tab-facebook,.tab-facebook .dcsmt-btn, li.active.dcsmt-facebook, li.dcsmt-facebook:hover{background-color:#3b5998;}.tab-fblike,.tab-fblike .dcsmt-btn, li.active.dcsmt-fblike, li.dcsmt-fblike:hover{background-color:#3b5998;}.tab-fbrec,.tab-fbrec .dcsmt-btn, li.active.dcsmt-fbrec, li.dcsmt-fbrec:hover{background-color:#3b5998;}.tab-google,.tab-google .dcsmt-btn, li.active.dcsmt-google, li.dcsmt-google:hover{background-color:#2d2d2d;}.tab-rss,.tab-rss .dcsmt-btn, li.active.dcsmt-rss, li.dcsmt-rss:hover{background-color:#FF9800;}.tab-flickr,.tab-flickr .dcsmt-btn, li.active.dcsmt-flickr, li.dcsmt-flickr:hover{background-color:#f90784;}.tab-delicious,.tab-delicious .dcsmt-btn, li.active.dcsmt-delicious, li.dcsmt-delicious:hover{background-color:#3271CB;}.tab-youtube,.tab-youtube .dcsmt-btn, li.active.dcsmt-youtube, li.dcsmt-youtube:hover{background-color:#DF1F1C;}.tab-digg,.tab-digg .dcsmt-btn, li.active.dcsmt-digg, li.dcsmt-digg:hover{background-color:#195695;}.tab-pinterest,.tab-pinterest .dcsmt-btn, li.active.dcsmt-pinterest, li.dcsmt-pinterest:hover{background-color:#CB2528;}.tab-lastfm,.tab-lastfm .dcsmt-btn, li.active.dcsmt-lastfm, li.dcsmt-lastfm:hover{background-color:#C90E12;}.tab-dribbble,.tab-dribbble .dcsmt-btn, li.active.dcsmt-dribbble, li.dcsmt-dribbble:hover{background-color:#F175A8;}.tab-vimeo,.tab-vimeo .dcsmt-btn, li.active.dcsmt-vimeo, li.dcsmt-vimeo:hover{background-color:#4EBAFF;}.tab-stumbleupon,.tab-stumbleupon .dcsmt-btn, li.active.dcsmt-stumbleupon, li.dcsmt-stumbleupon:hover{background-color:#EB4924;}.tab-deviantart,.tab-deviantart .dcsmt-btn, li.active.dcsmt-deviantart, li.dcsmt-deviantart:hover{background-color:#B8C529;}.tab-tumblr,.tab-tumblr .dcsmt-btn, li.active.dcsmt-tumblr, li.dcsmt-tumblr:hover{background-color:#365472;}.tab-linkedin,.tab-linkedin .dcsmt-btn, li.active.dcsmt-linkedin, li.dcsmt-linkedin:hover{background-color:#006DA7;}.tab-instagram,.tab-instagram .dcsmt-btn, li.active.dcsmt-instagram, li.dcsmt-instagram:hover{background-color:#413A33;}.social-tabs li {background:#777;}@media only screen and (max-width: 400px) {.dcsnt {display: none;}}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://bmxultra.com/wp-content/uploads/2013/07/favicon1.png"><meta name="robots" content="noodp,noydir">  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-732058-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = 'https://bmxultra.com/wp-content/uploads/cached-scripts/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.home .extras .entry-part {
	width: 47%;
}

.home .extras .entry-part h2.entry-title {
	height: unset;
}

@media only screen and (max-width: 1000px) {
	.home .extras .entry-part {
		width: 100%;
		margin-left: 0;
	}
	#subheader-search {
		float: none!important;
	}
}

h2 {
	font-family: "LeagueGothicRegular", Arial, sans-serif;
	text-transform: uppercase;
}

#text-17, #text-4 {
	padding: 10px 0 0 !important;
}

#text-17 h3, #text-4 h3 {
	padding-left: 20px;
}

.ui-widget-header {
	background: #53b7e8;
}

.content-column.one_half {
	width: 49%;
}
.content-column.one_half.last_column {
	padding-left: 2%;
}
label {
    font-weight: 400;
    color: #666;
    font-size: 13px;
    text-transform: unset;
}
@media only screen and (max-width: 600px) {
.content-column.one_half {
	width: 100%;
}
}
.entry-nav .fix .prev a:visited,
.entry-nav .fix .next a:visited,
.entry-nav .fix .prev a,
.entry-nav .fix .next a {
	color: #fff;
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-34418 single-format-standard mobile-sidebar"><div id="wrap"><header id="header"><div id="header-inner" class="container fix"><h1 id="logo"> <a href="https://bmxultra.com"><img src="https://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a></h1><nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="https://bmxultra.com/">Home</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="https://bmxultra.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li><li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://bmxultra.com/news-archive/">News Archive</a></li></ul></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="https://bmxultra.com/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="https://bmxultra.com/category/video/">Video</a></li></ul></li><li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2041"><a href="https://bmxultra.com/category/review/">Reviews</a><ul class="sub-menu"><li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="https://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li><li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="https://bmxultra.com/category/review/frames/">Frames</a></li><li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="https://bmxultra.com/category/review/fork-review/">Forks</a></li><li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="https://bmxultra.com/category/review/bars/">Handlebars</a></li><li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="https://bmxultra.com/category/review/headstem/">Headstems</a></li><li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="https://bmxultra.com/category/review/brakes-review/">Brakes</a></li><li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="https://bmxultra.com/category/review/cranks-review/">Cranks</a></li><li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="https://bmxultra.com/category/review/grips-review/">Grips</a></li><li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="https://bmxultra.com/category/review/hubs-review/">Hubs</a></li><li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="https://bmxultra.com/category/review/pedals/">Pedals</a></li><li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="https://bmxultra.com/category/review/rims-review/">Rims</a></li><li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="https://bmxultra.com/category/review/seat-review/">Seats</a></li><li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a href="https://bmxultra.com/category/review/tires-review/">Tires</a></li><li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="https://bmxultra.com/category/review/gear/">Race Clothing</a></li><li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li><li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="https://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://bmxultra.com/category/interview/">Interviews</a></li><li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a><ul class="sub-menu"><li id="menu-item-30217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a></li><li id="menu-item-30197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30197"><a href="https://bmxultra.com/gear-calculator/revlookup/">Reverse Lookup Gear Chart</a></li><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="https://bmxultra.com/gear-chart/">Standard Gear Chart</a></li><li id="menu-item-28112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28112"><a href="https://bmxultra.com/rennen-bmx-decimal-gear-chart/">Decimal Gear Chart</a></li><li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://bmxultra.com/gearcalc/">BMX Gear Calculator App</a></li></ul></li><li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="https://bmxultra.com/links/">Links</a><ul class="sub-menu"><li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="https://bmxultra.com/bsx/">BSX</a><ul class="sub-menu"><li id="menu-item-33543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33543"><a href="https://bmxultra.com/answer-ssquared-bsx2020/">BSX2020</a></li><li id="menu-item-30414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30414"><a href="https://bmxultra.com/bsx2019/">BSX2019</a></li><li id="menu-item-28152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28152"><a href="https://bmxultra.com/bsx/bsx2018-charity-event/">BSX2018</a></li><li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://bmxultra.com/bsx/bsx2017/">BSX2017</a></li><li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="https://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016</a></li><li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="https://bmxultra.com/bsx/bsx2015/">BSX2015</a></li><li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://bmxultra.com/bsx/bsx2014/">BSX2014</a></li></ul></li><li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="https://bmxultra.com/team/">Team</a></li><li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li><li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://bmxultra.com/dirt-2/">Dirt Designs</a></li><li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="http://bmxultra.com/forum">bmxultra.com forum</a><ul class="sub-menu"><li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li></ul></li><li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://bmxultra.com/site-map/">Site Map</a></li></ul></li></ul></nav></div></header><div id="subheader"><div class="container fix"><div id="subheader-search" class="fix"><form method="get" id="searchform" action="https://bmxultra.com/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." /></div></form></div><ul class="ad"></ul></div></div><div class="pagecontainer container fix "><div id="page-title"><h2>News</h2></div><div id="content-part"><article id="entry-34418" class="entry fix post-34418 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="pad fix"><header class="fix"><h1 class="entry-title"> Australian Olympic BMX Team History</h1><ul class="entry-meta fix"><li class="entry-date">June 23rd, 2021</li><li class="entry-author"><a href="https://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li><li class="entry-comments"><a href="https://bmxultra.com/news/australian-olympic-bmx-team-history/#respond">0</a></li></ul></header><div class="clear"></div><div class="text"><p><strong>Australian Olympic BMX Team History.</strong></p><p>Despite only having won just one Olympic medal in BMX racing Australia has always had strong representation at the Olympics dating back to the sport&#8217;s debut in Beijing in 2008.</p><p><img loading="lazy" class="aligncenter wp-image-31552 size-large" title="Anthony Dean" src="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5156-640x427.jpg" alt="Anthony Dean" width="640" height="427" srcset="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5156-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5156-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5156-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5156-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5156-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5156.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p><h2>2008 Beijing</h2><p>BMX racing made it&#8217;s debut appearance at the Olympics as a medal sport. A significant historic moment for our sport as 32 male and 16 female riders battled for Olympic gold for the first time.</p><p>Jared Graves made a successful switch from downhill mountain biking to qualify not only for the Australian Olympic team but the final at the main event. His sixth place finish isn&#8217;t a true indicator of his success at the event. Jared fell in the second corner while battling for third place.</p><p>Kamakazi really made a name for himself with the media and finished sixth place in his semi final.</p><p>Luke Madill was eliminated early with a puncture and a crash in qualifying.</p><p>Nicole Callisto qualified through to the final where she crashed out in the first corner and placed out of medal contention finishing in sixth.</p><p>Tanya Bailey had a bad day at the office placing 8-8-6 in her (three moto) semi.</p><p>Anne-Caroline Chausson (France) won the first Olympic gold medal for BMX. Maris Strombergs (Latvia) won the first Men&#8217;s Olympic gold medal.</p><table class="wikitable" style="font-size: 90%;"><tbody><tr><th rowspan="2">Athlete</th><th rowspan="2">Event</th><th colspan="2">Seeding</th><th colspan="2">Quarterfinals</th><th colspan="2">Semifinals</th><th colspan="2">Final</th></tr><tr style="font-size: 95%;"><th>Result</th><th>Rank</th><th>Points</th><th>Rank</th><th>Points</th><th>Rank</th><th>Result</th><th>Rank</th></tr><tr align="center"><td align="left">Jared Graves</td><td rowspan="3" align="left">Men&#8217;s BMX</td><td>36.372</td><td>11</td><td>4</td><td>1 <b>Q</b></td><td>10</td><td>3 <b>Q</b></td><td>2:19.233</td><td>6</td></tr><tr align="center"><td align="left">Kamakazi</td><td>36.492</td><td>15</td><td>13</td><td>4 <b>Q</b></td><td>18</td><td>6</td><td colspan="2">Did not advance</td></tr><tr align="center"><td align="left">Luke Madill</td><td>36.795</td><td>22</td><td>18</td><td>7</td><td colspan="4">Did not advance</td></tr><tr align="center"><td align="left">Tanya Bailey</td><td rowspan="2" align="left">Women&#8217;s BMX</td><td>38.285</td><td>10</td><td class="table-na" style="background: #ececec; color: #2c2c2c; vertical-align: middle; text-align: center;" colspan="2" data-sort-value="">N/A</td><td>22</td><td>8</td><td colspan="2">Did not advance</td></tr><tr align="center"><td align="left">Nicole Callisto</td><td>36.717</td><td>6</td><td class="table-na" style="background: #ececec; color: #2c2c2c; vertical-align: middle; text-align: center;" colspan="2" data-sort-value="">N/A</td><td>12</td><td>4 <b>Q</b></td><td>1:19.609</td><td>6</td></tr></tbody></table><p>Men&#8217;s Final video: <a href="https://youtu.be/Hn1V3HIsuPk" target="_blank" rel="noopener">https://youtu.be/Hn1V3HIsuPk</a><br /> Women&#8217;s Final video: <a href="https://youtu.be/qGeBp34Etxw" target="_blank" rel="noopener">https://youtu.be/qGeBp34Etxw</a></p><h2>2012 London</h2><p>For the second straight Olympics Australia qualified with a full compliment of 3 men and 2 women in a field of 32 men and 16 women.</p><p>Sam Willoughby, too young to contest the 2008 Olympics, was one of the favourites for the Olympic Gold. He qualified for the final and won Australia&#8217;s first and only Olympic Medal to date taking the Silver.</p><p>Khalen Young was fast but was struggling with injuries at London only able to progress as far as the semi finals.</p><p>Brian Kirkham had a bad start to his Olympic campaign, although he managed to pull it together with a first and a second in his last heats, he didn&#8217;t make it out of the &#8220;Quarter finals&#8221;.</p><p>Caroline Buchanan made her first Olympic appearance at London and kicked off her campaign with the fastest seeding run and top qualifier in her semi. Her final didn&#8217;t go to script though, she appeared to miss her gate and, to her credit, she clawed her way from the back of the field to finish with a fifth place.</p><p>Lauren Reynolds also was competing at her first Olympics. A big crash in the first straight in her third heat of the semi final kept her out of the final.</p><p>It&#8217;s worth noting that Anthony Dean was a reserve at the 2012 Olympics, he got to practice with the team but wasn&#8217;t required to compete.</p><p>Mariana Pajon (Columbia) won her first Olympic gold medal for BMX. Maris Strombergs (Latvia) won his second Men&#8217;s Olympic gold medal.</p><table class="wikitable" style="font-size: 90%;"><tbody><tr><th rowspan="2">Athlete</th><th rowspan="2">Event</th><th colspan="2">Seeding</th><th colspan="2">Quarterfinal</th><th colspan="2">Semifinal</th><th colspan="2">Final</th></tr><tr style="font-size: 95%;"><th>Result</th><th>Rank</th><th>Points</th><th>Rank</th><th>Points</th><th>Rank</th><th>Result</th><th>Rank</th></tr><tr align="center"><td align="left">Brian Kirkham</td><td rowspan="3" align="left">Men&#8217;s BMX<sup id="cite_ref-bmx_22-0" class="reference"></sup></td><td>39.610</td><td>22</td><td>25</td><td>7</td><td colspan="4">Did not advance</td></tr><tr align="center"><td align="left"><b>Sam Willoughby</b></td><td>38.496</td><td>6</td><td>16</td><td>3 <b>q</b></td><td>5</td><td>1 <b>Q</b></td><td>37.929</td><td><span data-sort-value="02 !"><img loading="lazy" src="//upload.wikimedia.org/wikipedia/commons/thumb/2/2e/Silver_medal_icon.svg/16px-Silver_medal_icon.svg.png" srcset="//upload.wikimedia.org/wikipedia/commons/thumb/2/2e/Silver_medal_icon.svg/24px-Silver_medal_icon.svg.png 1.5x, //upload.wikimedia.org/wikipedia/commons/thumb/2/2e/Silver_medal_icon.svg/32px-Silver_medal_icon.svg.png 2x" alt="2nd place, silver medalist(s)" width="16" height="16" data-file-width="16" data-file-height="16" /></span></td></tr><tr align="center"><td align="left">Khalen Young</td><td>39.304</td><td>17</td><td>19</td><td>4 <b>q</b></td><td>25</td><td>8</td><td colspan="2">Did not advance</td></tr><tr align="center"><td align="left">Caroline Buchanan</td><td rowspan="2" align="left">Women&#8217;s BMX<sup id="cite_ref-bmx_22-1" class="reference"></sup></td><td>38.434</td><td>1</td><td class="table-na" style="background: #ececec; color: #2c2c2c; vertical-align: middle; text-align: center;" colspan="2" data-sort-value="">N/A</td><td>4</td><td>1 <b>Q</b></td><td>38.903</td><td>5</td></tr><tr align="center"><td align="left">Lauren Reynolds</td><td>40.045</td><td>9</td><td class="table-na" style="background: #ececec; color: #2c2c2c; vertical-align: middle; text-align: center;" colspan="2" data-sort-value="">N/A</td><td>19</td><td>8</td><td colspan="2">Did not advance</td></tr></tbody></table><p>Men&#8217;s Final video: <a href="https://youtu.be/_PD6pFByqjs?t=135" target="_blank" rel="noopener">https://youtu.be/_PD6pFByqjs</a><br /> Women&#8217;s Final video: <a href="https://youtu.be/a8DYqIS1ya8?t=164" target="_blank" rel="noopener">https://youtu.be/a8DYqIS1ya8</a></p><h2>2016 Rio</h2><p>Once again Australia were dominant in the country qualifying and for the third straight Olympics Australia qualified with a full compliment of 3 men and 2 women in a field of 32 men and 16 women.</p><p>Sam Willoughby returned for his second Olympic berth. He posted a respectable third fastest time in the seeding. From there he dominated the racing, he went on to win all three of his quarter final heats, all three of his semi final heats, but in the final Willoughby appeared to come up short on a jump on the first straight washing off speed and wasn&#8217;t able to make up ground, he went on to finish in sixth place.</p><p>Anthony Dean was equally as impressive as Sam. After a second in his first moto he went on to win the remaining two of his quarter final heats, and then all three of his semi final heats. Anthony was squeezed out down the first straight and couldn&#8217;t make his way back into the pointy end, he finished in eighth place.</p><p>Bodi Turner made his first appearance at the Olympics, he showed good signs early, finishing the seeding with a thirteenth place, with a 6-8-4 in his heats though he was eliminated in the quarter finals.</p><p>Caroline Buchanan kicked here second Olympic campaign off with a bang, qualifying in second place in the seeding. She followed that up with a win in her first heat, but a fourth and a crash, where she finished eighth, BMX proved itself a cruel sport as she was eliminated in her semi.</p><p>Lauren Reynolds was consistent but crashed in her second heat and was also eliminated. She was in the same semi final as Caroline.</p><p>Mariana Pajon (Columbia) won her second Olympic gold medal for BMX. Connor Fields (USA) won his First Men&#8217;s Olympic gold medal and the first Gold Medal in BMX for the USA.</p><table class="wikitable" style="font-size: 90%;"><tbody><tr><th rowspan="2">Athlete</th><th rowspan="2">Event</th><th colspan="2">Seeding</th><th colspan="2">Quarterfinal</th><th colspan="2">Semifinal</th><th colspan="2">Final</th></tr><tr style="font-size: 95%;"><th>Result</th><th>Rank</th><th>Points</th><th>Rank</th><th>Points</th><th>Rank</th><th>Result</th><th>Rank</th></tr><tr align="center"><td align="left">Anthony Dean</td><td rowspan="3" align="left">Men&#8217;s BMX</td><td>35.44</td><td>20</td><td>4</td><td>1 <b>Q</b></td><td>3</td><td>1 <b>Q</b></td><td><abbr title="Did not finish">DNF</abbr></td><td>8</td></tr><tr align="center"><td align="left">Bodi Turner</td><td>35.33</td><td>12</td><td>18</td><td>5</td><td colspan="4">Did not advance</td></tr><tr align="center"><td align="left">Sam Willoughby</td><td>34.71</td><td>3</td><td>3</td><td>1 <b>Q</b></td><td>3</td><td>1 <b>Q</b></td><td>36.303</td><td>6</td></tr><tr align="center"><td align="left">Caroline Buchanan</td><td rowspan="2" align="left">Women&#8217;s BMX</td><td>34.75</td><td>2</td><td class="table-na" style="background: #ececec; color: #2c2c2c; vertical-align: middle; text-align: center;" colspan="2" data-sort-value="">N/A</td><td>13</td><td>5</td><td colspan="2">Did not advance</td></tr><tr align="center"><td align="left">Lauren Reynolds</td><td>35.66</td><td>10</td><td class="table-na" style="background: #ececec; color: #2c2c2c; vertical-align: middle; text-align: center;" colspan="2" data-sort-value="">N/A</td><td>17</td><td>6</td><td colspan="2">Did not advance</td></tr></tbody></table><p>Men&#8217;s Final video: <a href="https://youtu.be/J9YVMJTU6Pg" target="_blank" rel="noopener">https://youtu.be/J9YVMJTU6Pg</a><br /> Women&#8217;s Final video: <a href="https://youtu.be/EAtm2Z7j1Vg" target="_blank" rel="noopener">https://youtu.be/EAtm2Z7j1Vg</a></p><h2>2021 Tokyo</h2><p><img loading="lazy" class="aligncenter size-large wp-image-31516" src="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021-640x427.jpg" alt="Saya Sakakibara" width="640" height="427" srcset="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p><p>2021 looks different for BMX racing at the Olympics. The classes have been evened up, there are now 24 men and 24 women. Out of a potential six athletes attending for the country Australia were only able to qualify one male and two female positions, this is an indication of just how well other countries have stepped up their Olympic programs.</p><p>Anthony Dean will be competing at his second Olympic games. Lauren Reynolds will be competing at her third and Saya Sakakibara will be making her Olympic debut.</p><table class="wikitable" style="font-size: 90%;"><tbody><tr><th rowspan="2">Athlete</th><th rowspan="2">Event</th><th colspan="2">Seeding</th><th colspan="2">Quarterfinal</th><th colspan="2">Semifinal</th><th colspan="2">Final</th></tr><tr style="font-size: 95%;"><th>Result</th><th>Rank</th><th>Points</th><th>Rank</th><th>Points</th><th>Rank</th><th>Result</th><th>Rank</th></tr><tr align="center"><td align="left">Anthony Dean</td><td align="left">Men&#8217;s BMX race</td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td></tr><tr align="center"><td align="left">Lauren Reynolds</td><td rowspan="2" align="left">Women&#8217;s BMX race</td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td></tr><tr align="center"><td align="left">Saya Sakakibara</td><td></td><td></td><td></td><td></td><td></td><td></td><td></td><td></td></tr></tbody></table><p><img loading="lazy" class="aligncenter size-large wp-image-31499" src="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986-640x427.jpg" alt="" width="640" height="427" srcset="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p><p>Despite the depleted team, Australia is well represented by these highly competitive athletes. We wish them all luck for their Olympic journey we are sure you will make Australia very proud.</p><div class="clear"></div></div><div class="post-nav"><div class="prev"> &laquo; <a href="https://bmxultra.com/news/product-spotlight-tangent-ventril3d-bmx-number-plates/" rel="prev">Product Spotlight: Tangent Ventril3D BMX Number Plates</a></div> |<div class="next"></div></div><p class="entry-category"><span>Posted in:</span> <a href="https://bmxultra.com/category/news/" rel="category tag">News</a></p></div></article></div><div id="sidebar" class="sidebar-right"><ul><li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other News</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/australian-olympic-bmx-team-history/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="Saya Sakakibara" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5021.jpg 1024w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/australian-olympic-bmx-team-history/" title="Permalink to: Australian Olympic BMX Team History" target="_self">Australian Olympic BMX Team History</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-tangent-ventril3d-bmx-number-plates/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/06/Tangent-Ventril-3D-Number-Plates-Feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-tangent-ventril3d-bmx-number-plates/" title="Permalink to: Product Spotlight: Tangent Ventril3D BMX Number Plates" target="_self">Product Spotlight: Tangent Ventril3D BMX Number Plates</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/five-affordable-upgrades-for-your-bmx-racing-bike/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/06/five-Affordable-Upgrades-For-Your-BMX-Racing-Bike-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/five-affordable-upgrades-for-your-bmx-racing-bike/" title="Permalink to: Five Affordable Upgrades For Your BMX Racing Bike" target="_self">Five Affordable Upgrades For Your BMX Racing Bike</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/launceston-to-host-2022-australian-bmx-championships/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2017/02/201702_SheppartonNat2_img_7678-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2017/02/201702_SheppartonNat2_img_7678-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2017/02/201702_SheppartonNat2_img_7678-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2017/02/201702_SheppartonNat2_img_7678-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2017/02/201702_SheppartonNat2_img_7678-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2017/02/201702_SheppartonNat2_img_7678-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2017/02/201702_SheppartonNat2_img_7678.jpg 1024w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/launceston-to-host-2022-australian-bmx-championships/" title="Permalink to: Launceston to Host 2022 Australian BMX Championships" target="_self">Launceston to Host 2022 Australian BMX Championships</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/reverse-look-up-gear-calculator-updated/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2013/05/profile-eliteracecolors_900-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/reverse-look-up-gear-calculator-updated/" title="Permalink to: Reverse Look Up Gear Calculator Updated" target="_self">Reverse Look Up Gear Calculator Updated</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-insight-bmx-thermoplastic-pedals/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/06/INSIGHT-PRO-THERMOPLASTIC-PLATFORM-PEDALS-ALL-BK-BG-09-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-insight-bmx-thermoplastic-pedals/" title="Permalink to: Product Spotlight: Insight BMX Thermoplastic Pedals" target="_self">Product Spotlight: Insight BMX Thermoplastic Pedals</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/australian-olympic-bmx-team-announced-mens-selection-on-hold/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_4986.jpg 1024w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/australian-olympic-bmx-team-announced-mens-selection-on-hold/" title="Permalink to: Australian Olympic BMX Team Announced, Men's Selection On Hold" target="_self">Australian Olympic BMX Team Announced, Men's Selection On Hold</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/tioga-fastr-x-24x1-75-tires-added-to-bmxultra-com-gear-calculator/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/06/tioga-fastr-x-24x1.75-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/tioga-fastr-x-24x1-75-tires-added-to-bmxultra-com-gear-calculator/" title="Permalink to: Tioga FASTR X 24x1.75 Tires Added to bmxultra.com Gear Calculator" target="_self">Tioga FASTR X 24x1.75 Tires Added to bmxultra.com Gear Calculator</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/australian-elite-world-championships-team-2021/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5241-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5241-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5241-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5241-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5241-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5241-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5241.jpg 1024w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/australian-elite-world-championships-team-2021/" title="Permalink to: Australian Elite World Championships Team 2021" target="_self">Australian Elite World Championships Team 2021</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/interview-with-bubba-harris-3x-aba-bmx-champion-from-2007/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/06/bubba-harris-bmxultra-interview-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/interview-with-bubba-harris-3x-aba-bmx-champion-from-2007/" title="Permalink to: Interview with Bubba Harris 3x ABA BMX Champion from 2007" target="_self">Interview with Bubba Harris 3x ABA BMX Champion from 2007</a></li></ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3><div class="textwidget"><p></p><p><a href="http://pedalinginnovations.com/?referrer=15" target="_blank" rel="noopener"><img loading="lazy" title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2019/08/pedaling-innovations-v3.png" alt="Pedaling Innovations" width="220" height="220" /></a></p><p></p><p><a href="https://www.youtube.com/channel/UCjYzgIsxr7FUNrj7-O9U38g" target="_blank" rel="noopener"><img loading="lazy" title="ECITV BMX" src="https://bmxultra.com/wp-content/uploads/2021/06/ecitv-ad-small.jpg" alt="ECITV BMX" width="220" height="171" /></a></p><p><a href="http://supercrossbmx.com" target="_blank" rel="noopener"><img loading="lazy" title="Supercross BMX" src="https://bmxultra.com/wp-content/uploads/2019/08/supercross-2019-220x220.jpg" alt="Supercross BMX" width="220" height="220" /></a></p><p><a href="https://rizenunlimited.com/" rel="noopener"><img loading="lazy" title="Rizen Race Wear" src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-banner-250x250.jpg" alt="Rizen Race Wear" width="220" height="220" /></a></p><p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener"><img loading="lazy" title="bmxultra.com gear calculator for iPhone/iPad" src="http://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p></div></li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3><div class="textwidget"><p>Are you looking for content from the old bmxultra.com website?</p><p>Don't worry it's not gone. We have just tucked it away for you.</p><p><a href="/archive" class="btn btn-default btn-small">View the archives</a></p></div></li></ul></div></div><div class="clear"></div><footer id="footer" class="fix"><div id="footer-contact"><div class="container fix"><p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="https://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li><li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://bmxultra.com/advertise-with-us/">Advertise With Us</a></li></ul></div></div></div><div id="footer-widgets"><div class="container fix"><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3><div class="textwidget"><div style="text-align: center"> <a href="http://www.alienationbmx.com/" target="_blank" rel="noopener"><img src="http://bmxultra.com/wp-content/uploads/2015/09/alienation.png" alt="Alienation BMX" title="Alienation BMX" height="70" width="200" /></a> <a href="http://www.tiogausa.com/" target="_blank" rel="noopener"><img src="http://bmxultra.com/wp-content/uploads/2015/09/tiogabmx.png" alt="Tioga BMX" title="Tioga BMX" height="70" width="200" /></a> <a href="http://www.supercrossbmx.com.au/" target="_blank" rel="noopener"><img src="http://bmxultra.com/wp-content/uploads/2015/09/supercrossbmx.png" alt="Supercross BMX" title="Supercross BMX" height="70" width="200" /></a> <a href="http://www.profileracing.com/" target="_blank" rel="noopener"><img src="http://bmxultra.com/wp-content/uploads/2018/02/profile-logo.png" alt="Profile Racing" title="Profile Racing" height="70" width="200" /></a> <a href="http://www.odigrips.com/" target="_blank" rel="noopener"><img src="http://bmxultra.com/wp-content/uploads/2018/02/odi-logo.png" alt="ODI Grips" title="ODI Grips" height="70" width="200" /></a> <a href="https://rizenunlimited.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-logo.png" alt="Rizen Race Wear" title="Rizen Race Wear" height="70" width="200" /></a></div></div></li></div></div><div id="footer-bottom"><div class="container fix"><div class="one-half"><p id="copy">Copyright @2021 bmxultra.com. All rights reserved</p></div><div class="one-half last"> <a id="to-top" href="#"><i class="icon-top"></i></a><ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul></div></div></div></footer></div><style id="skip-link-styles">.skip-link.screen-reader-text {
			border: 0;
			clip: rect(1px,1px,1px,1px);
			clip-path: inset(50%);
			height: 1px;
			margin: -1px;
			overflow: hidden;
			padding: 0;
			position: absolute !important;
			width: 1px;
			word-wrap: normal !important;
		}

		.skip-link.screen-reader-text:focus {
			background-color: #eee;
			clip: auto !important;
			clip-path: none;
			color: #444;
			display: block;
			font-size: 1em;
			height: auto;
			left: 5px;
			line-height: normal;
			padding: 15px 23px 14px;
			text-decoration: none;
			top: 5px;
			width: auto;
			z-index: 100000;
		}</style> <script>( function() {
		var skipLinkTarget = document.querySelector( 'main' ),
			parentEl,
			skipLinkTargetID,
			skipLink;

		// Early exit if a skip-link target can't be located.
		if ( ! skipLinkTarget ) {
			return;
		}

		// Get the site wrapper.
		// The skip-link will be injected in the beginning of it.
		parentEl = document.querySelector( '.wp-site-blocks' ) || document.body,

		// Get the skip-link target's ID, and generate one if it doesn't exist.
		skipLinkTargetID = skipLinkTarget.id;
		if ( ! skipLinkTargetID ) {
			skipLinkTargetID = 'wp--skip-link--target';
			skipLinkTarget.id = skipLinkTargetID;
		}

		// Create the skip link.
		skipLink = document.createElement( 'a' );
		skipLink.classList.add( 'skip-link', 'screen-reader-text' );
		skipLink.href = '#' + skipLinkTargetID;
		skipLink.innerHTML = 'Skip to content';

		// Inject the skip link.
		parentEl.insertAdjacentElement( 'afterbegin', skipLink );
	}() );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script defer type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script defer src="https://bmxultra.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/bmxultra.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_daca149c46601376ce5db68f3658323c.js?ver=5.4.1' id='contact-form-7-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_fde6509fae2cafdb6d97e4a9a60cce66.js?ver=3.0.6' id='mousewheel-js'></script> <script type='text/javascript' id='theme-js-extra'>var objectL10n = {"navigate":"Navigate to ..."};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_1421cb5b4b819853d228e93c6919241a.js?ver=1.0' id='theme-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_65f3858fa06fbc92e2e927d1fd776e55.js?ver=1.0' id='custom-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_cf3ea589f13628fa6fdfe3765df41d8a.js?ver=66bfad89dafc668e2250dce330fa47b0' id='wp-hooks-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_1287ce6dfbbf37ef7c7875317be89aa3.js?ver=ea5293d8411245df8dbe65bf59646343' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );</script> <script type='text/javascript' id='wp-dom-ready-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_2f1963191cc6582e9bdfb637460c0f32.js?ver=73d5ebeace1d4652b0c38e411ed3dfb5' id='wp-dom-ready-js'></script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_82a88d2b2008889c75fc553999bcba41.js?ver=7b7636a3bbebb1e764af7eeffe852e76' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.12.1' id='jquery-ui-droppable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.12.1' id='jquery-ui-selectable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script> <script src='https://stats.wp.com/e-202125.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'76802680',post:'34418',tz:'10',srv:'bmxultra.com'} ]);
	_stq.push([ 'clickTrackerInit', '76802680', '34418' ]);</script> </body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://bmxultra.com/news/australian-olympic-bmx-team-history/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/bmxultra-com/news/australian-olympic-bmx-team-history.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jun 23rd, 2021 @ 9:27 am UTC -->
<!-- Cache File Generated In:       2.73332 seconds -->

<!-- Cache File Expires On:         Jun 30th, 2021 @ 9:27 am UTC -->
<!-- Cache File Auto-Rebuild On:    Jun 30th, 2021 @ 9:27 am UTC -->

<!-- Loaded via Cache On:    Jun 23rd, 2021 @ 3:39 pm UTC -->
<!-- Loaded via Cache In:    0.02940 seconds -->