<!DOCTYPE html> 
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<title>ECITV: Episode 42 &quot;Paint The Town Red&quot; - 100% BMX Racing Show - bmxultra.com</title>

<link rel="stylesheet" href="https://bmxultra.com/wp-content/themes/feather12/style.css">
<link rel="pingback" href="https://bmxultra.com/xmlrpc.php">

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<script src="https://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script>
<![endif]-->

<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ECITV: Episode 42 &quot;Paint The Town Red&quot; - 100% BMX Racing Show - bmxultra.com" />
	<meta property="og:description" content="Shaun Collins joins Gary and Shane in studio for episode 42, catching up on the past two weeks of BMX racing news,..." />
	<meta property="og:url" content="https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/" />
	<meta property="og:site_name" content="bmxultra.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bmxultra/" />
	<meta property="article:published_time" content="2021-07-11T22:25:16+00:00" />
	<meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2021/07/ecitv-ep-42-youtube-feature-image.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bmxultra" />
	<meta name="twitter:site" content="@bmxultra" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="bmxultra" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bmxultra.com/#website","url":"https://bmxultra.com/","name":"bmxultra.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bmxultra.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/#primaryimage","inLanguage":"en-US","url":"https://bmxultra.com/wp-content/uploads/2021/07/ecitv-ep-42-youtube-feature-image.jpg","contentUrl":"https://bmxultra.com/wp-content/uploads/2021/07/ecitv-ep-42-youtube-feature-image.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/#webpage","url":"https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/","name":"ECITV: Episode 42 \"Paint The Town Red\" - 100% BMX Racing Show - bmxultra.com","isPartOf":{"@id":"https://bmxultra.com/#website"},"primaryImageOfPage":{"@id":"https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/#primaryimage"},"datePublished":"2021-07-11T22:25:16+00:00","dateModified":"2021-07-11T22:25:16+00:00","author":{"@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e"},"breadcrumb":{"@id":"https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/"]}]},{"@type":"BreadcrumbList","@id":"https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bmxultra.com/"},{"@type":"ListItem","position":2,"name":"ECITV: Episode 42 &#8220;Paint The Town Red&#8221; &#8211; 100% BMX Racing Show"}]},{"@type":"Person","@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e","name":"bmxultra","image":{"@type":"ImageObject","@id":"https://bmxultra.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","caption":"bmxultra"},"url":"https://bmxultra.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bmxultra.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bmxultra.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2'  media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://bmxultra.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16'  media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://bmxultra.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2'  media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://bmxultra.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1'  media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bmxultra.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1'  media='all' />
<link rel='stylesheet' id='timeline-main-css-css'  href='https://bmxultra.com/wp-content/plugins/melonhtml5_timeline/css/timeline_theme2.css?ver=5.7.2'  media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css'  href='https://bmxultra.com/wp-content/themes/feather12/style-advanced.css?ver=5.7.2'  media='all' />
<link rel='stylesheet' id='wpbandit-custom-css'  href='https://bmxultra.com/wp-content/themes/feather12/custom.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='jquery.ui.theme-css'  href='https://bmxultra.com/wp-content/themes/feather12/styles/jquery-ui-1.10.3.custom.min.css?ver=5.7.2'  media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://bmxultra.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1'  media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://bmxultra.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9'  media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='https://bmxultra.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3'  media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='https://bmxultra.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3'  media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='https://bmxultra.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3'  media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='https://bmxultra.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3'  media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='https://bmxultra.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3'  media='all' />
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-content/plugins/melonhtml5_timeline/javascript/timeline.js?ver=5.7.2' id='timeline-main-js-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery-ui.js?ver=5.7.2' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.ui.touch-punch.min.js?ver=5.7.2' id='jquery-touch-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.cookie.js?ver=5.7.2' id='jquery-cookies-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://bmxultra.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bmxultra.com/wp-json/wp/v2/posts/34479" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmxultra.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmxultra.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bmxultra.com/?p=34479' />
<link rel="alternate" type="application/json+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Fecitv-episode-42-paint-the-town-red-100-bmx-racing-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Fecitv-episode-42-paint-the-town-red-100-bmx-racing-show%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://bmxultra.com/wp-content/uploads/2013/07/favicon1.png">
<meta name="robots" content="noodp,noydir">
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-732058-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.home .extras .entry-part {
	width: 47%;
}

.home .extras .entry-part h2.entry-title {
	height: unset;
}

@media only screen and (max-width: 1000px) {
	.home .extras .entry-part {
		width: 100%;
		margin-left: 0;
	}
	#subheader-search {
		float: none!important;
	}
}

h2 {
	font-family: "LeagueGothicRegular", Arial, sans-serif;
	text-transform: uppercase;
}

#text-17, #text-4 {
	padding: 10px 0 0 !important;
}

#text-17 h3, #text-4 h3 {
	padding-left: 20px;
}

.ui-widget-header {
	background: #53b7e8;
}

.content-column.one_half {
	width: 49%;
}
.content-column.one_half.last_column {
	padding-left: 2%;
}
label {
    font-weight: 400;
    color: #666;
    font-size: 13px;
    text-transform: unset;
}
@media only screen and (max-width: 600px) {
.content-column.one_half {
	width: 100%;
}
}
.entry-nav .fix .prev a:visited,
.entry-nav .fix .next a:visited,
.entry-nav .fix .prev a,
.entry-nav .fix .next a {
	color: #fff;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-34479 single-format-standard mobile-sidebar">
	

<div id="wrap">
	<header id="header">
		<div id="header-inner" class="container fix">
        	                     
        	<h1 id="logo"> 
	        	<a href="https://bmxultra.com"><img src="https://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a>
            </h1>
									<nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="https://bmxultra.com/">Home</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="https://bmxultra.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li>
	<li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://bmxultra.com/news-archive/">News Archive</a></li>
</ul>
</li>
<li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="https://bmxultra.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="https://bmxultra.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2041"><a href="https://bmxultra.com/category/review/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="https://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li>
	<li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="https://bmxultra.com/category/review/frames/">Frames</a></li>
	<li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="https://bmxultra.com/category/review/fork-review/">Forks</a></li>
	<li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="https://bmxultra.com/category/review/bars/">Handlebars</a></li>
	<li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="https://bmxultra.com/category/review/headstem/">Headstems</a></li>
	<li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="https://bmxultra.com/category/review/brakes-review/">Brakes</a></li>
	<li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="https://bmxultra.com/category/review/cranks-review/">Cranks</a></li>
	<li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="https://bmxultra.com/category/review/grips-review/">Grips</a></li>
	<li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="https://bmxultra.com/category/review/hubs-review/">Hubs</a></li>
	<li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="https://bmxultra.com/category/review/pedals/">Pedals</a></li>
	<li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="https://bmxultra.com/category/review/rims-review/">Rims</a></li>
	<li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="https://bmxultra.com/category/review/seat-review/">Seats</a></li>
	<li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a href="https://bmxultra.com/category/review/tires-review/">Tires</a></li>
	<li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="https://bmxultra.com/category/review/gear/">Race Clothing</a></li>
	<li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li>
	<li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="https://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://bmxultra.com/category/interview/">Interviews</a></li>
<li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a>
<ul class="sub-menu">
	<li id="menu-item-30217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a></li>
	<li id="menu-item-30197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30197"><a href="https://bmxultra.com/gear-calculator/revlookup/">Reverse Lookup Gear Chart</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="https://bmxultra.com/gear-chart/">Standard Gear Chart</a></li>
	<li id="menu-item-28112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28112"><a href="https://bmxultra.com/rennen-bmx-decimal-gear-chart/">Decimal Gear Chart</a></li>
	<li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://bmxultra.com/gearcalc/">BMX Gear Calculator App</a></li>
</ul>
</li>
<li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="https://bmxultra.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="https://bmxultra.com/bsx/">BSX</a>
	<ul class="sub-menu">
		<li id="menu-item-34460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34460"><a href="https://bmxultra.com/bsx/bsx2021-event-guide/">BSX2021</a></li>
		<li id="menu-item-33543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33543"><a href="https://bmxultra.com/answer-ssquared-bsx2020/">BSX2020</a></li>
		<li id="menu-item-30414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30414"><a href="https://bmxultra.com/bsx2019/">BSX2019</a></li>
		<li id="menu-item-28152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28152"><a href="https://bmxultra.com/bsx/bsx2018-charity-event/">BSX2018</a></li>
		<li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://bmxultra.com/bsx/bsx2017/">BSX2017</a></li>
		<li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="https://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016</a></li>
		<li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="https://bmxultra.com/bsx/bsx2015/">BSX2015</a></li>
		<li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://bmxultra.com/bsx/bsx2014/">BSX2014</a></li>
	</ul>
</li>
	<li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="https://bmxultra.com/team/">Team</a></li>
	<li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li>
	<li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://bmxultra.com/dirt-2/">Dirt Designs</a></li>
	<li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="https://bmxultra.com/forum">bmxultra.com forum</a>
	<ul class="sub-menu">
		<li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li>
	</ul>
</li>
	<li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://bmxultra.com/site-map/">Site Map</a></li>
</ul>
</li>
</ul></nav>		</div>		
	</header><!--/header--><div id="subheader">
	<div class="container fix">
		<!--
		<ul class="dropdown-btn">
			<li>
				<a href="#" class="drop">Categories</a>
				<ul class="sub-menu">
						<li class="cat-item cat-item-191"><a href="https://bmxultra.com/category/archive/">Archive</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://bmxultra.com/category/entry-list/">Entry List</a>
</li>
	<li class="cat-item cat-item-218"><a href="https://bmxultra.com/category/freestyle-bmx/" title="We love BMX, all forms of BMX, it was our intention to always keep bmxultra.com 100% pure race, but we are regularly sent videos and news that&#039;s not always race related. Some of the video edits and news coming out for our BMXing brothers are so cool we thought we&#039;d set up a feed for any of you who are interested.">Freestyle BMX</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://bmxultra.com/category/interview/">Interviews</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://bmxultra.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://bmxultra.com/category/photos/">Photos</a>
</li>
	<li class="cat-item cat-item-189"><a href="https://bmxultra.com/category/results/">Results</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://bmxultra.com/category/review/">Reviews</a>
<ul class='children'>
	<li class="cat-item cat-item-211"><a href="https://bmxultra.com/category/review/bags/">Bags</a>
</li>
	<li class="cat-item cat-item-202"><a href="https://bmxultra.com/category/review/brakes-review/">Brakes</a>
</li>
	<li class="cat-item cat-item-206"><a href="https://bmxultra.com/category/review/chainring-review/">Chainrings</a>
</li>
	<li class="cat-item cat-item-209"><a href="https://bmxultra.com/category/review/clothing-review/">Clothing</a>
</li>
	<li class="cat-item cat-item-216"><a href="https://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a>
</li>
	<li class="cat-item cat-item-215"><a href="https://bmxultra.com/category/review/cranks-review/">Cranks</a>
</li>
	<li class="cat-item cat-item-104"><a href="https://bmxultra.com/category/review/dvd/">DVDs</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://bmxultra.com/category/review/fork-review/">Forks</a>
</li>
	<li class="cat-item cat-item-193"><a href="https://bmxultra.com/category/review/frames/">Frames</a>
</li>
	<li class="cat-item cat-item-217"><a href="https://bmxultra.com/category/review/freewheels/">Freewheels</a>
</li>
	<li class="cat-item cat-item-205"><a href="https://bmxultra.com/category/review/game-review/">Games</a>
</li>
	<li class="cat-item cat-item-208"><a href="https://bmxultra.com/category/review/grips-review/">Grips</a>
</li>
	<li class="cat-item cat-item-195"><a href="https://bmxultra.com/category/review/bars/">Handlebars</a>
</li>
	<li class="cat-item cat-item-212"><a href="https://bmxultra.com/category/review/headsets/">Headsets</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://bmxultra.com/category/review/headstem/">Headstems</a>
</li>
	<li class="cat-item cat-item-214"><a href="https://bmxultra.com/category/review/helmet-cams/">Helmet cams</a>
</li>
	<li class="cat-item cat-item-204"><a href="https://bmxultra.com/category/review/hubs-review/">Hubs</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://bmxultra.com/category/review/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://bmxultra.com/category/review/pedals/">Pedals</a>
</li>
	<li class="cat-item cat-item-201"><a href="https://bmxultra.com/category/review/gear/">Race Clothing</a>
</li>
	<li class="cat-item cat-item-203"><a href="https://bmxultra.com/category/review/rims-review/">Rims</a>
</li>
	<li class="cat-item cat-item-198"><a href="https://bmxultra.com/category/review/seatclamp-review/">Seat Clamp</a>
</li>
	<li class="cat-item cat-item-207"><a href="https://bmxultra.com/category/review/seat-review/">Seats</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://bmxultra.com/category/review/tires-review/">Tires</a>
</li>
	<li class="cat-item cat-item-200"><a href="https://bmxultra.com/category/review/cleaning-review/">Tools &amp; Cleaners</a>
</li>
	<li class="cat-item cat-item-199"><a href="https://bmxultra.com/category/review/training-review/">Training Systems</a>
</li>
	<li class="cat-item cat-item-213"><a href="https://bmxultra.com/category/review/tubes-review/">Tubes</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://bmxultra.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://bmxultra.com/category/video/">Video</a>
</li>
				</ul>
			</li>
		</ul>
		
		<ul class="dropdown-btn">
			<li>
				<a href="#" class="drop">Archives</a>
				<ul class="sub-menu">
						<li><a href='https://bmxultra.com/2021/07/'>July 2021</a></li>
	<li><a href='https://bmxultra.com/2021/06/'>June 2021</a></li>
	<li><a href='https://bmxultra.com/2021/05/'>May 2021</a></li>
	<li><a href='https://bmxultra.com/2021/04/'>April 2021</a></li>
	<li><a href='https://bmxultra.com/2021/03/'>March 2021</a></li>
	<li><a href='https://bmxultra.com/2021/02/'>February 2021</a></li>
	<li><a href='https://bmxultra.com/2021/01/'>January 2021</a></li>
	<li><a href='https://bmxultra.com/2020/12/'>December 2020</a></li>
	<li><a href='https://bmxultra.com/2020/11/'>November 2020</a></li>
	<li><a href='https://bmxultra.com/2020/10/'>October 2020</a></li>
	<li><a href='https://bmxultra.com/2020/09/'>September 2020</a></li>
	<li><a href='https://bmxultra.com/2020/08/'>August 2020</a></li>
	<li><a href='https://bmxultra.com/2020/07/'>July 2020</a></li>
	<li><a href='https://bmxultra.com/2020/06/'>June 2020</a></li>
	<li><a href='https://bmxultra.com/2020/05/'>May 2020</a></li>
	<li><a href='https://bmxultra.com/2020/04/'>April 2020</a></li>
	<li><a href='https://bmxultra.com/2020/03/'>March 2020</a></li>
	<li><a href='https://bmxultra.com/2020/02/'>February 2020</a></li>
	<li><a href='https://bmxultra.com/2020/01/'>January 2020</a></li>
	<li><a href='https://bmxultra.com/2019/12/'>December 2019</a></li>
	<li><a href='https://bmxultra.com/2019/11/'>November 2019</a></li>
	<li><a href='https://bmxultra.com/2019/10/'>October 2019</a></li>
	<li><a href='https://bmxultra.com/2019/09/'>September 2019</a></li>
	<li><a href='https://bmxultra.com/2019/08/'>August 2019</a></li>
	<li><a href='https://bmxultra.com/2019/07/'>July 2019</a></li>
	<li><a href='https://bmxultra.com/2019/06/'>June 2019</a></li>
	<li><a href='https://bmxultra.com/2019/05/'>May 2019</a></li>
	<li><a href='https://bmxultra.com/2019/04/'>April 2019</a></li>
	<li><a href='https://bmxultra.com/2019/03/'>March 2019</a></li>
	<li><a href='https://bmxultra.com/2019/02/'>February 2019</a></li>
	<li><a href='https://bmxultra.com/2019/01/'>January 2019</a></li>
	<li><a href='https://bmxultra.com/2018/12/'>December 2018</a></li>
	<li><a href='https://bmxultra.com/2018/11/'>November 2018</a></li>
	<li><a href='https://bmxultra.com/2018/10/'>October 2018</a></li>
	<li><a href='https://bmxultra.com/2018/09/'>September 2018</a></li>
	<li><a href='https://bmxultra.com/2018/08/'>August 2018</a></li>
	<li><a href='https://bmxultra.com/2018/07/'>July 2018</a></li>
	<li><a href='https://bmxultra.com/2018/06/'>June 2018</a></li>
	<li><a href='https://bmxultra.com/2018/05/'>May 2018</a></li>
	<li><a href='https://bmxultra.com/2018/04/'>April 2018</a></li>
	<li><a href='https://bmxultra.com/2018/03/'>March 2018</a></li>
	<li><a href='https://bmxultra.com/2018/02/'>February 2018</a></li>
	<li><a href='https://bmxultra.com/2018/01/'>January 2018</a></li>
	<li><a href='https://bmxultra.com/2017/12/'>December 2017</a></li>
	<li><a href='https://bmxultra.com/2017/11/'>November 2017</a></li>
	<li><a href='https://bmxultra.com/2017/10/'>October 2017</a></li>
	<li><a href='https://bmxultra.com/2017/09/'>September 2017</a></li>
	<li><a href='https://bmxultra.com/2017/08/'>August 2017</a></li>
	<li><a href='https://bmxultra.com/2017/07/'>July 2017</a></li>
	<li><a href='https://bmxultra.com/2017/06/'>June 2017</a></li>
	<li><a href='https://bmxultra.com/2017/05/'>May 2017</a></li>
	<li><a href='https://bmxultra.com/2017/04/'>April 2017</a></li>
	<li><a href='https://bmxultra.com/2017/03/'>March 2017</a></li>
	<li><a href='https://bmxultra.com/2017/02/'>February 2017</a></li>
	<li><a href='https://bmxultra.com/2017/01/'>January 2017</a></li>
	<li><a href='https://bmxultra.com/2016/12/'>December 2016</a></li>
	<li><a href='https://bmxultra.com/2016/11/'>November 2016</a></li>
	<li><a href='https://bmxultra.com/2016/10/'>October 2016</a></li>
	<li><a href='https://bmxultra.com/2016/09/'>September 2016</a></li>
	<li><a href='https://bmxultra.com/2016/08/'>August 2016</a></li>
	<li><a href='https://bmxultra.com/2016/07/'>July 2016</a></li>
	<li><a href='https://bmxultra.com/2016/06/'>June 2016</a></li>
	<li><a href='https://bmxultra.com/2016/05/'>May 2016</a></li>
	<li><a href='https://bmxultra.com/2016/04/'>April 2016</a></li>
	<li><a href='https://bmxultra.com/2016/03/'>March 2016</a></li>
	<li><a href='https://bmxultra.com/2016/02/'>February 2016</a></li>
	<li><a href='https://bmxultra.com/2016/01/'>January 2016</a></li>
	<li><a href='https://bmxultra.com/2015/12/'>December 2015</a></li>
	<li><a href='https://bmxultra.com/2015/11/'>November 2015</a></li>
	<li><a href='https://bmxultra.com/2015/10/'>October 2015</a></li>
	<li><a href='https://bmxultra.com/2015/09/'>September 2015</a></li>
	<li><a href='https://bmxultra.com/2015/08/'>August 2015</a></li>
	<li><a href='https://bmxultra.com/2015/07/'>July 2015</a></li>
	<li><a href='https://bmxultra.com/2015/06/'>June 2015</a></li>
	<li><a href='https://bmxultra.com/2015/05/'>May 2015</a></li>
	<li><a href='https://bmxultra.com/2015/04/'>April 2015</a></li>
	<li><a href='https://bmxultra.com/2015/03/'>March 2015</a></li>
	<li><a href='https://bmxultra.com/2015/02/'>February 2015</a></li>
	<li><a href='https://bmxultra.com/2015/01/'>January 2015</a></li>
	<li><a href='https://bmxultra.com/2014/12/'>December 2014</a></li>
	<li><a href='https://bmxultra.com/2014/11/'>November 2014</a></li>
	<li><a href='https://bmxultra.com/2014/10/'>October 2014</a></li>
	<li><a href='https://bmxultra.com/2014/09/'>September 2014</a></li>
	<li><a href='https://bmxultra.com/2014/08/'>August 2014</a></li>
	<li><a href='https://bmxultra.com/2014/07/'>July 2014</a></li>
	<li><a href='https://bmxultra.com/2014/06/'>June 2014</a></li>
	<li><a href='https://bmxultra.com/2014/05/'>May 2014</a></li>
	<li><a href='https://bmxultra.com/2014/04/'>April 2014</a></li>
	<li><a href='https://bmxultra.com/2014/03/'>March 2014</a></li>
	<li><a href='https://bmxultra.com/2014/02/'>February 2014</a></li>
	<li><a href='https://bmxultra.com/2014/01/'>January 2014</a></li>
	<li><a href='https://bmxultra.com/2013/12/'>December 2013</a></li>
	<li><a href='https://bmxultra.com/2013/11/'>November 2013</a></li>
	<li><a href='https://bmxultra.com/2013/10/'>October 2013</a></li>
	<li><a href='https://bmxultra.com/2013/09/'>September 2013</a></li>
	<li><a href='https://bmxultra.com/2013/08/'>August 2013</a></li>
	<li><a href='https://bmxultra.com/2013/07/'>July 2013</a></li>
	<li><a href='https://bmxultra.com/2013/06/'>June 2013</a></li>
	<li><a href='https://bmxultra.com/2013/05/'>May 2013</a></li>
	<li><a href='https://bmxultra.com/2013/04/'>April 2013</a></li>
	<li><a href='https://bmxultra.com/2013/03/'>March 2013</a></li>
	<li><a href='https://bmxultra.com/2013/02/'>February 2013</a></li>
	<li><a href='https://bmxultra.com/2013/01/'>January 2013</a></li>
	<li><a href='https://bmxultra.com/2012/12/'>December 2012</a></li>
	<li><a href='https://bmxultra.com/2012/11/'>November 2012</a></li>
	<li><a href='https://bmxultra.com/2012/10/'>October 2012</a></li>
	<li><a href='https://bmxultra.com/2012/09/'>September 2012</a></li>
	<li><a href='https://bmxultra.com/2012/08/'>August 2012</a></li>
	<li><a href='https://bmxultra.com/2012/07/'>July 2012</a></li>
	<li><a href='https://bmxultra.com/2012/06/'>June 2012</a></li>
	<li><a href='https://bmxultra.com/2012/05/'>May 2012</a></li>
	<li><a href='https://bmxultra.com/2012/04/'>April 2012</a></li>
	<li><a href='https://bmxultra.com/2012/03/'>March 2012</a></li>
	<li><a href='https://bmxultra.com/2012/02/'>February 2012</a></li>
	<li><a href='https://bmxultra.com/2011/12/'>December 2011</a></li>
	<li><a href='https://bmxultra.com/2011/11/'>November 2011</a></li>
	<li><a href='https://bmxultra.com/2011/10/'>October 2011</a></li>
	<li><a href='https://bmxultra.com/2011/09/'>September 2011</a></li>
	<li><a href='https://bmxultra.com/2011/08/'>August 2011</a></li>
	<li><a href='https://bmxultra.com/2011/07/'>July 2011</a></li>
	<li><a href='https://bmxultra.com/2011/06/'>June 2011</a></li>
	<li><a href='https://bmxultra.com/2011/05/'>May 2011</a></li>
	<li><a href='https://bmxultra.com/2011/04/'>April 2011</a></li>
	<li><a href='https://bmxultra.com/2011/03/'>March 2011</a></li>
	<li><a href='https://bmxultra.com/2011/02/'>February 2011</a></li>
	<li><a href='https://bmxultra.com/2011/01/'>January 2011</a></li>
	<li><a href='https://bmxultra.com/2010/12/'>December 2010</a></li>
	<li><a href='https://bmxultra.com/2010/11/'>November 2010</a></li>
	<li><a href='https://bmxultra.com/2010/10/'>October 2010</a></li>
	<li><a href='https://bmxultra.com/2010/09/'>September 2010</a></li>
	<li><a href='https://bmxultra.com/2010/08/'>August 2010</a></li>
	<li><a href='https://bmxultra.com/2010/07/'>July 2010</a></li>
	<li><a href='https://bmxultra.com/2010/06/'>June 2010</a></li>
	<li><a href='https://bmxultra.com/2010/05/'>May 2010</a></li>
	<li><a href='https://bmxultra.com/2010/04/'>April 2010</a></li>
	<li><a href='https://bmxultra.com/2010/03/'>March 2010</a></li>
	<li><a href='https://bmxultra.com/2010/02/'>February 2010</a></li>
	<li><a href='https://bmxultra.com/2010/01/'>January 2010</a></li>
	<li><a href='https://bmxultra.com/2009/12/'>December 2009</a></li>
	<li><a href='https://bmxultra.com/2009/11/'>November 2009</a></li>
	<li><a href='https://bmxultra.com/2009/10/'>October 2009</a></li>
	<li><a href='https://bmxultra.com/2009/09/'>September 2009</a></li>
	<li><a href='https://bmxultra.com/2009/08/'>August 2009</a></li>
	<li><a href='https://bmxultra.com/2009/07/'>July 2009</a></li>
	<li><a href='https://bmxultra.com/2009/06/'>June 2009</a></li>
	<li><a href='https://bmxultra.com/2009/05/'>May 2009</a></li>
	<li><a href='https://bmxultra.com/2009/04/'>April 2009</a></li>
	<li><a href='https://bmxultra.com/2009/03/'>March 2009</a></li>
	<li><a href='https://bmxultra.com/2009/02/'>February 2009</a></li>
	<li><a href='https://bmxultra.com/2009/01/'>January 2009</a></li>
	<li><a href='https://bmxultra.com/2008/12/'>December 2008</a></li>
	<li><a href='https://bmxultra.com/2008/11/'>November 2008</a></li>
	<li><a href='https://bmxultra.com/2008/10/'>October 2008</a></li>
	<li><a href='https://bmxultra.com/2008/09/'>September 2008</a></li>
	<li><a href='https://bmxultra.com/2008/08/'>August 2008</a></li>
	<li><a href='https://bmxultra.com/2008/07/'>July 2008</a></li>
	<li><a href='https://bmxultra.com/2008/06/'>June 2008</a></li>
	<li><a href='https://bmxultra.com/2008/05/'>May 2008</a></li>
	<li><a href='https://bmxultra.com/2008/04/'>April 2008</a></li>
	<li><a href='https://bmxultra.com/2008/03/'>March 2008</a></li>
	<li><a href='https://bmxultra.com/2008/02/'>February 2008</a></li>
	<li><a href='https://bmxultra.com/2007/12/'>December 2007</a></li>
	<li><a href='https://bmxultra.com/2007/11/'>November 2007</a></li>
	<li><a href='https://bmxultra.com/2007/10/'>October 2007</a></li>
	<li><a href='https://bmxultra.com/2007/09/'>September 2007</a></li>
	<li><a href='https://bmxultra.com/2007/08/'>August 2007</a></li>
	<li><a href='https://bmxultra.com/2007/07/'>July 2007</a></li>
	<li><a href='https://bmxultra.com/2007/06/'>June 2007</a></li>
	<li><a href='https://bmxultra.com/2007/05/'>May 2007</a></li>
	<li><a href='https://bmxultra.com/2007/04/'>April 2007</a></li>
	<li><a href='https://bmxultra.com/2007/03/'>March 2007</a></li>
	<li><a href='https://bmxultra.com/2007/02/'>February 2007</a></li>
	<li><a href='https://bmxultra.com/2007/01/'>January 2007</a></li>
	<li><a href='https://bmxultra.com/2006/12/'>December 2006</a></li>
	<li><a href='https://bmxultra.com/2006/11/'>November 2006</a></li>
	<li><a href='https://bmxultra.com/2006/10/'>October 2006</a></li>
	<li><a href='https://bmxultra.com/2006/09/'>September 2006</a></li>
	<li><a href='https://bmxultra.com/2006/08/'>August 2006</a></li>
	<li><a href='https://bmxultra.com/2006/07/'>July 2006</a></li>
	<li><a href='https://bmxultra.com/2006/06/'>June 2006</a></li>
	<li><a href='https://bmxultra.com/2006/05/'>May 2006</a></li>
	<li><a href='https://bmxultra.com/2006/04/'>April 2006</a></li>
	<li><a href='https://bmxultra.com/2006/03/'>March 2006</a></li>
	<li><a href='https://bmxultra.com/2006/02/'>February 2006</a></li>
	<li><a href='https://bmxultra.com/2006/01/'>January 2006</a></li>
	<li><a href='https://bmxultra.com/2005/12/'>December 2005</a></li>
	<li><a href='https://bmxultra.com/2005/11/'>November 2005</a></li>
	<li><a href='https://bmxultra.com/2005/10/'>October 2005</a></li>
	<li><a href='https://bmxultra.com/2005/09/'>September 2005</a></li>
	<li><a href='https://bmxultra.com/2005/08/'>August 2005</a></li>
	<li><a href='https://bmxultra.com/2005/07/'>July 2005</a></li>
	<li><a href='https://bmxultra.com/2005/05/'>May 2005</a></li>
	<li><a href='https://bmxultra.com/2005/04/'>April 2005</a></li>
	<li><a href='https://bmxultra.com/2005/03/'>March 2005</a></li>
	<li><a href='https://bmxultra.com/2005/02/'>February 2005</a></li>
	<li><a href='https://bmxultra.com/2005/01/'>January 2005</a></li>
	<li><a href='https://bmxultra.com/2004/12/'>December 2004</a></li>
	<li><a href='https://bmxultra.com/2004/11/'>November 2004</a></li>
	<li><a href='https://bmxultra.com/2004/10/'>October 2004</a></li>
	<li><a href='https://bmxultra.com/2004/09/'>September 2004</a></li>
	<li><a href='https://bmxultra.com/2004/08/'>August 2004</a></li>
	<li><a href='https://bmxultra.com/2004/07/'>July 2004</a></li>
	<li><a href='https://bmxultra.com/2004/06/'>June 2004</a></li>
	<li><a href='https://bmxultra.com/2004/05/'>May 2004</a></li>
	<li><a href='https://bmxultra.com/2004/04/'>April 2004</a></li>
	<li><a href='https://bmxultra.com/2004/03/'>March 2004</a></li>
	<li><a href='https://bmxultra.com/2004/02/'>February 2004</a></li>
	<li><a href='https://bmxultra.com/2003/11/'>November 2003</a></li>
	<li><a href='https://bmxultra.com/2003/09/'>September 2003</a></li>
	<li><a href='https://bmxultra.com/2003/08/'>August 2003</a></li>
	<li><a href='https://bmxultra.com/2003/06/'>June 2003</a></li>
	<li><a href='https://bmxultra.com/2003/05/'>May 2003</a></li>
	<li><a href='https://bmxultra.com/2003/04/'>April 2003</a></li>
	<li><a href='https://bmxultra.com/2003/03/'>March 2003</a></li>
	<li><a href='https://bmxultra.com/2002/11/'>November 2002</a></li>
	<li><a href='https://bmxultra.com/2002/09/'>September 2002</a></li>
	<li><a href='https://bmxultra.com/2002/08/'>August 2002</a></li>
	<li><a href='https://bmxultra.com/2002/07/'>July 2002</a></li>
	<li><a href='https://bmxultra.com/2002/06/'>June 2002</a></li>
	<li><a href='https://bmxultra.com/2002/05/'>May 2002</a></li>
	<li><a href='https://bmxultra.com/2002/04/'>April 2002</a></li>
	<li><a href='https://bmxultra.com/2002/01/'>January 2002</a></li>
	<li><a href='https://bmxultra.com/2001/12/'>December 2001</a></li>
	<li><a href='https://bmxultra.com/2001/09/'>September 2001</a></li>
	<li><a href='https://bmxultra.com/2001/08/'>August 2001</a></li>
	<li><a href='https://bmxultra.com/2001/06/'>June 2001</a></li>
	<li><a href='https://bmxultra.com/2001/05/'>May 2001</a></li>
	<li><a href='https://bmxultra.com/2001/03/'>March 2001</a></li>
	<li><a href='https://bmxultra.com/2001/01/'>January 2001</a></li>
	<li><a href='https://bmxultra.com/2000/12/'>December 2000</a></li>
	<li><a href='https://bmxultra.com/2000/11/'>November 2000</a></li>
	<li><a href='https://bmxultra.com/2000/10/'>October 2000</a></li>
	<li><a href='https://bmxultra.com/2000/09/'>September 2000</a></li>
	<li><a href='https://bmxultra.com/2000/06/'>June 2000</a></li>
	<li><a href='https://bmxultra.com/2000/04/'>April 2000</a></li>
	<li><a href='https://bmxultra.com/2000/03/'>March 2000</a></li>
	<li><a href='https://bmxultra.com/2000/02/'>February 2000</a></li>
	<li><a href='https://bmxultra.com/2000/01/'>January 2000</a></li>
	<li><a href='https://bmxultra.com/1999/12/'>December 1999</a></li>
	<li><a href='https://bmxultra.com/1999/11/'>November 1999</a></li>
	<li><a href='https://bmxultra.com/1999/10/'>October 1999</a></li>
	<li><a href='https://bmxultra.com/1999/09/'>September 1999</a></li>
	<li><a href='https://bmxultra.com/1999/08/'>August 1999</a></li>
	<li><a href='https://bmxultra.com/1999/07/'>July 1999</a></li>
	<li><a href='https://bmxultra.com/1999/05/'>May 1999</a></li>
	<li><a href='https://bmxultra.com/1999/04/'>April 1999</a></li>
	<li><a href='https://bmxultra.com/1999/01/'>January 1999</a></li>
	<li><a href='https://bmxultra.com/1998/11/'>November 1998</a></li>
	<li><a href='https://bmxultra.com/1998/06/'>June 1998</a></li>
	<li><a href='https://bmxultra.com/1998/04/'>April 1998</a></li>
	<li><a href='https://bmxultra.com/1997/11/'>November 1997</a></li>
				</ul>
			</li>
		</ul>
		-->
       
		<div id="subheader-search" class="fix">
			<form method="get" id="searchform" action="https://bmxultra.com/">
	<div>
		<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
	</div>
</form>		</div>
        
        <ul class="ad">
	                </ul>        
		<!--
		<a id="subheader-rss" href="https://bmxultra.com/feed/">RSS</a>
		-->
	</div>
</div><!--/subheader-->

<div class="pagecontainer container fix ">
	
    <div id="page-title">
        <h2>News</h2>
    </div><!--/page-title-->
	
	<div id="content-part">
		<article id="entry-34479" class="entry fix post-34479 post type-post status-publish format-standard has-post-thumbnail hentry category-news">	
		<div class="pad fix">	
	
		<header class="fix">
			<h1 class="entry-title">
				ECITV: Episode 42 &#8220;Paint The Town Red&#8221; &#8211; 100% BMX Racing Show			</h1>
			<ul class="entry-meta fix">
				<li class="entry-date">July 12th, 2021</li>				<li class="entry-author"><a href="https://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li>				<li class="entry-comments"><a href="https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/#respond">0</a></li>			</ul>
		</header>
		<div class="clear"></div>
		
		<div class="text">
			<div class="video-wrapper"><iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/7HUV0DQzE4A" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Shaun Collins joins Gary and Shane in studio for episode 42, catching up on the past two weeks of BMX racing news, new products, upcoming events, and we talk to Shaun about racing BMX with anxiety.</p>
<h2>News</h2>
<ul>
<li>Alienation R2 20&#215;1.75 rear tires
<ul>
<li>TCS Tubeless compatible</li>
<li>Dual Compound</li>
<li>Changed tire pattern</li>
<li><a href="https://bmxultra.com/news/product-spotlight-alienation-r2-tubeless-tire-is-coming-soon/">bmxultra.com/news/product-spotlight-alienation-r2-tubeless-tire-is-coming-soon/</a></li>
</ul>
</li>
<li>Bias World Tour Episode 3 video<br />
<a href="https://youtu.be/94ivbhju3vQ" target="_blank" rel="noopener">https://youtu.be/94ivbhju3vQ</a></li>
<li>Video of Kai Sakakibara riding at the Sydney BMX Track<br />
<a href="https://fb.watch/6Ha20ZtbNn/" target="_blank" rel="noopener">https://fb.watch/6Ha20ZtbNn/</a></li>
</ul>
<h2>Events</h2>
<ul>
<li>BSX2022 January 10, 2022<br />
<a href="https://bmxultra.com/bsx/">https://bmxultra.com/bsx/</a></li>
<li>Nerang National Round 3&amp;4 Rescheduled to August 21-22</li>
</ul>
<h2>Show and Tell</h2>
<ul>
<li>Answer Carbon Bars 6” rise are back in stock (ECI)
<ul>
<li>New artwork</li>
</ul>
</li>
<li>Profile Mini hubs have landed (ECI)</li>
<li>Ikon 20” tapered forks  (ECI)
<ul>
<li>Toray T700 Carbon Weave</li>
<li>Weight: 626 g / 22 oz</li>
<li>Colours: Matt UD Carbon Finish with Glossy Water Applied Graphics offered in 6 colour options : White, Red, Blue, Sand, Slate or Neon Yellow.</li>
</ul>
</li>
</ul>
<h2>(Even more) Discussion</h2>
<p>We talk to Shaun about the Shane and Shaun YouTube video on racing BMX with anxiety.<br />
<a href="https://youtu.be/0LKz0CSO75Q" rel="noopener" target="_blank">https://youtu.be/0LKz0CSO75Q</a></p>
<p><strong>Got some feedback?</strong><br />
We’d love to hear from you! Good or bad, as Gary says we’re big boys, we can take it. Email <a href="mailto:ecitv@bmxultra.com" target="_blank" rel="noopener noreferrer">ecitv@bmxultra.com</a></p>
<p><strong>Like what you see?</strong><br />
Make sure you show your love, like it, comment, subscribe, and share it with your friends</p>
<p>Visit <a href="https://ecitv.com.au/" target="_blank" rel="noopener noreferrer">ecitv.com.au</a>, <a href="https://bmxultra.com/" target="_blank" rel="noopener noreferrer">bmxultra.com</a> and <a href="https://eciimports.com/" target="_blank" rel="noopener noreferrer">eciimports.com</a>.</p>
						<div class="clear"></div>
		</div>
		
        <div class="post-nav">
        	<div class="prev">
        	&laquo; <a href="https://bmxultra.com/news/ecitv-ryan-whitlings-stay-strong-v3-20-pro-xxl-bike-check/" rel="prev">ECITV: Ryan Whitling&#8217;s Stay Strong V3 20&#8243; Pro XXL Bike Check</a>            </div> 
            | 
			<div class="next">
			            </div>
        </div>
        
									
					<p class="entry-category"><span>Posted in:</span> <a href="https://bmxultra.com/category/news/" rel="category tag">News</a></p>
		
				
	</div><!--/entry content-->
</article>


	</div><!--/content-part-->
	
			<div id="sidebar" class="sidebar-right">	
			
<ul>
	<li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other News</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/07/ecitv-ep-42-youtube-feature-image-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/" title="Permalink to: ECITV: Episode 42 "Paint The Town Red" - 100% BMX Racing Show" target="_self">ECITV: Episode 42 "Paint The Town Red" - 100% BMX Racing Show</a></li>
<li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-ryan-whitlings-stay-strong-v3-20-pro-xxl-bike-check/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/07/youtube-feature-image-premiere-Recovered-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/ecitv-ryan-whitlings-stay-strong-v3-20-pro-xxl-bike-check/" title="Permalink to: ECITV: Ryan Whitling's Stay Strong V3 20" Pro XXL Bike Check" target="_self">ECITV: Ryan Whitling's Stay Strong V3 20" Pro XXL Bike Check</a></li>
<li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-ldc-micro-brake-lever/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/07/ldc-bmx-micro-brake-lever-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-ldc-micro-brake-lever/" title="Permalink to: Product Spotlight: LDC Micro Brake Lever" target="_self">Product Spotlight: LDC Micro Brake Lever</a></li>
<li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-alienation-r2-tubeless-tire-is-coming-soon/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/07/alienation-bmx-tcs-r2-tubeless-tire-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-alienation-r2-tubeless-tire-is-coming-soon/" title="Permalink to: Product Spotlight: Alienation R2 Tubeless Tire is Coming Soon" target="_self">Product Spotlight: Alienation R2 Tubeless Tire is Coming Soon</a></li>
<li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-vee-rubber-18-x-1-speedster-wire-bead-tire/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/07/vee-speedster-18-inch-bmx-wire-bead-race-tire-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2021/07/vee-speedster-18-inch-bmx-wire-bead-race-tire-feature-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2021/07/vee-speedster-18-inch-bmx-wire-bead-race-tire-feature-470x320.jpg 470w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-vee-rubber-18-x-1-speedster-wire-bead-tire/" title="Permalink to: Product Spotlight: Vee Rubber 18 x 1" Speedster Wire Bead Tire" target="_self">Product Spotlight: Vee Rubber 18 x 1" Speedster Wire Bead Tire</a></li>
<li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bsx2022-australias-favourite-backyard-bmx-event-will-be-back-in-2022/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/07/bsx2022-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/bsx2022-australias-favourite-backyard-bmx-event-will-be-back-in-2022/" title="Permalink to: BSX2022, Australia's Favourite Backyard BMX Event, Will Be Back In 2022" target="_self">BSX2022, Australia's Favourite Backyard BMX Event, Will Be Back In 2022</a></li>
<li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-video-bias-opinion-2021-world-tour-episode-3-training-crankworx-preparing-for-the-world-champs/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/06/bias-opinion-ep3-youtube-feature-image-Recovered-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/ecitv-video-bias-opinion-2021-world-tour-episode-3-training-crankworx-preparing-for-the-world-champs/" title="Permalink to: ECITV Video: Bias Opinion - 2021 World Tour Episode 3: Training, Crankworx & preparing for the World Champs" target="_self">ECITV Video: Bias Opinion - 2021 World Tour Episode 3: Training, Crankworx & preparing for the World Champs</a></li>
<li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-episode-41-alive-100-bmx-racing-show/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/06/ecitv-bmx-ep-41-youtube-feature-image-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/ecitv-episode-41-alive-100-bmx-racing-show/" title="Permalink to: ECITV: Episode 41 "Alive" - 100% BMX Racing Show" target="_self">ECITV: Episode 41 "Alive" - 100% BMX Racing Show</a></li>
<li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-ikon-bmx-20-carbon-tapered-forks/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/06/ikon-bmx-legs-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-ikon-bmx-20-carbon-tapered-forks/" title="Permalink to: Product Spotlight: IKON BMX 20" Carbon Tapered Forks" target="_self">Product Spotlight: IKON BMX 20" Carbon Tapered Forks</a></li>
<li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/uspto-tosses-challenge-to-abcs-claim-on-cook-bros-racing-trademark/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/06/cook-brothers-racing-bmx-CBRUniStem48mmandSeatclamp-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/uspto-tosses-challenge-to-abcs-claim-on-cook-bros-racing-trademark/" title="Permalink to: USPTO Tosses Challenge to ABC’s Claim on Cook Bros. Racing Trademark" target="_self">USPTO Tosses Challenge to ABC’s Claim on Cook Bros. Racing Trademark</a></li>
</ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3>			<div class="textwidget"><p><!--<a href="https://bmxultra.com/bsx/" rel="noopener"><img loading="lazy" title="The Answer/SSquared BSX2020" src="https://bmxultra.com/wp-content/uploads/2019/12/bsx2020.jpg" alt="Answer/SSquared BSX2020" width="220" height="220" /></a>

<a href="https://t.cfjump.com/45419/b/140484" rel="nofollow noindex"><img style="border: none; vertical-align: middle;" src="https://t.cfjump.com/45419/a/140484" alt="" /></a>--></p>
<p><a href="http://pedalinginnovations.com/?referrer=15" target="_blank" rel="noopener"><img loading="lazy" title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2019/08/pedaling-innovations-v3.png" alt="Pedaling Innovations" width="220" height="220" /></a></p>
<p><!--<a href="https://www.ebay.com.au/itm/BSX2020-Answer-SSquared-BMX-Tee/203046120460" target="_blank" rel="noopener"><img loading="lazy" style="margin-left: auto; margin-right: auto;" title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2020/07/bsx-tees-ad.jpg" alt="BSX tees" width="220" height="330" /></a>--></p>
<p><a href="https://www.youtube.com/channel/UCjYzgIsxr7FUNrj7-O9U38g" target="_blank" rel="noopener"><img loading="lazy" title="ECITV BMX" src="https://bmxultra.com/wp-content/uploads/2021/06/ecitv-ad-small.jpg" alt="ECITV BMX" width="220" height="171" /></a></p>
<p><a href="http://supercrossbmx.com" target="_blank" rel="noopener"><img loading="lazy" title="Supercross BMX" src="https://bmxultra.com/wp-content/uploads/2019/08/supercross-2019-220x220.jpg" alt="Supercross BMX" width="220" height="220" /></a></p>
<p><a href="https://rizenunlimited.com/" rel="noopener"><img loading="lazy" title="Rizen Race Wear" src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-banner-250x250.jpg" alt="Rizen Race Wear" width="220" height="220" /></a></p>
<p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener"><img loading="lazy" title="bmxultra.com gear calculator for iPhone/iPad" src="https://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p>
</div>
		</li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3>			<div class="textwidget"><p>Are you looking for content from the old bmxultra.com website? </p>
<p>Don't worry it's not gone. We have just tucked it away for you.</p>
<p><a href="/archive" class="btn btn-default btn-small">View the archives</a></p>
</div>
		</li></ul>		</div><!--/sidebar-->
			
</div><!--/container-->

	<div class="clear"></div>
	<footer id="footer" class="fix">
		
				<div id="footer-contact">
			<div class="container fix">
												<p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p>                <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="https://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li>
<li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://bmxultra.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div>			</div><!--/footer-contact-->
		</div>
				
		<div id="footer-widgets">
			<div class="container fix">
	            <li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3>			<div class="textwidget"><div style="text-align: center">
<a href="http://www.alienationbmx.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/alienation.png" alt="Alienation BMX" title="Alienation BMX" height="70" width="200" /></a>

<a href="http://www.tiogausa.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/tiogabmx.png" alt="Tioga BMX" title="Tioga BMX" height="70" width="200" /></a>

<a href="http://www.supercrossbmx.com.au/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/supercrossbmx.png" alt="Supercross BMX" title="Supercross BMX" height="70" width="200" /></a>

<a href="http://www.profileracing.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2018/02/profile-logo.png" alt="Profile Racing" title="Profile Racing" height="70" width="200" /></a>

<a href="http://www.odigrips.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2018/02/odi-logo.png" alt="ODI Grips" title="ODI Grips" height="70" width="200" /></a>

<a href="https://rizenunlimited.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-logo.png" alt="Rizen Race Wear" title="Rizen Race Wear" height="70" width="200" /></a>

<!--<a href="https://www.bmxultra.com/dirt" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/dirtdesigns.png" alt="Dirt Designs" title="Dirt Designs" height="70" width="200" /></a>

<a href="http://www.seekconquerdestroy.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/12/seekconquerdestroy.png" alt="Seek Conquer & Destroy" title="Seek Conquer & Destroy" height="70" width="200" /></a>


<a href="http://www.supercrossbmx.com.au/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/speedline.png" alt="Speedline Parts" title="Speedline Parts" height="70" width="200" /></a>

<a href="http://www.eciimports.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2013/07/eci.jpg" alt="Elite Cycle Imports" title="Elite Cycle Imports" height="38" width="150" /></a>

<a href="http://www.onebicycles.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2013/07/one.jpg" alt="One Bicycles" title="One Bicycles" height="38" width="150" /></a>

<a href="http://www.eciimports.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2013/07/profile.jpg" alt="Profile Racing" title="Profile Racing" height="38" width="150" /></a>-->
</div></div>
		</li>				<!--
                <div class="one-fourth">
					<ul></ul>
				</div>
				<div class="one-fourth">
					<ul></ul>
				</div>
				<div class="one-fourth">
					<ul></ul>
				</div>
				<div class="one-fourth last">
					<ul></ul>
				</div>-->
			</div>
		</div><!--/footer-widgets-->

		<div id="footer-bottom">
			<div class="container fix">
				<div class="one-half">
					<p id="copy">Copyright @2021 bmxultra.com. All rights reserved</p>
				</div>
				<div class="one-half last">
					<a id="to-top" href="#"><i class="icon-top"></i></a>
					<ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul>				</div>
			</div>
		</div><!--/footer-bottom-->
		
	</footer><!--/footer-->
	
</div><!--/wrap-->
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/bmxultra.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmxultra.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6' id='mousewheel-js'></script>
<script type='text/javascript' id='theme-js-extra'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.theme.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/custom.js?ver=1.0' id='custom-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.12.1' id='jquery-ui-droppable-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.12.1' id='jquery-ui-selectable-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://bmxultra.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'76802680',post:'34479',tz:'10',srv:'bmxultra.com'} ]);
	_stq.push([ 'clickTrackerInit', '76802680', '34479' ]);
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://bmxultra.com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/bmxultra-com/news/ecitv-episode-42-paint-the-town-red-100-bmx-racing-show.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jul 12th, 2021 @ 12:42 am UTC -->
<!-- Cache File Generated In:       3.45360 seconds -->

<!-- Cache File Expires On:         Jul 19th, 2021 @ 12:42 am UTC -->
<!-- Cache File Auto-Rebuild On:    Jul 19th, 2021 @ 12:42 am UTC -->

<!-- Loaded via Cache On:    Jul 12th, 2021 @ 1:28 am UTC -->
<!-- Loaded via Cache In:    0.04678 seconds -->