<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"> <noscript id="aonoscrcss"></noscript><title>Mongoose BSX2022: Online Entries and Spectator Tickets Available Now - bmxultra.com</title><link rel="stylesheet" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_f5c5935d3c4581e05c65ffc194cc42a7.css"><link rel="pingback" href="https://bmxultra.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css"> <!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="https://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script> <![endif]--><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' /><link rel="dns-prefetch" href="https://static.hupso.com/share/js/counters.js"><link rel="preconnect" href="https://static.hupso.com/share/js/counters.js"><link rel="preload" href="https://static.hupso.com/share/js/counters.js"><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2021/09/bsx2022-website-bannerv2-300x169.jpg"/><link rel="canonical" href="https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Mongoose BSX2022: Online Entries and Spectator Tickets Available Now - bmxultra.com" /><meta property="og:description" content="The Mongoose BSX2022 is just 40 days away our online entries are all set up and spectator ticketing is ready to go..." /><meta property="og:url" content="https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/" /><meta property="og:site_name" content="bmxultra.com" /><meta property="article:publisher" content="https://www.facebook.com/bmxultra/" /><meta property="article:published_time" content="2021-12-02T07:45:47+00:00" /><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2021/09/bsx2022-website-bannerv2.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bmxultra" /><meta name="twitter:site" content="@bmxultra" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="bmxultra" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bmxultra.com/#website","url":"https://bmxultra.com/","name":"bmxultra.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bmxultra.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/#primaryimage","inLanguage":"en-US","url":"https://bmxultra.com/wp-content/uploads/2021/09/bsx2022-website-bannerv2.jpg","contentUrl":"https://bmxultra.com/wp-content/uploads/2021/09/bsx2022-website-bannerv2.jpg","width":640,"height":360},{"@type":"WebPage","@id":"https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/#webpage","url":"https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/","name":"Mongoose BSX2022: Online Entries and Spectator Tickets Available Now - bmxultra.com","isPartOf":{"@id":"https://bmxultra.com/#website"},"primaryImageOfPage":{"@id":"https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/#primaryimage"},"datePublished":"2021-12-02T07:45:47+00:00","dateModified":"2021-12-02T07:45:47+00:00","author":{"@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e"},"breadcrumb":{"@id":"https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/"]}]},{"@type":"BreadcrumbList","@id":"https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bmxultra.com/"},{"@type":"ListItem","position":2,"name":"Mongoose BSX2022: Online Entries and Spectator Tickets Available Now"}]},{"@type":"Person","@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e","name":"bmxultra","image":{"@type":"ImageObject","@id":"https://bmxultra.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","caption":"bmxultra"},"url":"https://bmxultra.com/author/admin/"}]}</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://bmxultra.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2'  media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css'  href='https://bmxultra.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16'  media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://bmxultra.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2'  media='all' /><link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_eeb616c7d096549b9792359164dafe24.css?ver=1.0.1'  media='all' /><link rel='stylesheet' id='hupso_css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_9a57d029e8f0e3cef317034a7c341d4d.css?ver=5.8.2'  media='all' /><link rel='stylesheet' id='timeline-main-css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_99a5b7fea447d5002e205706c3525100.css?ver=5.8.2'  media='all' /><link rel='stylesheet' id='dcsnt-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_6517257c92751d7332b98d6247754bfe.css?ver=5.8.2'  media='all' /><link rel='stylesheet' id='wpbandit-style-advanced-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_6abbb774c192b1aa630d03a05992f49b.css?ver=5.8.2'  media='all' /><link rel='stylesheet' id='wpbandit-custom-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_9690603feeec77e3002fd3f74d287329.css?ver=1.0'  media='all' /><link rel='stylesheet' id='jquery.ui.theme-css'  href='https://bmxultra.com/wp-content/themes/feather12/styles/jquery-ui-1.10.3.custom.min.css?ver=5.8.2'  media='all' /><link rel='stylesheet' id='slb_core-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_47f1feb5aaf7fb422aad353e698138de.css?ver=2.8.1'  media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_2189eac9b41b6c5d7ead7a3cdfd2b848.css?ver=10.2'  media='all' /><link rel='stylesheet' id='wp-cpl-base-css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_e2084da228fbcad27bca996411ecd6d9.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_0-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_cc97a4a57c6eadbb1a77be407b0fefa1.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_1-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_8cc99d57d1f80d3a9b7229ab413e5006.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_2-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_2ff2e554c4e1c3623df5025dcc9daa3c.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_3-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_7135042d4f70de96cf09c546e7b783d8.css?ver=2.0.3'  media='all' /> <script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_15472b1a91b1eabd1d27eb9735cb6516.js?ver=5.8.2' id='timeline-main-js-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/plugins/social-network-tabs/js/jquery.social.media.tabs.1.7.1.min.js?ver=5.8.2' id='dcsnt-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_ec9758d9508e2fd22ddbdc6d5a28f214.js?ver=5.8.2' id='jquery-ui-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.ui.touch-punch.min.js?ver=5.8.2' id='jquery-touch-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_1e3faa7fc49484964ecae46ca9494f35.js?ver=5.8.2' id='jquery-cookies-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script> <link rel="https://api.w.org/" href="https://bmxultra.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bmxultra.com/wp-json/wp/v2/posts/35058" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmxultra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmxultra.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bmxultra.com/?p=35058' /><link rel="alternate" type="application/json+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Fmongoose-bsx2022-online-entries-and-spectator-tickets-available-now%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Fmongoose-bsx2022-online-entries-and-spectator-tickets-available-now%2F&#038;format=xml" /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <style type="text/css">.tab-twitter,.tab-twitter .dcsmt-btn, li.active.dcsmt-twitter, li.dcsmt-twitter:hover{background-color:#4ec2dc;}.tab-facebook,.tab-facebook .dcsmt-btn, li.active.dcsmt-facebook, li.dcsmt-facebook:hover{background-color:#3b5998;}.tab-fblike,.tab-fblike .dcsmt-btn, li.active.dcsmt-fblike, li.dcsmt-fblike:hover{background-color:#3b5998;}.tab-fbrec,.tab-fbrec .dcsmt-btn, li.active.dcsmt-fbrec, li.dcsmt-fbrec:hover{background-color:#3b5998;}.tab-google,.tab-google .dcsmt-btn, li.active.dcsmt-google, li.dcsmt-google:hover{background-color:#2d2d2d;}.tab-rss,.tab-rss .dcsmt-btn, li.active.dcsmt-rss, li.dcsmt-rss:hover{background-color:#FF9800;}.tab-flickr,.tab-flickr .dcsmt-btn, li.active.dcsmt-flickr, li.dcsmt-flickr:hover{background-color:#f90784;}.tab-delicious,.tab-delicious .dcsmt-btn, li.active.dcsmt-delicious, li.dcsmt-delicious:hover{background-color:#3271CB;}.tab-youtube,.tab-youtube .dcsmt-btn, li.active.dcsmt-youtube, li.dcsmt-youtube:hover{background-color:#DF1F1C;}.tab-digg,.tab-digg .dcsmt-btn, li.active.dcsmt-digg, li.dcsmt-digg:hover{background-color:#195695;}.tab-pinterest,.tab-pinterest .dcsmt-btn, li.active.dcsmt-pinterest, li.dcsmt-pinterest:hover{background-color:#CB2528;}.tab-lastfm,.tab-lastfm .dcsmt-btn, li.active.dcsmt-lastfm, li.dcsmt-lastfm:hover{background-color:#C90E12;}.tab-dribbble,.tab-dribbble .dcsmt-btn, li.active.dcsmt-dribbble, li.dcsmt-dribbble:hover{background-color:#F175A8;}.tab-vimeo,.tab-vimeo .dcsmt-btn, li.active.dcsmt-vimeo, li.dcsmt-vimeo:hover{background-color:#4EBAFF;}.tab-stumbleupon,.tab-stumbleupon .dcsmt-btn, li.active.dcsmt-stumbleupon, li.dcsmt-stumbleupon:hover{background-color:#EB4924;}.tab-deviantart,.tab-deviantart .dcsmt-btn, li.active.dcsmt-deviantart, li.dcsmt-deviantart:hover{background-color:#B8C529;}.tab-tumblr,.tab-tumblr .dcsmt-btn, li.active.dcsmt-tumblr, li.dcsmt-tumblr:hover{background-color:#365472;}.tab-linkedin,.tab-linkedin .dcsmt-btn, li.active.dcsmt-linkedin, li.dcsmt-linkedin:hover{background-color:#006DA7;}.tab-instagram,.tab-instagram .dcsmt-btn, li.active.dcsmt-instagram, li.dcsmt-instagram:hover{background-color:#413A33;}.social-tabs li {background:#777;}@media only screen and (max-width: 400px) {.dcsnt {display: none;}}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://bmxultra.com/wp-content/uploads/2013/07/favicon1.png"><meta name="robots" content="noodp,noydir">  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-732058-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = 'https://bmxultra.com/wp-content/uploads/cached-scripts/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.home .extras .entry-part {
	width: 47%;
}

.home .extras .entry-part h2.entry-title {
	height: unset;
}

@media only screen and (max-width: 1000px) {
	.home .extras .entry-part {
		width: 100%;
		margin-left: 0;
	}
	#subheader-search {
		float: none!important;
	}
}

h2 {
	font-family: "LeagueGothicRegular", Arial, sans-serif;
	text-transform: uppercase;
}

#text-17, #text-4 {
	padding: 10px 0 0 !important;
}

#text-17 h3, #text-4 h3 {
	padding-left: 20px;
}

.ui-widget-header {
	background: #53b7e8;
}

.content-column.one_half {
	width: 49%;
}
.content-column.one_half.last_column {
	padding-left: 2%;
}
label {
    font-weight: 400;
    color: #666;
    font-size: 13px;
    text-transform: unset;
}
@media only screen and (max-width: 600px) {
.content-column.one_half {
	width: 100%;
}
}
.entry-nav .fix .prev a:visited,
.entry-nav .fix .next a:visited,
.entry-nav .fix .prev a,
.entry-nav .fix .next a {
	color: #fff;
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-35058 single-format-standard mobile-sidebar"><div id="wrap"><header id="header"><div id="header-inner" class="container fix"><h1 id="logo"> <a href="https://bmxultra.com"><img src="https://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a></h1><nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="https://bmxultra.com/">Home</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="https://bmxultra.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li><li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://bmxultra.com/news-archive/">News Archive</a></li></ul></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="https://bmxultra.com/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="https://bmxultra.com/category/video/">Video</a></li></ul></li><li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2041"><a href="https://bmxultra.com/category/review/">Reviews</a><ul class="sub-menu"><li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="https://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li><li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="https://bmxultra.com/category/review/frames/">Frames</a></li><li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="https://bmxultra.com/category/review/fork-review/">Forks</a></li><li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="https://bmxultra.com/category/review/bars/">Handlebars</a></li><li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="https://bmxultra.com/category/review/headstem/">Headstems</a></li><li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="https://bmxultra.com/category/review/brakes-review/">Brakes</a></li><li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="https://bmxultra.com/category/review/cranks-review/">Cranks</a></li><li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="https://bmxultra.com/category/review/grips-review/">Grips</a></li><li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="https://bmxultra.com/category/review/hubs-review/">Hubs</a></li><li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="https://bmxultra.com/category/review/pedals/">Pedals</a></li><li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="https://bmxultra.com/category/review/rims-review/">Rims</a></li><li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="https://bmxultra.com/category/review/seat-review/">Seats</a></li><li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a href="https://bmxultra.com/category/review/tires-review/">Tires</a></li><li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="https://bmxultra.com/category/review/gear/">Race Clothing</a></li><li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li><li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="https://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://bmxultra.com/category/interview/">Interviews</a></li><li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a><ul class="sub-menu"><li id="menu-item-30217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a></li><li id="menu-item-30197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30197"><a href="https://bmxultra.com/gear-calculator/revlookup/">Reverse Lookup Gear Chart</a></li><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="https://bmxultra.com/gear-chart/">Standard Gear Chart</a></li><li id="menu-item-28112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28112"><a href="https://bmxultra.com/rennen-bmx-decimal-gear-chart/">Decimal Gear Chart</a></li><li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://bmxultra.com/gearcalc/">BMX Gear Calculator App</a></li></ul></li><li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="https://bmxultra.com/links/">Links</a><ul class="sub-menu"><li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="https://bmxultra.com/bsx/">BSX</a><ul class="sub-menu"><li id="menu-item-34868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34868"><a href="https://bmxultra.com/bsx/">Mongoose BSX2022</a></li><li id="menu-item-34460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34460"><a href="https://bmxultra.com/bsx/bsx2021-event-guide/">BSX2021</a></li><li id="menu-item-33543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33543"><a href="https://bmxultra.com/answer-ssquared-bsx2020/">BSX2020</a></li><li id="menu-item-30414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30414"><a href="https://bmxultra.com/bsx2019/">BSX2019</a></li><li id="menu-item-28152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28152"><a href="https://bmxultra.com/bsx/bsx2018-charity-event/">BSX2018</a></li><li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://bmxultra.com/bsx/bsx2017/">BSX2017</a></li><li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="https://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016</a></li><li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="https://bmxultra.com/bsx/bsx2015/">BSX2015</a></li><li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://bmxultra.com/bsx/bsx2014/">BSX2014</a></li></ul></li><li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="https://bmxultra.com/team/">Team</a></li><li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li><li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://bmxultra.com/dirt-2/">Dirt Designs</a></li><li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="https://bmxultra.com/forum">bmxultra.com forum</a><ul class="sub-menu"><li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li></ul></li><li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://bmxultra.com/site-map/">Site Map</a></li></ul></li></ul></nav></div></header><div id="subheader"><div class="container fix"><div id="subheader-search" class="fix"><form method="get" id="searchform" action="https://bmxultra.com/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." /></div></form></div><ul class="ad"></ul></div></div><div class="pagecontainer container fix "><div id="page-title"><h2>News</h2></div><div id="content-part"><article id="entry-35058" class="entry fix post-35058 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="pad fix"><header class="fix"><h1 class="entry-title"> Mongoose BSX2022: Online Entries and Spectator Tickets Available Now</h1><ul class="entry-meta fix"><li class="entry-date">December 2nd, 2021</li><li class="entry-author"><a href="https://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li><li class="entry-comments"><a href="https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/#respond">0</a></li></ul></header><div class="clear"></div><div class="text"><p>The Mongoose BSX2022 is just 40 days away our online entries are all set up and spectator ticketing is ready to go too. Get in early and take your favourite BMXer to one of the most unique BMX racing experiences, heck take the whole family.</p><p>The event, an annual one on one BMX race, raises money for the Royal Children&#8217;s Hospital Foundation in Melbourne and 100% of profits from the event are donated to the RCH.</p><p>Don&#8217;t forget to save the date, Monday 10 January 2022. We look forward to seeing you there.</p><h2>Online Entries</h2><p>Online entries are now available for the Mongoose BSX2022. Head over to EntryBoss for all the details.</p><p><a class="button" href="https://entryboss.cc/races/9412" target="_blank" rel="noopener">Enter Now</a></p><ul><li><strong>Entry fee is $30 per class</strong></li><li><strong>We do take entries on the day</strong> but it’s also online, get in early and make sure you don’t miss the cut and miss out on racing.</li></ul><h2>Spectator Tickets</h2><p>We’re doing our ticketing online for the Mongoose BSX2022 to simplify everything, reduce queues at the gate and take some of the load off our hard working volunteers.</p><p>Why do we charge spectator fees? It’s a fair question. The club exists specifically to service this one event for the year, to raise money for the Royal Children’s Hospital Foundation. We donate 100% of the profits from the event to the RCH.</p><p>We have expenses, big expenses! There’s toilet hire, first aid, merchandise and a whole lot of other things to consider before we even get started. Spectator fees help us ensure the viability of the event and allow us to make a nice little donation to the RCH at the end of the day. It also helps us put on a fun event for you all.</p><p>The prices are as follows</p><ul><li>$10 Adult (14 &amp; Over)</li><li>$5 Child (6-13)</li><li>Children under 6 are free</li><li>$25 Family (2 adults and 3 children)</li></ul><p>These prices haven’t changed since the first BSX back in 2006.</p><p>Riders who have entered to compete at the Mongoose BSX2022 don’t need to pay a spectator fee.</p><p><a class="button" href="https://www.eventbrite.com.au/e/mongoose-bsx2022-tickets-214884865417" target="_blank" rel="noopener">Buy Tickets</a></p><h2>BSX Ride Session Saturday 11 December 12-3pm</h2><p>We are very excited that we will be ready to host our first ride session for the season on Saturday 11 December. The ride session will go from 12-3pm. As always you are required to wear full race gear, it&#8217;s a flat pedal only event that&#8217;s open to all AusCycling licensed members. It&#8217;s a covid safe event and will require a QR check in.</p><p>There is a cost of $5 per ride up to $10 per family. 100% of the Mongoose BSX2022 event profits are donated to the Royal Children&#8217;s Hospital, the ride days help us fund and upgrade the facilities and equipment.</p><p>Come and enjoy a relaxed ride session on one of the most fun and unique BMX tracks you could experience.</p><p>Follow our <a href="https://www.facebook.com/bsxinc" target="_blank" rel="noopener">Facebook</a> or <a href="https://www.instagram.com/bsxinc" target="_blank" rel="noopener">Instagram</a> for updates.</p><p><img loading="lazy" class="aligncenter size-large wp-image-35052" src="https://bmxultra.com/wp-content/uploads/2021/11/bsx2022-ride-day-dec11-640x640.jpg" alt="" width="640" height="640" srcset="https://bmxultra.com/wp-content/uploads/2021/11/bsx2022-ride-day-dec11-640x640.jpg 640w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022-ride-day-dec11-300x300.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022-ride-day-dec11-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022-ride-day-dec11-768x768.jpg 768w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022-ride-day-dec11-1536x1536.jpg 1536w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022-ride-day-dec11-708x708.jpg 708w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022-ride-day-dec11-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022-ride-day-dec11-470x470.jpg 470w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022-ride-day-dec11.jpg 2000w" sizes="(max-width: 640px) 100vw, 640px" /></p><p>Look out for more announcements coming soon.</p><p><img loading="lazy" class="aligncenter size-full wp-image-35006" src="https://bmxultra.com/wp-content/uploads/2021/11/bsx2022v10.jpg" alt="Mongoose BSX2022 Poster" width="1240" height="1754" srcset="https://bmxultra.com/wp-content/uploads/2021/11/bsx2022v10.jpg 1240w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022v10-212x300.jpg 212w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022v10-452x640.jpg 452w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022v10-768x1086.jpg 768w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022v10-1086x1536.jpg 1086w, https://bmxultra.com/wp-content/uploads/2021/11/bsx2022v10-708x1001.jpg 708w" sizes="(max-width: 1240px) 100vw, 1240px" /></p><h2>The Mongoose BSX2022 is presented by BSX Inc/bmxultra.com</h2><p><strong>Platinum Partner</strong></p><p>Mongoose (<a href="https://www.mongoose.com/" target="_blank" rel="noopener">mongoose.com</a>)</p><p><strong>Gold Partners</strong></p><p>District Cycle Store (<a href="https://www.districtcyclestore.com.au/" target="_blank" rel="noopener">districtcyclestore.com.au</a>)<br /> Airsho<br /> Phirebird<br /> Radio Bike Co<br /> Thinglab</p><p><strong>Silver Partners</strong></p><p>ECIBMX<br /> Sqorz<br /> Live Breathe Ride<br /> Wes Colbran<br /> Ally Cat Engineering<br /> EntryBoss</p><p><strong>Bronze Partners</strong></p><p>IRC Tire<br /> Rizen<br /> Hair Cycle</p><h2>What is BSX?</h2><p>BSX, short for Bicycle Supercross or Backyard Supercross, is an annual event that started in 2006. Since then the one on one elimination race has hosted thousands of BMX racers, and even dirt jumpers, from all over Australia, and around the globe.</p><p>With 100% of profits going to charity the event has raised well over $70,000 for the Royal Children’s Hospital Foundation and helped raise thousands of dollars for the Kinglake West Fire Brigade.</p><p>BSX2022 will be a special event, marking the 17 year anniversary of the backyard BMX bash.</p><h2>WHO CAN COMPETE AT BSX2022?</h2><p>It’s a common misconception that BSX is an invite only event. This is not the case. Everyone is welcome to join in on the fun and festivities.</p><h2>WANT TO BECOME A BSX2022 PARTNER?</h2><p>Email <a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a> today for details.</p><h2>ABOUT BSX</h2><p>BSX (Bicycle Supercross) is one-on-one sprint trails style BMX racing on a backyard track built specifically to test a rider’s skills. The short straights, lofty jumps and tight corners are intense under race conditions, offering a fun and entertaining event for competitors and spectators alike. The event provides a unique experience for the local Victorian riders, as well as the interstate and international visitors during an off day of the annual Track Attack series.</p><p>The primary goal BSX is to raise money for the Royal Children’s Hospital Foundation but there’s so much more to the event. It creates an atmosphere that words just can’t describe. Since the very first event in 2006 BSX has raised $70,000 helping to providing the hospital with much-needed equipment.</p><p><a href="https://www.bmxultra.com/bsx">www.bmxultra.com/bsx</a></p><h2>ABOUT THE ROYAL CHILDREN’S HOSPITAL</h2><p>The Royal Children’s Hospital is the major specialist paediatric hospital in Victoria and provides a full range of clinical services and health promotion and prevention programs for infants through to adolescents. Each year the Royal Children’s Hospital treats tens of thousands of children through our Emergency Department, inpatient admissions and outpatient visits. The Royal Children’s Hospital Foundation plays a vital role in providing additional funding to support important research projects and purchase state of the art medical equipment to ensure that every child receives the very best treatment now and into the future.</p><div style="padding-bottom:10px; padding-top:10px;" class="hupso-share-buttons"><a class="hupso_counters" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google");var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bmxultra";var hupso_url_c="";var hupso_title_c="Mongoose%20BSX2022%3A%20Online%20Entries%20and%20Spectator%20Tickets%20Available%20Now";</script><script defer type="text/javascript" src="https://static.hupso.com/share/js/counters.js"></script></div><div class="clear"></div></div><div class="post-nav"><div class="prev"> &laquo; <a href="https://bmxultra.com/news/product-spotlight-mx-mug-bobble-head-from-supercross/" rel="prev">Product Spotlight: MX Mug Bobble Head from Supercross</a></div> |<div class="next"></div></div><p class="entry-category"><span>Posted in:</span> <a href="https://bmxultra.com/category/news/" rel="category tag">News</a></p></div></article></div><div id="sidebar" class="sidebar-right"><ul><li id="text-19" class="widget widget_text"><h3 class="widget-title"><span>Olympics Features</span></h3><div class="textwidget"><p>Here&#8217;s a list of shortcuts to our Tokyo 2020 related articles.</p><ul><li style="list-style: inside;"><a href="https://bmxultra.com/news/tokyo-2020-olympics-bmx-racing-schedule/">BMX Racing Schedule<br /> with localised times</a></li><li style="list-style: inside;"><a title="Permalink to: ECITV Olympics Special" href="https://bmxultra.com/news/ecitv-episode-43-details-the-olympics-special-100-bmx-racing-show/" target="_self" rel="noopener">ECITV Olympics Special</a></li><li style="list-style: inside;"><a title="Permalink to: BMX Racing Olympians Bikes - Crunching The Numbers" href="https://bmxultra.com/news/bmx-racing-olympians-bikes-crunching-the-numbers/" target="_self" rel="noopener">Olympians Bikes<br /> Crunching The Numbers</a></li><li style="list-style: inside;"><a title="Permalink to: Australian Olympic BMX Team History" href="https://bmxultra.com/news/australian-olympic-bmx-team-history/" target="_self" rel="noopener">Australian Olympic BMX Team History</a></li><li style="list-style: inside;"><a title="Permalink to: ODI Video: BUILDING A CHAMPION Part 2- Alise Willoughby" href="https://bmxultra.com/news/odi-video-building-a-champion-part-2-alise-willoughby/" target="_self" rel="noopener">ODI Video: BUILDING A CHAMPION &#8211; Alise Willoughby</a></li></ul><p><a class="button" href="https://bmxultra.com/news/tokyo-2020-olympics-bmx-racing-schedule/">Schedule</a></p></div></li><li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other News</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/09/bsx2022-website-bannerv2-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/" title="Permalink to: Mongoose BSX2022: Online Entries and Spectator Tickets Available Now" target="_self">Mongoose BSX2022: Online Entries and Spectator Tickets Available Now</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-mx-mug-bobble-head-from-supercross/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/10/mx-mug-bobblehead-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-mx-mug-bobble-head-from-supercross/" title="Permalink to: Product Spotlight: MX Mug Bobble Head from Supercross" target="_self">Product Spotlight: MX Mug Bobble Head from Supercross</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/mongoose-bsx2022-gold-partner-thinglab-ride-session/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/09/bsx2022-website-bannerv2-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/mongoose-bsx2022-gold-partner-thinglab-ride-session/" title="Permalink to: Mongoose BSX2022: Gold Partner Thinglab & Ride Session" target="_self">Mongoose BSX2022: Gold Partner Thinglab & Ride Session</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-cassapbmx-stadium1-number-plate/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/11/cassap-bmx-stadium-plate-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-cassapbmx-stadium1-number-plate/" title="Permalink to: Product Spotlight: CassapBMX Stadium1 Number Plate" target="_self">Product Spotlight: CassapBMX Stadium1 Number Plate</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/usabmx-2021-roc-grands-live-stream-link-schedule/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/11/usabmx-grands-2021-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="usabmx grands 2021" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/usabmx-2021-roc-grands-live-stream-link-schedule/" title="Permalink to: USABMX 2021 ROC & Grands Live Stream Link & Schedule" target="_self">USABMX 2021 ROC & Grands Live Stream Link & Schedule</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-radio-bike-cos-oxygen-tire/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/11/radio-bike-co-oxygen-race-tires-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-radio-bike-cos-oxygen-tire/" title="Permalink to: Product Spotlight: Radio Bike Co's Oxygen Tire" target="_self">Product Spotlight: Radio Bike Co's Oxygen Tire</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bmxultra-com-celebrates-25-years-of-bmx-in-december/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/11/bmxultra-team-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2021/11/bmxultra-team-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2021/11/bmxultra-team-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/11/bmxultra-team-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2021/11/bmxultra-team-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2021/11/bmxultra-team-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2021/11/bmxultra-team.jpg 1200w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/bmxultra-com-celebrates-25-years-of-bmx-in-december/" title="Permalink to: bmxultra.com Celebrates 25 years of BMX in December!" target="_self">bmxultra.com Celebrates 25 years of BMX in December!</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-meybo-hsx-carbon-frame/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/11/meybo-hsx-carbon-bmx-race-frame-blackudgrey-50x33.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-meybo-hsx-carbon-frame/" title="Permalink to: Product Spotlight: Meybo HSX Carbon frame" target="_self">Product Spotlight: Meybo HSX Carbon frame</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/mongoose-bsx2022-gold-partner-radio-bike-co/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/11/Radio_Raceline_press_release_email_attachment_03-1024x575-1-50x33.jpeg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="Radio Raceline" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/mongoose-bsx2022-gold-partner-radio-bike-co/" title="Permalink to: Mongoose BSX2022: Gold Partner Radio Bike Co" target="_self">Mongoose BSX2022: Gold Partner Radio Bike Co</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-ep-49-if-your-gunna-be-dumb-australias-only-100-bmx-racing-show/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/11/ecitv-ep49-youtube-feature-image-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/ecitv-ep-49-if-your-gunna-be-dumb-australias-only-100-bmx-racing-show/" title="Permalink to: ECITV Ep 49 "If You're Gunna Be Dumb" - Australia's only 100% BMX Racing Show" target="_self">ECITV Ep 49 "If You're Gunna Be Dumb" - Australia's only 100% BMX Racing Show</a></li></ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3><div class="textwidget"><p></p><p><a href="http://pedalinginnovations.com/?referrer=15" target="_blank" rel="noopener"><img loading="lazy" title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2019/08/pedaling-innovations-v3.png" alt="Pedaling Innovations" width="220" height="220" /></a></p><p></p><p><a href="https://www.youtube.com/channel/UCjYzgIsxr7FUNrj7-O9U38g" target="_blank" rel="noopener"><img loading="lazy" title="ECITV BMX" src="https://bmxultra.com/wp-content/uploads/2021/06/ecitv-ad-small.jpg" alt="ECITV BMX" width="220" height="171" /></a></p><p><a href="http://supercrossbmx.com" target="_blank" rel="noopener"><img loading="lazy" title="Supercross BMX" src="https://bmxultra.com/wp-content/uploads/2019/08/supercross-2019-220x220.jpg" alt="Supercross BMX" width="220" height="220" /></a></p><p><a href="https://rizenunlimited.com/products/tachyon-pro-pants-bicycle-black-black" rel="noopener"><img loading="lazy" title="Rizen Race Wear" src="https://bmxultra.com/wp-content/uploads/2021/11/thumbnail_Rizen_Ultra_web_advert3Nov2021.jpg" alt="Rizen Race Wear" width="220" height="220" /></a></p><p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener"><img loading="lazy" title="bmxultra.com gear calculator for iPhone/iPad" src="https://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p></div></li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3><div class="textwidget"><p>Are you looking for content from the old bmxultra.com website?</p><p>Don't worry it's not gone. We have just tucked it away for you.</p><p><a href="/archive" class="btn btn-default btn-small">View the archives</a></p></div></li></ul></div></div><div class="clear"></div><footer id="footer" class="fix"><div id="footer-contact"><div class="container fix"><p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="https://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li><li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://bmxultra.com/advertise-with-us/">Advertise With Us</a></li></ul></div></div></div><div id="footer-widgets"><div class="container fix"><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3><div class="textwidget"><div style="text-align: center"> <a href="http://www.alienationbmx.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/alienation-bmx-logo.png" alt="Alienation BMX" title="Alienation BMX" height="80" width="240" /></a><a href="http://www.tiogausa.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/tioga-bmx.png" alt="Tioga BMX" title="Tioga BMX" height="80" width="240" /></a><a href="http://www.supercrossbmx.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/supercross-bmx.png" alt="Supercross BMX" title="Supercross BMX" height="80" width="240" /></a><a href="http://www.profileracing.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/profile-racing.png" alt="Profile Racing" title="Profile Racing" height="80" width="240" /></a><a href="http://www.odigrips.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/odi-grips.png" alt="ODI Grips" title="ODI Grips" height="80" width="240" /></a><a href="https://rizenunlimited.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/rizen.png" alt="Rizen Race Wear" title="Rizen Race Wear" height="80" width="240" /></a> <a href="https://botworldincshop.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/brim-of-the-world.png" alt="Brim of the World" title="Brim of the World" height="80" width="240" /></a></div></div></li></div></div><div id="footer-bottom"><div class="container fix"><div class="one-half"><p id="copy">Copyright @2021 bmxultra.com. All rights reserved</p></div><div class="one-half last"> <a id="to-top" href="#"><i class="icon-top"></i></a><ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul></div></div></div></footer></div> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_fde6509fae2cafdb6d97e4a9a60cce66.js?ver=3.0.6' id='mousewheel-js'></script> <script type='text/javascript' id='theme-js-extra'>var objectL10n = {"navigate":"Navigate to ..."};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_1421cb5b4b819853d228e93c6919241a.js?ver=1.0' id='theme-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_57278431c19074068d0ce8411191039b.js?ver=1.0' id='custom-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.12.1' id='jquery-ui-droppable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.12.1' id='jquery-ui-selectable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script> <script src='https://stats.wp.com/e-202148.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'76802680',post:'35058',tz:'11',srv:'bmxultra.com'} ]);
	_stq.push([ 'clickTrackerInit', '76802680', '35058' ]);</script> </body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://bmxultra.com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/bmxultra-com/news/mongoose-bsx2022-online-entries-and-spectator-tickets-available-now.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Dec 2nd, 2021 @ 7:45 am UTC -->
<!-- Cache File Generated In:       2.36537 seconds -->

<!-- Cache File Expires On:         Dec 9th, 2021 @ 7:46 am UTC -->
<!-- Cache File Auto-Rebuild On:    Dec 9th, 2021 @ 7:46 am UTC -->

<!-- Loaded via Cache On:    Dec 2nd, 2021 @ 11:51 pm UTC -->
<!-- Loaded via Cache In:    0.02727 seconds -->