<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"> <noscript id="aonoscrcss"></noscript><title>Product Spotlight: Tangent T.I.D. Bars - bmxultra.com</title><link rel="stylesheet" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_f5c5935d3c4581e05c65ffc194cc42a7.css"><link rel="pingback" href="https://bmxultra.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css"> <!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="https://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script> <![endif]--><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' /><link rel="dns-prefetch" href="https://static.hupso.com/share/js/counters.js"><link rel="preconnect" href="https://static.hupso.com/share/js/counters.js"><link rel="preload" href="https://static.hupso.com/share/js/counters.js"><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-feature-300x169.jpg"/><link rel="canonical" href="https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Product Spotlight: Tangent T.I.D. Bars - bmxultra.com" /><meta property="og:description" content="Tangent&#8217;s T.I.D. (Triple Inter Dimensional Tubing) bars are a high end, lightweight, post weld heat treated 13 butted cromo handlebar that carries..." /><meta property="og:url" content="https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/" /><meta property="og:site_name" content="bmxultra.com" /><meta property="article:publisher" content="https://www.facebook.com/bmxultra/" /><meta property="article:published_time" content="2021-04-08T07:46:30+00:00" /><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-feature.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bmxultra" /><meta name="twitter:site" content="@bmxultra" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="bmxultra"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bmxultra.com/#website","url":"https://bmxultra.com/","name":"bmxultra.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://bmxultra.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/#primaryimage","inLanguage":"en-US","url":"https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-feature.jpg","contentUrl":"https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-feature.jpg","width":640,"height":360},{"@type":"WebPage","@id":"https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/#webpage","url":"https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/","name":"Product Spotlight: Tangent T.I.D. Bars - bmxultra.com","isPartOf":{"@id":"https://bmxultra.com/#website"},"primaryImageOfPage":{"@id":"https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/#primaryimage"},"datePublished":"2021-04-08T07:46:30+00:00","dateModified":"2021-04-08T07:46:30+00:00","author":{"@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e"},"breadcrumb":{"@id":"https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/"]}]},{"@type":"BreadcrumbList","@id":"https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://bmxultra.com/","url":"https://bmxultra.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/","url":"https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/","name":"Product Spotlight: Tangent T.I.D. Bars"}}]},{"@type":"Person","@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e","name":"bmxultra","image":{"@type":"ImageObject","@id":"https://bmxultra.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","caption":"bmxultra"}}]}</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_82a1ade70951b7d959c24ff75e9c64e6.css?ver=10.3.2'  media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_eeb616c7d096549b9792359164dafe24.css?ver=1.0.1'  media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_4bc19d35d9e5befbc0d4ac845aab7f5b.css?ver=5.4'  media='all' /><link rel='stylesheet' id='hupso_css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_9a57d029e8f0e3cef317034a7c341d4d.css?ver=5.7'  media='all' /><link rel='stylesheet' id='timeline-main-css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_99a5b7fea447d5002e205706c3525100.css?ver=5.7'  media='all' /><link rel='stylesheet' id='dcsnt-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_6517257c92751d7332b98d6247754bfe.css?ver=5.7'  media='all' /><link rel='stylesheet' id='wpbandit-style-advanced-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_a29f4a53ba929d8b182ac51fb014e9e9.css?ver=5.7'  media='all' /><link rel='stylesheet' id='wpbandit-custom-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_9690603feeec77e3002fd3f74d287329.css?ver=1.0'  media='all' /><link rel='stylesheet' id='jquery.ui.theme-css'  href='https://bmxultra.com/wp-content/themes/feather12/styles/jquery-ui-1.10.3.custom.min.css?ver=5.7'  media='all' /><link rel='stylesheet' id='slb_core-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_47f1feb5aaf7fb422aad353e698138de.css?ver=2.8.1'  media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_a136e3ac38b669ac968bafd65af7952e.css?ver=9.6'  media='all' /><link rel='stylesheet' id='wp-cpl-base-css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_e2084da228fbcad27bca996411ecd6d9.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_0-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_cc97a4a57c6eadbb1a77be407b0fefa1.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_1-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_8cc99d57d1f80d3a9b7229ab413e5006.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_2-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_2ff2e554c4e1c3623df5025dcc9daa3c.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_3-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_7135042d4f70de96cf09c546e7b783d8.css?ver=2.0.3'  media='all' /> <script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_15472b1a91b1eabd1d27eb9735cb6516.js?ver=5.7' id='timeline-main-js-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/plugins/social-network-tabs/js/jquery.social.media.tabs.1.7.1.min.js?ver=5.7' id='dcsnt-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_ec9758d9508e2fd22ddbdc6d5a28f214.js?ver=5.7' id='jquery-ui-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.ui.touch-punch.min.js?ver=5.7' id='jquery-touch-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_1e3faa7fc49484964ecae46ca9494f35.js?ver=5.7' id='jquery-cookies-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script> <link rel="https://api.w.org/" href="https://bmxultra.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bmxultra.com/wp-json/wp/v2/posts/34181" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmxultra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmxultra.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bmxultra.com/?p=34181' /><link rel="alternate" type="application/json+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Fproduct-spotlight-tangent-t-i-d-bars%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Fproduct-spotlight-tangent-t-i-d-bars%2F&#038;format=xml" /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <style type="text/css">.tab-twitter,.tab-twitter .dcsmt-btn, li.active.dcsmt-twitter, li.dcsmt-twitter:hover{background-color:#4ec2dc;}.tab-facebook,.tab-facebook .dcsmt-btn, li.active.dcsmt-facebook, li.dcsmt-facebook:hover{background-color:#3b5998;}.tab-fblike,.tab-fblike .dcsmt-btn, li.active.dcsmt-fblike, li.dcsmt-fblike:hover{background-color:#3b5998;}.tab-fbrec,.tab-fbrec .dcsmt-btn, li.active.dcsmt-fbrec, li.dcsmt-fbrec:hover{background-color:#3b5998;}.tab-google,.tab-google .dcsmt-btn, li.active.dcsmt-google, li.dcsmt-google:hover{background-color:#2d2d2d;}.tab-rss,.tab-rss .dcsmt-btn, li.active.dcsmt-rss, li.dcsmt-rss:hover{background-color:#FF9800;}.tab-flickr,.tab-flickr .dcsmt-btn, li.active.dcsmt-flickr, li.dcsmt-flickr:hover{background-color:#f90784;}.tab-delicious,.tab-delicious .dcsmt-btn, li.active.dcsmt-delicious, li.dcsmt-delicious:hover{background-color:#3271CB;}.tab-youtube,.tab-youtube .dcsmt-btn, li.active.dcsmt-youtube, li.dcsmt-youtube:hover{background-color:#DF1F1C;}.tab-digg,.tab-digg .dcsmt-btn, li.active.dcsmt-digg, li.dcsmt-digg:hover{background-color:#195695;}.tab-pinterest,.tab-pinterest .dcsmt-btn, li.active.dcsmt-pinterest, li.dcsmt-pinterest:hover{background-color:#CB2528;}.tab-lastfm,.tab-lastfm .dcsmt-btn, li.active.dcsmt-lastfm, li.dcsmt-lastfm:hover{background-color:#C90E12;}.tab-dribbble,.tab-dribbble .dcsmt-btn, li.active.dcsmt-dribbble, li.dcsmt-dribbble:hover{background-color:#F175A8;}.tab-vimeo,.tab-vimeo .dcsmt-btn, li.active.dcsmt-vimeo, li.dcsmt-vimeo:hover{background-color:#4EBAFF;}.tab-stumbleupon,.tab-stumbleupon .dcsmt-btn, li.active.dcsmt-stumbleupon, li.dcsmt-stumbleupon:hover{background-color:#EB4924;}.tab-deviantart,.tab-deviantart .dcsmt-btn, li.active.dcsmt-deviantart, li.dcsmt-deviantart:hover{background-color:#B8C529;}.tab-tumblr,.tab-tumblr .dcsmt-btn, li.active.dcsmt-tumblr, li.dcsmt-tumblr:hover{background-color:#365472;}.tab-linkedin,.tab-linkedin .dcsmt-btn, li.active.dcsmt-linkedin, li.dcsmt-linkedin:hover{background-color:#006DA7;}.tab-instagram,.tab-instagram .dcsmt-btn, li.active.dcsmt-instagram, li.dcsmt-instagram:hover{background-color:#413A33;}.social-tabs li {background:#777;}@media only screen and (max-width: 400px) {.dcsnt {display: none;}}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://bmxultra.com/wp-content/uploads/2013/07/favicon1.png"><meta name="robots" content="noodp,noydir">  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-732058-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = 'https://bmxultra.com/wp-content/uploads/cached-scripts/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.home .extras .entry-part {
	width: 47%;
}

.home .extras .entry-part h2.entry-title {
	height: unset;
}

@media only screen and (max-width: 1000px) {
	.home .extras .entry-part {
		width: 100%;
		margin-left: 0;
	}
	#subheader-search {
		float: none!important;
	}
}

h2 {
	font-family: "LeagueGothicRegular", Arial, sans-serif;
	text-transform: uppercase;
}

#text-17, #text-4 {
	padding: 10px 0 0 !important;
}

#text-17 h3, #text-4 h3 {
	padding-left: 20px;
}

.ui-widget-header {
	background: #53b7e8;
}

.content-column.one_half {
	width: 49%;
}
.content-column.one_half.last_column {
	padding-left: 2%;
}
label {
    font-weight: 400;
    color: #666;
    font-size: 13px;
    text-transform: unset;
}
@media only screen and (max-width: 600px) {
.content-column.one_half {
	width: 100%;
}
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-34181 single-format-standard mobile-sidebar"><div id="wrap"><header id="header"><div id="header-inner" class="container fix"><h1 id="logo"> <a href="https://bmxultra.com"><img src="https://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a></h1><nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="https://bmxultra.com/">Home</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="https://bmxultra.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li><li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://bmxultra.com/news-archive/">News Archive</a></li></ul></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="https://bmxultra.com/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="https://bmxultra.com/category/video/">Video</a></li></ul></li><li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2041"><a href="https://bmxultra.com/category/review/">Reviews</a><ul class="sub-menu"><li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="https://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li><li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="https://bmxultra.com/category/review/frames/">Frames</a></li><li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="https://bmxultra.com/category/review/fork-review/">Forks</a></li><li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="https://bmxultra.com/category/review/bars/">Handlebars</a></li><li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="https://bmxultra.com/category/review/headstem/">Headstems</a></li><li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="https://bmxultra.com/category/review/brakes-review/">Brakes</a></li><li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="https://bmxultra.com/category/review/cranks-review/">Cranks</a></li><li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="https://bmxultra.com/category/review/grips-review/">Grips</a></li><li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="https://bmxultra.com/category/review/hubs-review/">Hubs</a></li><li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="https://bmxultra.com/category/review/pedals/">Pedals</a></li><li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="https://bmxultra.com/category/review/rims-review/">Rims</a></li><li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="https://bmxultra.com/category/review/seat-review/">Seats</a></li><li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a href="https://bmxultra.com/category/review/tires-review/">Tires</a></li><li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="https://bmxultra.com/category/review/gear/">Race Clothing</a></li><li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li><li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="https://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://bmxultra.com/category/interview/">Interviews</a></li><li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a><ul class="sub-menu"><li id="menu-item-30217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a></li><li id="menu-item-30197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30197"><a href="https://bmxultra.com/gear-calculator/revlookup/">Reverse Lookup Gear Chart</a></li><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="https://bmxultra.com/gear-chart/">Standard Gear Chart</a></li><li id="menu-item-28112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28112"><a href="https://bmxultra.com/rennen-bmx-decimal-gear-chart/">Decimal Gear Chart</a></li><li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://bmxultra.com/gearcalc/">BMX Gear Calculator App</a></li></ul></li><li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="https://bmxultra.com/links/">Links</a><ul class="sub-menu"><li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="https://bmxultra.com/bsx/">BSX</a><ul class="sub-menu"><li id="menu-item-33543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33543"><a href="https://bmxultra.com/answer-ssquared-bsx2020/">BSX2020</a></li><li id="menu-item-30414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30414"><a href="https://bmxultra.com/bsx2019/">BSX2019</a></li><li id="menu-item-28152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28152"><a href="https://bmxultra.com/bsx/bsx2018-charity-event/">BSX2018</a></li><li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://bmxultra.com/bsx/bsx2017/">BSX2017</a></li><li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="https://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016</a></li><li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="https://bmxultra.com/bsx/bsx2015/">BSX2015</a></li><li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://bmxultra.com/bsx/bsx2014/">BSX2014</a></li></ul></li><li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="https://bmxultra.com/team/">Team</a></li><li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li><li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://bmxultra.com/dirt-2/">Dirt Designs</a></li><li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="https://bmxultra.com/forum">bmxultra.com forum</a><ul class="sub-menu"><li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li></ul></li><li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://bmxultra.com/site-map/">Site Map</a></li></ul></li></ul></nav></div></header><div id="subheader"><div class="container fix"><div id="subheader-search" class="fix"><form method="get" id="searchform" action="https://bmxultra.com/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." /></div></form></div><ul class="ad"></ul></div></div><div class="pagecontainer container fix "><div id="page-title"><h2>News</h2></div><div id="content-part"><article id="entry-34181" class="entry fix post-34181 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="pad fix"><header class="fix"><h1 class="entry-title"> Product Spotlight: Tangent T.I.D. Bars</h1><ul class="entry-meta fix"><li class="entry-date">April 8th, 2021</li><li class="entry-author"><a href="https://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li><li class="entry-comments"><a href="https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/#respond">0</a></li></ul></header><div class="clear"></div><div class="text"><p>Tangent&#8217;s T.I.D. (Triple Inter Dimensional Tubing) bars are a high end, lightweight, post weld heat treated 13 butted cromo handlebar that carries a more traditional bend of 10 degrees back sweep and 4 degrees up sweep. It&#8217;s a popular bar for those chasing the classic feel.</p><p>Tangent&#8217;s reputation for well crafted and reliable products, and their generosity in giving back to the sport sponsoring riders and events, make them a popular option among BMX racers across the globe.</p><h2><img loading="lazy" class="aligncenter size-full wp-image-34184" src="https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-feature.jpg" alt="" width="640" height="360" srcset="https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-feature.jpg 640w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-feature-300x169.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-feature-202x114.jpg 202w" sizes="(max-width: 640px) 100vw, 640px" /></h2><h2>Manufacturer&#8217;s Description</h2><p>Tangent’s popular bends, 10 degrees of back sweep and 4 degrees of up sweep</p><p>Triple Inter Dimensional Tubing (13 Butted)</p><p>Available in 5.5&#8243;, 7.5&#8243;, 8.0&#8243; and 8.5&#8243;</p><p><img loading="lazy" class="aligncenter size-full wp-image-34185" src="https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-chrome-8-bmx-handlebars.jpg" alt="" width="600" height="600" srcset="https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-chrome-8-bmx-handlebars.jpg 600w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-chrome-8-bmx-handlebars-300x300.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-chrome-8-bmx-handlebars-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-chrome-8-bmx-handlebars-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-chrome-8-bmx-handlebars-470x470.jpg 470w" sizes="(max-width: 600px) 100vw, 600px" /></p><p><strong>Product Highlights:</strong></p><ul><li>New 2019 Graphics!!</li><li>Two piece 13 Butted Construction</li><li>Heat Treated Post Weld</li><li>10° Back sweep, 4° Up sweep</li><li>Tangent Graphics</li></ul><p><strong>Sizes:</strong></p><ul><li>5.5&#8243; @ 29&#8243; wide</li><li>7.5&#8243; @ 27&#8243; wide</li><li>8&#8243; @ 28&#8243; wide</li><li>8.5&#8243; @ 29&#8243; wide</li></ul><p><img loading="lazy" class="aligncenter size-full wp-image-34183" src="https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars.jpg" alt="" width="600" height="600" srcset="https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars.jpg 600w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-300x300.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-470x470.jpg 470w" sizes="(max-width: 600px) 100vw, 600px" /></p><p><strong>Colours:</strong></p><p>Black, White, Chrome</p><p><strong>Weight:</strong></p><ul><li>7.5&#8243; &#8211; 24.95 oz</li><li>8&#8243; &#8211; 27.2 oz</li></ul><p><img loading="lazy" class="aligncenter size-full wp-image-34186" src="https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-chrome-55-bmx-handlebars.jpg" alt="" width="600" height="600" srcset="https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-chrome-55-bmx-handlebars.jpg 600w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-chrome-55-bmx-handlebars-300x300.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-chrome-55-bmx-handlebars-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-chrome-55-bmx-handlebars-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-chrome-55-bmx-handlebars-470x470.jpg 470w" sizes="(max-width: 600px) 100vw, 600px" /></p><h2>WANT TO KNOW MORE?</h2><p>The guys over at CTD Industries have taken on Tangent Products distribution across Australia and offer the full range of Tangent products.</p><p>Take a look at <a href="https://ctdindustries.com.au" target="_blank" rel="noopener">ctdindustries.com.au</a></p><div style="padding-bottom:10px; padding-top:10px;" class="hupso-share-buttons"><a class="hupso_counters" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google");var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bmxultra";var hupso_url_c="";var hupso_title_c="Product%20Spotlight%3A%20Tangent%20T.I.D.%20Bars";</script><script type="text/javascript" src="https://static.hupso.com/share/js/counters.js"></script></div><div class="clear"></div></div><div class="post-nav"><div class="prev"> &laquo; <a href="https://bmxultra.com/news/how-to-fit-your-bmx-stem-properly-so-your-handlebars-dont-slip/" rel="prev">How to fit your BMX stem properly so your handlebars don’t slip</a></div> |<div class="next"></div></div><p class="entry-category"><span>Posted in:</span> <a href="https://bmxultra.com/category/news/" rel="category tag">News</a></p></div></article></div><div id="sidebar" class="sidebar-right"><ul><li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other News</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/04/tangent-TID-black-bmx-handlebars-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/" title="Permalink to: Product Spotlight: Tangent T.I.D. Bars" target="_self">Product Spotlight: Tangent T.I.D. Bars</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/how-to-fit-your-bmx-stem-properly-so-your-handlebars-dont-slip/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/04/bmxultra-tech-talk-fit-your-bmx-stem-so-your-bars-dont-slip-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/how-to-fit-your-bmx-stem-properly-so-your-handlebars-dont-slip/" title="Permalink to: How to fit your BMX stem properly so your handlebars don’t slip" target="_self">How to fit your BMX stem properly so your handlebars don’t slip</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-36-bounce/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/04/youtube-feature-image-ecitv-episode-36-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-36-bounce/" title="Permalink to: ECITV - 100% BMX Racing Show: Episode 36 "Bounce"" target="_self">ECITV - 100% BMX Racing Show: Episode 36 "Bounce"</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/vans-mid-season-sale-up-to-50-off/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/04/vans-bmx-shoes-2021-midseasonsale-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/vans-mid-season-sale-up-to-50-off/" title="Permalink to: Vans Mid Season Sale - Up To 50% Off" target="_self">Vans Mid Season Sale - Up To 50% Off</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/nail-precise-chain-alignment-for-your-bmx-bike/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/03/bmxultra-tech-talk-precise-chain-alignment-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/nail-precise-chain-alignment-for-your-bmx-bike/" title="Permalink to: Nail Precise Chain Alignment for your BMX Bike" target="_self">Nail Precise Chain Alignment for your BMX Bike</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-interview-with-jake-sverns/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/03/jake-sverns-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/ecitv-interview-with-jake-sverns/" title="Permalink to: ECITV interview with Jake Sverns" target="_self">ECITV interview with Jake Sverns</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-pride-newton-junior-and-elite-pedals/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/03/pride-racing-newton-junior-bmx-platform-pedals-black-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-pride-newton-junior-and-elite-pedals/" title="Permalink to: Product Spotlight: Pride Newton Junior and Elite Pedals" target="_self">Product Spotlight: Pride Newton Junior and Elite Pedals</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-2021-troy-lee-sprint-sprint-ultra-gear/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/03/sprintulta_social_3-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-2021-troy-lee-sprint-sprint-ultra-gear/" title="Permalink to: Product Spotlight: 2021 Troy Lee Sprint & Sprint Ultra Gear" target="_self">Product Spotlight: 2021 Troy Lee Sprint & Sprint Ultra Gear</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-35-sweet-sesh/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/03/youtube-feature-image-Recovered-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-35-sweet-sesh/" title="Permalink to: ECITV - 100% BMX Racing Show: Episode 35 "Sweet Sesh"" target="_self">ECITV - 100% BMX Racing Show: Episode 35 "Sweet Sesh"</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-2021-troy-lee-d3-d4-helmets/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/03/B21S_D4_COLLECTION_feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-2021-troy-lee-d3-d4-helmets/" title="Permalink to: Product Spotlight: 2021 Troy Lee D3 & D4 Helmets" target="_self">Product Spotlight: 2021 Troy Lee D3 & D4 Helmets</a></li></ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3><div class="textwidget"><p><br /> <a href="https://t.cfjump.com/45419/b/162545" rel="nofollow noindex"><img style="border: none; vertical-align: middle;" src="https://t.cfjump.com/45419/a/162545" alt="" /></a></p><p><a href="http://pedalinginnovations.com/?referrer=15" target="_blank" rel="noopener"><img loading="lazy" title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2019/08/pedaling-innovations-v3.png" alt="Pedaling Innovations" width="220" height="220" /></a></p><p></p><p><a href="http://supercrossbmx.com" target="_blank" rel="noopener"><img loading="lazy" title="Supercross BMX" src="https://bmxultra.com/wp-content/uploads/2019/08/supercross-2019-220x220.jpg" alt="Supercross BMX" width="220" height="220" /></a></p><p><a href="https://rizenunlimited.com/" rel="noopener"><img loading="lazy" title="Rizen Race Wear" src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-banner-250x250.jpg" alt="Rizen Race Wear" width="220" height="220" /></a></p><p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener"><img loading="lazy" title="bmxultra.com gear calculator for iPhone/iPad" src="https://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p></div></li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3><div class="textwidget"><p>Are you looking for content from the old bmxultra.com website?</p><p>Don't worry it's not gone. We have just tucked it away for you.</p><p><a href="/archive" class="btn btn-default btn-small">View the archives</a></p></div></li></ul></div></div><div class="clear"></div><footer id="footer" class="fix"><div id="footer-contact"><div class="container fix"><p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="https://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li><li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://bmxultra.com/advertise-with-us/">Advertise With Us</a></li></ul></div></div></div><div id="footer-widgets"><div class="container fix"><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3><div class="textwidget"><div style="text-align: center"> <a href="http://www.alienationbmx.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/alienation.png" alt="Alienation BMX" title="Alienation BMX" height="70" width="200" /></a> <a href="http://www.tiogausa.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/tiogabmx.png" alt="Tioga BMX" title="Tioga BMX" height="70" width="200" /></a> <a href="http://www.supercrossbmx.com.au/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/supercrossbmx.png" alt="Supercross BMX" title="Supercross BMX" height="70" width="200" /></a> <a href="http://www.profileracing.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2018/02/profile-logo.png" alt="Profile Racing" title="Profile Racing" height="70" width="200" /></a> <a href="http://www.odigrips.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2018/02/odi-logo.png" alt="ODI Grips" title="ODI Grips" height="70" width="200" /></a> <a href="https://rizenunlimited.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-logo.png" alt="Rizen Race Wear" title="Rizen Race Wear" height="70" width="200" /></a></div></div></li></div></div><div id="footer-bottom"><div class="container fix"><div class="one-half"><p id="copy">Copyright @2020 bmxultra.com. All rights reserved</p></div><div class="one-half last"> <a id="to-top" href="#"><i class="icon-top"></i></a><ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul></div></div></div></footer></div> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script defer type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script defer src="https://bmxultra.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.f68d8b8b.js?ver=2.3.0"></scr' + 'ipt>' );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_17dab9b966d71082ad0b7f088076e5ff.js?ver=45ca0ab3f8327799725744f5b4cd99fd' id='wp-hooks-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_aa37596309e8fdd6856a0efc41d15ccf.js?ver=99ba6a0e7a684e889d5f2080edba832e' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script> <script type='text/javascript' id='lodash-js-after'>window.lodash = _.noConflict();</script> <script type='text/javascript' id='wp-url-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_92b221eac7a54545de57e74bd9a88e31.js?ver=642c8fca8718d397c10e4ea5c768fb21' id='wp-url-js'></script> <script type='text/javascript' id='wp-api-fetch-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_dcf68bb67a2bf4ab9ba4634da3ae5aba.js?ver=cbcde730096d8bf7f2f020cb62d53c01' id='wp-api-fetch-js'></script> <script type='text/javascript' id='wp-api-fetch-js-after'>wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://bmxultra.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "159fce3b95" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://bmxultra.com/wp-admin/admin-ajax.php?action=rest-nonce";</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"cached":"1"};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_2fdf3cc1d0fcf824759f5287d4bd7b74.js?ver=5.4' id='contact-form-7-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_fde6509fae2cafdb6d97e4a9a60cce66.js?ver=3.0.6' id='mousewheel-js'></script> <script type='text/javascript' id='theme-js-extra'>var objectL10n = {"navigate":"Navigate to ..."};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_1421cb5b4b819853d228e93c6919241a.js?ver=1.0' id='theme-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_981422db4650b27c56a3fa25c26a9f2c.js?ver=1.0' id='custom-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script> <script type='text/javascript' id='wp-dom-ready-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_fc83d5b4f25ddc43e1cdaddc128631a6.js?ver=9d211ffd2495f7afdead159505ebf3f1' id='wp-dom-ready-js'></script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_9280e64d5123de09c3adb9e811e34a55.js?ver=e9a5d540e132df9a77ba9ec4ca669022' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.12.1' id='jquery-ui-droppable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.12.1' id='jquery-ui-selectable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script> <script src='https://stats.wp.com/e-202114.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'76802680',post:'34181',tz:'10',srv:'bmxultra.com'} ]);
	_stq.push([ 'clickTrackerInit', '76802680', '34181' ]);</script> </body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://bmxultra.com/news/product-spotlight-tangent-t-i-d-bars/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/bmxultra-com/news/product-spotlight-tangent-t-i-d-bars.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Apr 8th, 2021 @ 10:23 am UTC -->
<!-- Cache File Generated In:       4.26922 seconds -->

<!-- Cache File Expires On:         Apr 15th, 2021 @ 10:23 am UTC -->
<!-- Cache File Auto-Rebuild On:    Apr 15th, 2021 @ 10:23 am UTC -->

<!-- Loaded via Cache On:    Apr 8th, 2021 @ 6:41 pm UTC -->
<!-- Loaded via Cache In:    0.02458 seconds -->