<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><!-- <link type="text/css" media="all" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_f0686d568b76c44aa7b2cc7b5cc59de1.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//bmxultra.com/wp-content/cache/wpfc-minified/1b4pe9nh/7ndpk.css" media="all"/><!-- <link type="text/css" media="screen" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_c7e633e134e75754432be9ad99ff79a9.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//bmxultra.com/wp-content/cache/wpfc-minified/d31kzlv3/7ndpd.css" media="screen"/><title>Maxxis Torch Foldable BMX Race Tire - bmxultra.com</title><link rel="pingback" href="https://bmxultra.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css"> <!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="https://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script> <![endif]--><link rel="dns-prefetch" href="https://static.hupso.com/share/js/counters.js"><link rel="preconnect" href="https://static.hupso.com/share/js/counters.js"><link rel="preload" href="https://static.hupso.com/share/js/counters.js"><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-300x225.jpg"/><link rel="canonical" href="https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Maxxis Torch Foldable BMX Race Tire - bmxultra.com" /><meta property="og:description" content="Lusty Industries took over distribution of Maxxis bicycle tires mid way through 2018 and shot through a couple of sets of tires..." /><meta property="og:url" content="https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/" /><meta property="og:site_name" content="bmxultra.com" /><meta property="article:section" content="Tires" /><meta property="article:published_time" content="2019-04-18T09:34:38+00:00" /><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch.jpg" /><meta property="og:image:secure_url" content="https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch.jpg" /><meta property="og:image:width" content="648" /><meta property="og:image:height" content="486" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Lusty Industries took over distribution of Maxxis bicycle tires mid way through 2018 and shot through a couple of sets of tires..." /><meta name="twitter:title" content="Maxxis Torch Foldable BMX Race Tire - bmxultra.com" /><meta name="twitter:image" content="https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bmxultra.com/#website","url":"https://bmxultra.com/","name":"bmxultra.com","publisher":{"@id":"https://bmxultra.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bmxultra.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/#webpage","url":"https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/","inLanguage":"en-US","name":"Maxxis Torch Foldable BMX Race Tire - bmxultra.com","isPartOf":{"@id":"https://bmxultra.com/#website"},"image":{"@type":"ImageObject","@id":"https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/#primaryimage","url":"https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-170x170.jpg","caption":""},"primaryImageOfPage":{"@id":"https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/#primaryimage"},"datePublished":"2019-04-18T09:34:38+00:00","dateModified":"2019-04-18T09:34:38+00:00"},{"@type":"Article","@id":"https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/#article","isPartOf":{"@id":"https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/#webpage"},"author":{"@id":"https://bmxultra.com/author/admin/#author","name":"bmxultra"},"publisher":{"@id":"https://bmxultra.com/#organization"},"headline":"Maxxis Torch Foldable BMX Race Tire","datePublished":"2019-04-18T09:34:38+00:00","dateModified":"2019-04-18T09:34:38+00:00","commentCount":0,"mainEntityOfPage":"https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/#webpage","image":{"@id":"https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/#primaryimage"},"articleSection":"News,Reviews,Tires"},{"@type":"Person","@id":"https://bmxultra.com/author/admin/#author","name":"bmxultra","image":{"@type":"ImageObject","@id":"https://bmxultra.com/#personlogo","url":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","caption":"bmxultra"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Feed" href="https://bmxultra.com/feed/" /><link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Comments Feed" href="https://bmxultra.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Maxxis Torch Foldable BMX Race Tire Comments Feed" href="https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/feed/" /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//bmxultra.com/wp-content/cache/wpfc-minified/zxmobf1/7ndpd.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> --> <link rel='https://api.w.org/' href='https://bmxultra.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmxultra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmxultra.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bmxultra.com/?p=29609' /><link rel="alternate" type="application/json+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Freview%2Ftires-review%2Fmaxxis-torch-foldable-bmx-race-tire%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Freview%2Ftires-review%2Fmaxxis-torch-foldable-bmx-race-tire%2F&#038;format=xml" /><link rel="shortcut icon" href="https://bmxultra.com/wp-content/uploads/2013/07/favicon1.png"><meta name="robots" content="noodp,noydir">  <script type="text/javascript">var analyticsFileTypes = [''];
var analyticsSnippet = 'enabled';
var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-732058-1']);
_gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = 'https://bmxultra.com/wp-content/uploads/cached-scripts/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-29609 single-format-standard mobile-sidebar"><div id="wrap"><header id="header"><div id="header-inner" class="container fix"><h1 id="logo"> <a href="https://bmxultra.com"><img src="https://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a></h1><nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="https://bmxultra.com/">Home</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="https://bmxultra.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li><li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://bmxultra.com/news-archive/">News Archive</a></li></ul></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="https://bmxultra.com/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="https://bmxultra.com/category/video/">Video</a></li></ul></li><li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2041"><a href="https://bmxultra.com/category/review/">Reviews</a><ul class="sub-menu"><li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="https://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li><li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="https://bmxultra.com/category/review/frames/">Frames</a></li><li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="https://bmxultra.com/category/review/fork-review/">Forks</a></li><li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="https://bmxultra.com/category/review/bars/">Handlebars</a></li><li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="https://bmxultra.com/category/review/headstem/">Headstems</a></li><li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="https://bmxultra.com/category/review/brakes-review/">Brakes</a></li><li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="https://bmxultra.com/category/review/cranks-review/">Cranks</a></li><li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="https://bmxultra.com/category/review/grips-review/">Grips</a></li><li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="https://bmxultra.com/category/review/hubs-review/">Hubs</a></li><li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="https://bmxultra.com/category/review/pedals/">Pedals</a></li><li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="https://bmxultra.com/category/review/rims-review/">Rims</a></li><li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="https://bmxultra.com/category/review/seat-review/">Seats</a></li><li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8019"><a href="https://bmxultra.com/category/review/tires-review/">Tires</a></li><li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="https://bmxultra.com/category/review/gear/">Race Clothing</a></li><li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li><li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="https://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://bmxultra.com/category/interview/">Interviews</a></li><li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="https://bmxultra.com/team/">Team</a></li><li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="https://bmxultra.com/bsx/">BSX</a><ul class="sub-menu"><li id="menu-item-14830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14830"><a href="https://bmxultra.com/bsx/pre-enter-for-bsx/">Pre-Enter for the Answer/SSquared BSX2019</a></li><li id="menu-item-28152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28152"><a href="https://bmxultra.com/bsx/bsx2018-charity-event/">BSX2018</a></li><li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://bmxultra.com/bsx/bsx2017/">BSX2017</a></li><li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="https://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016</a></li><li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="https://bmxultra.com/bsx/bsx2015/">BSX2015</a></li><li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://bmxultra.com/bsx/bsx2014/">BSX2014</a></li></ul></li><li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="https://bmxultra.com/links/">Links</a><ul class="sub-menu"><li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a><ul class="sub-menu"><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="https://bmxultra.com/gear-chart/">Standard Gear Chart</a></li><li id="menu-item-28112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28112"><a href="https://bmxultra.com/rennen-bmx-decimal-gear-chart/">Decimal Gear Chart</a></li><li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://bmxultra.com/gearcalc/">BMX Gear Calculator App</a></li></ul></li><li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li><li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://bmxultra.com/dirt-2/">Dirt Designs</a></li><li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="https://bmxultra.com/forum">bmxultra.com forum</a><ul class="sub-menu"><li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li></ul></li><li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://bmxultra.com/site-map/">Site Map</a></li></ul></li></ul></nav></div></header><div id="subheader"><div class="container fix"><div id="subheader-search" class="fix"><form method="get" id="searchform" action="https://bmxultra.com/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." /></div></form></div><ul class="ad"><li id="text-7" class="widget widget_text"><div class="textwidget"> <a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank"><img src="https://bmxultra.com/wp-content/uploads/2013/07/bmxultra-bmx-gear-calc-app.jpg" alt="BMX Gear Calculator iPhone/iPad app" title="BMX Gear Calculator iPhone/iPad app" /></a></div></li></ul></div></div><div class="pagecontainer container fix "><div id="page-title"><h2>News</h2></div><div id="content-part"><article id="entry-29609" class="entry fix post-29609 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-review category-tires-review"><div class="pad fix"><header class="fix"><h1 class="entry-title"> Maxxis Torch Foldable BMX Race Tire</h1><ul class="entry-meta fix"><li class="entry-date">April 18th, 2019</li><li class="entry-author"><a href="https://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li><li class="entry-comments"><a href="https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/#respond">0</a></li></ul></header><div class="clear"></div><div class="text"><p>Lusty Industries took over distribution of Maxxis bicycle tires mid way through 2018 and shot through a couple of sets of tires to check out. The first off the rack was the <a href="https://bmxultra.com/review/maxxis-dth-foldable-bmx-race-tire/">Maxxis DTH tires</a> and were very impressed with the tire as an all rounder which works just as well playing the role of the serious race tire. The next tire under the microscope and in the evolution is the Maxxis Torch foldable tire. I spent even more time on the Torch than I did with the DTH and have found it to be a tire that I can rely on no matter what the surface.</p><p><img class="aligncenter size-large wp-image-27696" src="https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-640x480.jpg" alt="" width="640" height="480" srcset="https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-640x480.jpg 640w, https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-300x225.jpg 300w, https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch.jpg 648w" sizes="(max-width: 640px) 100vw, 640px" /></p><h2>Manufacturer&#8217;s Description</h2><p class="leader">Light up the track or street with the Torch!</p><ul class="tick-list u-margin-vertical-large"><li class="tick-list__item">Lightweight construction</li><li class="tick-list__item">Grooved slick center tread</li><li class="tick-list__item">Textured cornering knobs</li></ul><p class="u-margin-vertical-large show-more"><span class="show-more-text--short">Originally designed as a race tire for modern BMX tracks, the Torch brings the heat to your competition. The Torch is available in 20&#8243;, 24&#8243;, and 29&#8243; sizes.</span></p><table><thead><tr><th data-width="1" data-dictionary-key="tyreSize">Size</th><th data-width="1" data-dictionary-key="etrto">ETRTO</th><th data-width="1" data-dictionary-key="tpi">TPI</th><th data-width="1" data-dictionary-key="bead">Bead</th><th data-width="1" data-dictionary-key="weightGrams">Weight (g)</th><th data-width="1" data-dictionary-key="compound">Compound</th><th data-width="1" data-dictionary-key="maxPressure">Max PSI</th><th data-width="1" data-dictionary-key="technology">Tech</th><th data-width="1" data-dictionary-key="colour">Color</th><th data-width="1" data-dictionary-key="application">Application</th></tr></thead><tbody class="tyre-data-table__item active "><tr class="title"><td colspan="100" data-title="Size">20&#8243; Rim Size</td></tr><tr id="TB20354000" class=""><td data-title="Size">20X1 1/8</td><td data-title="ETRTO">28-451</td><td data-title="TPI">60</td><td data-title="Bead">WIRE</td><td data-title="Weight (g)">260</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">85</td><td data-title="Tech">SilkWorm</td><td data-title="Color">Black</td><td data-title="Application">BMX</td></tr><tr id="TB20626000" class=""><td data-title="Size">20X1 3/8</td><td data-title="ETRTO">37-451</td><td data-title="TPI">60</td><td data-title="Bead">WIRE</td><td data-title="Weight (g)">310</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">110</td><td data-title="Tech">SilkWorm</td><td data-title="Color">Black</td><td data-title="Application">BMX</td></tr><tr id="TB22783100" class=""><td data-title="Size">20X1.50</td><td data-title="ETRTO">38-406</td><td data-title="TPI">120</td><td data-title="Bead">FOLDABLE</td><td data-title="Weight (g)">320</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">110</td><td data-title="Tech">SilkShield</td><td data-title="Color">Black</td><td data-title="Application">BMX</td></tr><tr id="TB22783000" class=""><td data-title="Size">20X1.50</td><td data-title="ETRTO">38-406</td><td data-title="TPI">120</td><td data-title="Bead">FOLDABLE</td><td data-title="Weight (g)">315</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">110</td><td data-title="Tech">SilkWorm</td><td data-title="Color">Black</td><td data-title="Application">BMX</td></tr><tr id="TB24755100" class=""><td data-title="Size">20X1.75</td><td data-title="ETRTO">44-406</td><td data-title="TPI">120</td><td data-title="Bead">FOLDABLE</td><td data-title="Weight (g)">365</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">110</td><td data-title="Tech">SilkShield</td><td data-title="Color">Black</td><td data-title="Application">BMX</td></tr><tr id="TB24755000" class=""><td data-title="Size">20X1.75</td><td data-title="ETRTO">44-406</td><td data-title="TPI">120</td><td data-title="Bead">FOLDABLE</td><td data-title="Weight (g)">345</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">110</td><td data-title="Tech">SilkWorm</td><td data-title="Color">Black</td><td data-title="Application">BMX</td></tr><tr id="TB24755200" class=""><td data-title="Size">20X1.75</td><td data-title="ETRTO">44-406</td><td data-title="TPI">60</td><td data-title="Bead">FOLDABLE</td><td data-title="Weight (g)">445</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">110</td><td data-title="Tech">&#8211;</td><td data-title="Color">Skinwall</td><td data-title="Application">BMX</td></tr><tr id="TB29089100" class=""><td data-title="Size">20X1.75</td><td data-title="ETRTO">44-406</td><td data-title="TPI">120</td><td data-title="Bead">FOLDABLE</td><td data-title="Weight (g)">380</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">100</td><td data-title="Tech">EXO/TR</td><td data-title="Color">Black</td><td data-title="Application">BMX</td></tr><tr id="TB29519100" class=""><td data-title="Size">20X1.95</td><td data-title="ETRTO">49-406</td><td data-title="TPI">120</td><td data-title="Bead">FOLDABLE</td><td data-title="Weight (g)">395</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">110</td><td data-title="Tech">SilkShield</td><td data-title="Color">Black</td><td data-title="Application">BMX</td></tr><tr id="TB29519000" class=""><td data-title="Size">20X1.95</td><td data-title="ETRTO">49-406</td><td data-title="TPI">120</td><td data-title="Bead">FOLDABLE</td><td data-title="Weight (g)">370</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">110</td><td data-title="Tech">SilkWorm</td><td data-title="Color">Black</td><td data-title="Application">BMX</td></tr><tr id="TB29519300" class=""><td data-title="Size">20X1.95</td><td data-title="ETRTO">49-406</td><td data-title="TPI">60</td><td data-title="Bead">FOLDABLE</td><td data-title="Weight (g)">490</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">110</td><td data-title="Tech">&#8211;</td><td data-title="Color">Skinwall</td><td data-title="Application">BMX</td></tr><tr id="TB31032000" class=""><td data-title="Size">20X2.20</td><td data-title="ETRTO">56-406</td><td data-title="TPI">60</td><td data-title="Bead">FOLDABLE</td><td data-title="Weight (g)">475</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">110</td><td data-title="Tech">SilkShield</td><td data-title="Color">Black</td><td data-title="Application">BMX</td></tr></tbody><tbody class="tyre-data-table__item active"><tr class="title"><td colspan="100" data-title="Size">24&#8243; Rim Size</td></tr><tr id="TB47641000" class=""><td data-title="Size">24X1.75</td><td data-title="ETRTO">44-507</td><td data-title="TPI">120</td><td data-title="Bead">WIRE</td><td data-title="Weight (g)">450</td><td data-title="Compound">DUAL</td><td data-title="Max PSI">65</td><td data-title="Tech">SilkWorm</td><td data-title="Color">Black</td><td data-title="Application">BMX</td></tr></tbody></table><h2>What is SilkWorm, SilkShield and EXO/TR?</h2><div class='content-column one_third'><p><img class="aligncenter size-large wp-image-29611" src="https://bmxultra.com/wp-content/uploads/2019/04/silkworm-protection-1-640x443.jpg" alt="" width="640" height="443" srcset="https://bmxultra.com/wp-content/uploads/2019/04/silkworm-protection-1-640x443.jpg 640w, https://bmxultra.com/wp-content/uploads/2019/04/silkworm-protection-1-300x208.jpg 300w, https://bmxultra.com/wp-content/uploads/2019/04/silkworm-protection-1-768x532.jpg 768w, https://bmxultra.com/wp-content/uploads/2019/04/silkworm-protection-1-708x490.jpg 708w, https://bmxultra.com/wp-content/uploads/2019/04/silkworm-protection-1.jpg 1590w" sizes="(max-width: 640px) 100vw, 640px" /></p><h3 style="text-align: center;">SilkWorm</h3><p>Silkworm is an exclusive material incorporated into the casing of select models, increasing puncture and tear resistance. Silkworm is featured under the tread as a breaker.</p></div><div class='content-column one_third'><p><img class="aligncenter size-large wp-image-29612" src="https://bmxultra.com/wp-content/uploads/2019/04/silkshield-protection-640x443.jpg" alt="" width="640" height="443" srcset="https://bmxultra.com/wp-content/uploads/2019/04/silkshield-protection-640x443.jpg 640w, https://bmxultra.com/wp-content/uploads/2019/04/silkshield-protection-300x208.jpg 300w, https://bmxultra.com/wp-content/uploads/2019/04/silkshield-protection-768x532.jpg 768w, https://bmxultra.com/wp-content/uploads/2019/04/silkshield-protection-708x490.jpg 708w, https://bmxultra.com/wp-content/uploads/2019/04/silkshield-protection.jpg 1590w" sizes="(max-width: 640px) 100vw, 640px" /></p><h3 style="text-align: center;">SilkShield</h3><p>SilkShield offers protection from bead to bead whereas Silkworm is found under the tread only.</p><p>SilkShield provides an additional level of protection for sidewalls as well as under the tread.</p></div><div class='content-column one_third last_column'><p><img class="aligncenter size-large wp-image-29613" src="https://bmxultra.com/wp-content/uploads/2019/04/exo-protection-640x443.jpg" alt="" width="640" height="443" srcset="https://bmxultra.com/wp-content/uploads/2019/04/exo-protection-640x443.jpg 640w, https://bmxultra.com/wp-content/uploads/2019/04/exo-protection-300x208.jpg 300w, https://bmxultra.com/wp-content/uploads/2019/04/exo-protection-768x532.jpg 768w, https://bmxultra.com/wp-content/uploads/2019/04/exo-protection-708x490.jpg 708w, https://bmxultra.com/wp-content/uploads/2019/04/exo-protection.jpg 1590w" sizes="(max-width: 640px) 100vw, 640px" /></p><h3 style="text-align: center;">EXO</h3><p>An extremely cut-resistant and abrasion-resistant material added to the sidewalls of select mountain tires. This densely woven fabric is also lightweight and highly flexible, ensuring that the performance of the tire remains unaffected. Choose EXO Protection for exceptionally rocky, treacherous trails where the chance of sidewall cuts and abrasions is high.</p></div><div class='clear_column'></div><h2>Weight</h2><p>Like the DTH the Torch is not the lightest race tire on the market but they are right up there with the leaders in the weight race and even some of the newer tires on the market.</p><p>Comparison of 20 x 1.75 tires</p><ul><li>The foldable Maxxis DTH weighs in at 345 grams.</li><li>The Maxxis Torch is 345 grams.</li><li>Tioga Powerblock is 305 grams.</li><li>The new Vee Speed Booster is 385 grams.</li></ul><p><img class="aligncenter size-large wp-image-29618" src="https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire3-640x480.jpg" alt="" width="640" height="480" srcset="https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire3-640x480.jpg 640w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire3-300x225.jpg 300w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire3-768x576.jpg 768w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire3-708x531.jpg 708w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire3.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></p><h2>Grip</h2><p>The tread pattern is quite simple which seems to me a running theme with Maxxis, not that it&#8217;s a bad thing, they seem to make it work.</p><p>Over the past few months I&#8217;ve put in hundreds of kilometers riding on the road, and tracks with a variety of surfaces. From coarse and loose surface of pump tracks, to red clay corners at the local dirt jumps to high speed tar and concrete corners at the race track the Torch tires are faultless.</p><p>What did surprise me was they aren&#8217;t showing a whole lot of wear.</p><h2>High Pressure</h2><p>With today&#8217;s highly groomed race tracks higher tire pressures are possible, reducing rolling resistance. It&#8217;s not unusual for a BMX racer to run 100 PSI. The Maxxis Torch foldable tires are rated 85-110 PSI. I run mine at 90 PSI for a slightly softer ride. At 90 PSI the Torch is still very firm and corner well without the fear of movement or tire roll even in the tightest of corners.</p><p><img class="aligncenter size-large wp-image-29616" src="https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire-640x427.jpg" alt="" width="640" height="427" srcset="https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></p><h2>How Do They Ride</h2><p>Just like the DTH tires, the Torch is a great race tire, it has the pedigree and all the features you would expect from a premium BMX race tire.</p><ul><li>Low profile tread/low rolling resistance</li><li>Good grip</li><li>Light weight</li><li>Long wearing</li><li>High pressure</li></ul><p>I&#8217;d be quite happy to fork over my hard earned money to run the Maxxis Torch.</p><h2>Gallery</h2><div id='gallery-2' class='gallery galleryid-29609 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'><dt class='gallery-icon landscape'> <a rel="fancybox-media[gallery-29609]" href='https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a rel="fancybox-media[gallery-29609]" href='https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire2.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire2-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire2-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire2-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a rel="fancybox-media[gallery-29609]" href='https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire3.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire3-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire3-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2019/04/maxxis-torch-bmx-tire3-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a rel="fancybox-media[gallery-29609]" href='https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a rel="fancybox-media[gallery-29609]" href='https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-bmx-race-tires.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-bmx-race-tires-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-bmx-race-tires-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-bmx-race-tires-170x170.jpg 170w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a rel="fancybox-media[gallery-29609]" href='https://bmxultra.com/wp-content/uploads/2018/08/torch-skinwall-3qtr.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2018/08/torch-skinwall-3qtr-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2018/08/torch-skinwall-3qtr-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2018/08/torch-skinwall-3qtr-300x300.jpg 300w, https://bmxultra.com/wp-content/uploads/2018/08/torch-skinwall-3qtr-768x768.jpg 768w, https://bmxultra.com/wp-content/uploads/2018/08/torch-skinwall-3qtr-640x640.jpg 640w, https://bmxultra.com/wp-content/uploads/2018/08/torch-skinwall-3qtr-708x708.jpg 708w, https://bmxultra.com/wp-content/uploads/2018/08/torch-skinwall-3qtr-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2018/08/torch-skinwall-3qtr-470x470.jpg 470w, https://bmxultra.com/wp-content/uploads/2018/08/torch-skinwall-3qtr.jpg 1500w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl> <br style='clear: both' /></div><h2>Rating 19.5/20</h2><table border="0"><tbody><tr class="alt"><td>Value for money:</td><td>5/5</td></tr><tr class="alt"><td>Weight:</td><td>4.5/5</td></tr><tr class="alt"><td>Functionality:</td><td>5/5</td></tr><tr class="alt"><td>Looks/Finish:</td><td>5/5</td></tr></tbody></table><h2>Comments</h2><ul><li>The foldable Maxxis Torch is a hard wearing grippy tire that won&#8217;t let you down.</li><li>The Maxxis Torch isn&#8217;t the lightest on the market but it&#8217;s not far off.</li><li>A great race tire!</li><li>The Maxxis Torch has a refined look of late 90&#8217;s street tires, providing plenty of grip without going overboard. For those of you who like a skinwall tire, look out for the skinwall Torch in 20 x 1.75 and 20 x 1.95 sizes.</li></ul><p>Lusty Industries are the Australia distributor for Maxxis. For more information about Maxxis products in Australia check out <a href="https://www.lustyindustries.com/brands/maxxis" target="_blank" rel="noopener noreferrer">www.lustyindustries.com/brands/maxxis</a>.</p><p>review by Shane Jenkins/18 April 2019</p><div style="padding-bottom:10px; padding-top:10px;" class="hupso-share-buttons"><a class="hupso_counters" href="http://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google");var hupso_twitter_via = "bmxultra";var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bmxultra";var hupso_url_c="";var hupso_title_c="Maxxis Torch Foldable BMX Race Tire";</script><script type="text/javascript" src="https://static.hupso.com/share/js/counters.js"></script></div><div class="clear"></div></div><div class="post-nav"><div class="prev"> &laquo; <a href="https://bmxultra.com/news/more-maxxis-torch-tires-added-to-bmxultra-com-online-gear-calculator/" rel="prev">More Maxxis Torch Tires added to bmxultra.com Online Gear Calculator</a></div> |<div class="next"></div></div><p class="entry-category"><span>Posted in:</span> <a href="https://bmxultra.com/category/news/" rel="category tag">News</a> &middot; <a href="https://bmxultra.com/category/review/" rel="category tag">Reviews</a> &middot; <a href="https://bmxultra.com/category/review/tires-review/" rel="category tag">Tires</a></p></div></article></div><div id="sidebar" class="sidebar-right"><ul><li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other News</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2018/08/maxxis-torch-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/review/tires-review/maxxis-torch-foldable-bmx-race-tire/" title="Permalink to: Maxxis Torch Foldable BMX Race Tire" target="_self">Maxxis Torch Foldable BMX Race Tire</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/more-maxxis-torch-tires-added-to-bmxultra-com-online-gear-calculator/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2014/10/gear-calculator-save1-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" srcset="https://bmxultra.com/wp-content/uploads/2014/10/gear-calculator-save1-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2014/10/gear-calculator-save1-470x320.jpg 470w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/more-maxxis-torch-tires-added-to-bmxultra-com-online-gear-calculator/" title="Permalink to: More Maxxis Torch Tires added to bmxultra.com Online Gear Calculator" target="_self">More Maxxis Torch Tires added to bmxultra.com Online Gear Calculator</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-sk8-hi-pro-bmx-scotty-cranmer-signature-shoe/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/04/vans-sk8-hi-pro-bmx-scotty-cranmer4-50x33.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-sk8-hi-pro-bmx-scotty-cranmer-signature-shoe/" title="Permalink to: Product Spotlight: Sk8-Hi Pro BMX Scotty Cranmer Signature Shoe" target="_self">Product Spotlight: Sk8-Hi Pro BMX Scotty Cranmer Signature Shoe</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/2019-australian-national-series-round-3-ipswich-qld-this-weekend/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2017/09/logo-bmxa-e1505164499566-50x33.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/2019-australian-national-series-round-3-ipswich-qld-this-weekend/" title="Permalink to: 2019 Australian National Series: Round 3 - Ipswich Qld This Weekend" target="_self">2019 Australian National Series: Round 3 - Ipswich Qld This Weekend</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/rizen-stealth-series-pants/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/04/rizen-stealth-bmx-pant-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/rizen-stealth-series-pants/" title="Permalink to: Rizen Stealth Series Pants" target="_self">Rizen Stealth Series Pants</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/introducing-project-micro-scope-building-the-ultimate-micro-racer/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/04/vsr-parts-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/introducing-project-micro-scope-building-the-ultimate-micro-racer/" title="Permalink to: Introducing Project Micro Scope - Building the Ultimate Micro Racer" target="_self">Introducing Project Micro Scope - Building the Ultimate Micro Racer</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/titanium-vs-double-butted-spokes-which-is-lightest/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/03/DRSTiSpokes-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/titanium-vs-double-butted-spokes-which-is-lightest/" title="Permalink to: Titanium Vs Double Butted Spokes: Which is Lightest?" target="_self">Titanium Vs Double Butted Spokes: Which is Lightest?</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/taipei-cycle-2019-bike-show-march-27-30/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/03/taipei-cycle-bikeshow-2019-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/taipei-cycle-2019-bike-show-march-27-30/" title="Permalink to: TAIPEI CYCLE 2019 Bike Show March 27-30" target="_self">TAIPEI CYCLE 2019 Bike Show March 27-30</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-von-sothen-racing-m9-mini-crank-set/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/03/vsr-mini-bmx-cranks-160M9_Purple_feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-von-sothen-racing-m9-mini-crank-set/" title="Permalink to: Product Spotlight: Von Sothen Racing M9 Mini Crank Set" target="_self">Product Spotlight: Von Sothen Racing M9 Mini Crank Set</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/2019-australian-bmx-hall-of-fame/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/03/australian-bmx-hall-of-fame-50x33.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/2019-australian-bmx-hall-of-fame/" title="Permalink to: 2019 Australian BMX Hall of Fame" target="_self">2019 Australian BMX Hall of Fame</a></li></ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3><div class="textwidget"><p><a href="https://t.cfjump.com/45419/b/125461" rel="noindex,nofollow"><img style="border: none; vertical-align: middle;" alt="" src="https://t.cfjump.com/45419/a/125461" /></a></p><p><a href="http://eciimports.com/bsx" target="_blank" rel="noopener"><img title="BSX2019 Merchandise Available Now" src="https://bmxultra.com/wp-content/uploads/2018/12/BSX2019-MERCH-FROM-ECI.jpg" alt="BSX2019 Merchandise Available Now" width="220" height="500" /></a></p><p></p><p><a href="http://pedalinginnovations.com/?referrer=15" target="_blank" rel="noopener"><img title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2018/12/pedaling-innovations2-1.jpg" alt="Pedaling Innovations" width="220" height="500" /></a></p><p><a href="http://supercrossbmx.com" target="_blank" rel="noopener"><img title="Supercross BMX" src="https://bmxultra.com/wp-content/uploads/2016/06/supercross-bmx-always-lead.jpg" alt="Supercross BMX" width="220" height="500" /></a></p><p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener"><img title="bmxultra.com gear calculator for iPhone/iPad" src="https://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p></div></li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3><div class="textwidget"><p>Are you looking for content from the old bmxultra.com website?</p><p>Don't worry it's not gone. We have just tucked it away for you.</p><p><span class="button-wrap"><a href="/archive" class="button small">View the archives</a></span></p></div></li></ul></div></div><div class="clear"></div><footer id="footer" class="fix"><div id="footer-contact"><div class="container fix"><p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="https://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li><li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://bmxultra.com/advertise-with-us/">Advertise With Us</a></li></ul></div></div></div><div id="footer-widgets"><div class="container fix"><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3><div class="textwidget"><div style="text-align: center"> <a href="http://www.alienationbmx.com/" target="_blank"><img src="https://bmxultra.com/wp-content/uploads/2015/09/alienation.png" alt="Alienation BMX" title="Alienation BMX" height="70" width="200" /></a> <a href="http://www.tiogausa.com/" target="_blank"><img src="https://bmxultra.com/wp-content/uploads/2015/09/tiogabmx.png" alt="Tioga BMX" title="Tioga BMX" height="70" width="200" /></a> <a href="http://www.supercrossbmx.com.au/" target="_blank"><img src="https://bmxultra.com/wp-content/uploads/2015/09/supercrossbmx.png" alt="Supercross BMX" title="Supercross BMX" height="70" width="200" /></a> <a href="http://www.profileracing.com/" target="_blank"><img src="https://bmxultra.com/wp-content/uploads/2018/02/profile-logo.png" alt="Profile Racing" title="Profile Racing" height="70" width="200" /></a> <a href="http://www.odigrips.com/" target="_blank"><img src="https://bmxultra.com/wp-content/uploads/2018/02/odi-logo.png" alt="ODI Grips" title="ODI Grips" height="70" width="200" /></a> <a href="https://www.bmxultra.com/dirt" target="_blank"><img src="https://bmxultra.com/wp-content/uploads/2015/09/dirtdesigns.png" alt="Dirt Designs" title="Dirt Designs" height="70" width="200" /></a></div></div></li></div></div><div id="footer-bottom"><div class="container fix"><div class="one-half"><p id="copy">Copyright @2018 bmxultra.com. All rights reserved</p></div><div class="one-half last"> <a id="to-top" href="#"><i class="icon-top"></i></a><ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul></div></div></div></footer></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/bmxultra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script> <script type='text/javascript'>var objectL10n = {"navigate":"Navigate to ..."};</script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script>jQuery(function($) {
$('a[rel^="fancybox-media"]').prettyPhoto({ social_tools: '<div class="twitter"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//platform.twitter.com/widgets/tweet_button.html?count=none&amp;url={location_href}" style="border:none; overflow:hidden; width:59px; height:20px;"></iframe></div><div class="facebook"><iframe src="//www.facebook.com/plugins/like.php?href={location_href}&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:21px;" allowTransparency="true"></iframe></div>' });
});</script> <script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'76802680',post:'29609',tz:'10',srv:'bmxultra.com'} ]);
_stq.push([ 'clickTrackerInit', '76802680', '29609' ]);</script> <script type="text/javascript" defer src="https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_e59025fbf0c8a4f268a994847704bd01.js"></script></body></html><!-- WP Fastest Cache file was created in 3.4063589572906 seconds, on 18-04-19 19:35:22 -->