<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><!-- <link type="text/css" media="all" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_d9ac541fe03eadad5e58b029e6a583f0.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//bmxultra.com/wp-content/cache/wpfc-minified/8k9ue39z/hjipo.css" media="all"/><!-- <link type="text/css" media="screen" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_c7e633e134e75754432be9ad99ff79a9.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//bmxultra.com/wp-content/cache/wpfc-minified/d31kzlv3/hjipo.css" media="screen"/><title>2019 Australian National Series: Round 5 - Adelaide, SA This Weekend - bmxultra.com</title><link rel="pingback" href="https://bmxultra.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css"> <!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="https://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script> <![endif]--><link rel="dns-prefetch" href="https://static.hupso.com/share/js/counters.js"><link rel="preconnect" href="https://static.hupso.com/share/js/counters.js"><link rel="preload" href="https://static.hupso.com/share/js/counters.js"><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2017/09/logo-bmxa-e1505164499566-300x179.png"/><link rel="canonical" href="https://bmxultra.com/news/2019-australian-national-series-round-5-adelaide-sa-this-weekend/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2019 Australian National Series: Round 5 - Adelaide, SA This Weekend - bmxultra.com" /><meta property="og:description" content="Round 5 of the 2019 Australian National Series heads to Hallett Cove, just south of Adelaide in South Australia, this weekend. Being..." /><meta property="og:url" content="https://bmxultra.com/news/2019-australian-national-series-round-5-adelaide-sa-this-weekend/" /><meta property="og:site_name" content="bmxultra.com" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-08-20T09:33:57+00:00" /><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2017/09/logo-bmxa-e1505164499566.png" /><meta property="og:image:secure_url" content="https://bmxultra.com/wp-content/uploads/2017/09/logo-bmxa-e1505164499566.png" /><meta property="og:image:width" content="601" /><meta property="og:image:height" content="359" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Round 5 of the 2019 Australian National Series heads to Hallett Cove, just south of Adelaide in South Australia, this weekend. Being..." /><meta name="twitter:title" content="2019 Australian National Series: Round 5 - Adelaide, SA This Weekend - bmxultra.com" /><meta name="twitter:image" content="https://bmxultra.com/wp-content/uploads/2017/09/logo-bmxa-e1505164499566.png" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bmxultra.com/#website","url":"https://bmxultra.com/","name":"bmxultra.com","potentialAction":{"@type":"SearchAction","target":"https://bmxultra.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bmxultra.com/news/2019-australian-national-series-round-5-adelaide-sa-this-weekend/#primaryimage","url":"https://bmxultra.com/wp-content/uploads/2017/09/logo-bmxa-e1505164499566.png","width":601,"height":359},{"@type":"WebPage","@id":"https://bmxultra.com/news/2019-australian-national-series-round-5-adelaide-sa-this-weekend/#webpage","url":"https://bmxultra.com/news/2019-australian-national-series-round-5-adelaide-sa-this-weekend/","inLanguage":"en-US","name":"2019 Australian National Series: Round 5 - Adelaide, SA This Weekend - bmxultra.com","isPartOf":{"@id":"https://bmxultra.com/#website"},"primaryImageOfPage":{"@id":"https://bmxultra.com/news/2019-australian-national-series-round-5-adelaide-sa-this-weekend/#primaryimage"},"datePublished":"2019-08-20T09:33:57+00:00","dateModified":"2019-08-20T09:33:57+00:00","author":{"@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e"}},{"@type":["Person"],"@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e","name":"bmxultra","image":{"@type":"ImageObject","@id":"https://bmxultra.com/#authorlogo","url":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","caption":"bmxultra"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Feed" href="https://bmxultra.com/feed/" /><link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Comments Feed" href="https://bmxultra.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; 2019 Australian National Series: Round 5 &#8211; Adelaide, SA This Weekend Comments Feed" href="https://bmxultra.com/news/2019-australian-national-series-round-5-adelaide-sa-this-weekend/feed/" /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//bmxultra.com/wp-content/cache/wpfc-minified/2acz6sex/hjipo.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> --> <link rel='https://api.w.org/' href='https://bmxultra.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmxultra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmxultra.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bmxultra.com/?p=30273' /><link rel="alternate" type="application/json+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2F2019-australian-national-series-round-5-adelaide-sa-this-weekend%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2F2019-australian-national-series-round-5-adelaide-sa-this-weekend%2F&#038;format=xml" /><link rel="shortcut icon" href="https://bmxultra.com/wp-content/uploads/2013/07/favicon1.png"><meta name="robots" content="noodp,noydir">  <script type="text/javascript">var analyticsFileTypes = [''];
var analyticsSnippet = 'enabled';
var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-732058-1']);
_gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = 'https://bmxultra.com/wp-content/uploads/cached-scripts/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-30273 single-format-standard mobile-sidebar"><div id="wrap"><header id="header"><div id="header-inner" class="container fix"><h1 id="logo"> <a href="https://bmxultra.com"><img src="https://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a></h1><nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="https://bmxultra.com/">Home</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="https://bmxultra.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li><li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://bmxultra.com/news-archive/">News Archive</a></li></ul></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="https://bmxultra.com/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="https://bmxultra.com/category/video/">Video</a></li></ul></li><li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2041"><a href="https://bmxultra.com/category/review/">Reviews</a><ul class="sub-menu"><li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="https://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li><li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="https://bmxultra.com/category/review/frames/">Frames</a></li><li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="https://bmxultra.com/category/review/fork-review/">Forks</a></li><li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="https://bmxultra.com/category/review/bars/">Handlebars</a></li><li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="https://bmxultra.com/category/review/headstem/">Headstems</a></li><li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="https://bmxultra.com/category/review/brakes-review/">Brakes</a></li><li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="https://bmxultra.com/category/review/cranks-review/">Cranks</a></li><li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="https://bmxultra.com/category/review/grips-review/">Grips</a></li><li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="https://bmxultra.com/category/review/hubs-review/">Hubs</a></li><li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="https://bmxultra.com/category/review/pedals/">Pedals</a></li><li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="https://bmxultra.com/category/review/rims-review/">Rims</a></li><li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="https://bmxultra.com/category/review/seat-review/">Seats</a></li><li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a href="https://bmxultra.com/category/review/tires-review/">Tires</a></li><li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="https://bmxultra.com/category/review/gear/">Race Clothing</a></li><li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li><li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="https://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://bmxultra.com/category/interview/">Interviews</a></li><li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a><ul class="sub-menu"><li id="menu-item-30217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a></li><li id="menu-item-30197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30197"><a href="https://bmxultra.com/gear-calculator/revlookup/">Reverse Lookup Gear Chart</a></li><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="https://bmxultra.com/gear-chart/">Standard Gear Chart</a></li><li id="menu-item-28112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28112"><a href="https://bmxultra.com/rennen-bmx-decimal-gear-chart/">Decimal Gear Chart</a></li><li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://bmxultra.com/gearcalc/">BMX Gear Calculator App</a></li></ul></li><li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="https://bmxultra.com/links/">Links</a><ul class="sub-menu"><li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="https://bmxultra.com/bsx/">BSX</a><ul class="sub-menu"><li id="menu-item-14830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14830"><a href="https://bmxultra.com/bsx/pre-enter-for-bsx/">Pre-Enter for the Answer/SSquared BSX2019</a></li><li id="menu-item-28152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28152"><a href="https://bmxultra.com/bsx/bsx2018-charity-event/">BSX2018</a></li><li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://bmxultra.com/bsx/bsx2017/">BSX2017</a></li><li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="https://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016</a></li><li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="https://bmxultra.com/bsx/bsx2015/">BSX2015</a></li><li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://bmxultra.com/bsx/bsx2014/">BSX2014</a></li></ul></li><li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="https://bmxultra.com/team/">Team</a></li><li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li><li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://bmxultra.com/dirt-2/">Dirt Designs</a></li><li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="https://bmxultra.com/forum">bmxultra.com forum</a><ul class="sub-menu"><li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li></ul></li><li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://bmxultra.com/site-map/">Site Map</a></li></ul></li></ul></nav></div></header><div id="subheader"><div class="container fix"><div id="subheader-search" class="fix"><form method="get" id="searchform" action="https://bmxultra.com/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." /></div></form></div><ul class="ad"><li id="text-7" class="widget widget_text"><div class="textwidget"><a href="https://t.cfjump.com/45419/b/136999" referrerpolicy="no-referrer-when-downgrade" rel="nofollow noindex" onmousedown="this.rel = 'nofollow noindex';"><img style="border: none; vertical-align: middle;" alt="" referrerpolicy="no-referrer-when-downgrade" src="https://t.cfjump.com/45419/a/136999" /></a></div></li></ul></div></div><div class="pagecontainer container fix "><div id="page-title"><h2>News</h2></div><div id="content-part"><article id="entry-30273" class="entry fix post-30273 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="pad fix"><header class="fix"><h1 class="entry-title"> 2019 Australian National Series: Round 5 &#8211; Adelaide, SA This Weekend</h1><ul class="entry-meta fix"><li class="entry-date">August 20th, 2019</li><li class="entry-author"><a href="https://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li><li class="entry-comments"><a href="https://bmxultra.com/news/2019-australian-national-series-round-5-adelaide-sa-this-weekend/#respond">0</a></li></ul></header><div class="clear"></div><div class="text"><p>Round 5 of the 2019 Australian National Series heads to Hallett Cove, just south of Adelaide in South Australia, this weekend. Being one of the smaller races on the National series, the event that&#8217;s normally split over two days, will be a single day format. Adelaide is one of my favourite places to ride with great race tracks and a massive variety of pump tracks and dirt jumps as an added bonus.</p><p>Check out the Forecast for Saturday we are in for a great day for racing.</p><p>Min <em class="min">9 </em>Max <em class="max">18 &#8220;Partly cloudy. Slight (20%) chance of a shower, most likely later in the day. Winds northerly 15 to 20 km/h turning west to northwesterly during the morning then becoming light during the afternoon.&#8221;</em></p><h2>LOCATION</h2><p>The Cove BMX Club, SA<br /> Oval Road, Hallett Cove, SA, 5158</p><h2>SCHEDULE</h2><p><strong>Saturday 24th August</strong><br /> (Subject to change)</p><p>10:00 – 12:30 Registration<br /> 10:00 BMXA Takes Control of Venue<br /> 10:30 – 11:00 Officials Briefing</p><p><strong>Practice</strong><br /> 11:00 – 11:30 8yr – 16yr<br /> 11:30 – 12:00 17+ &amp; Masters<br /> 12:00 – 12:30 Championship Classes<br /> 12:30 – 12:45 Sprockets</p><p><strong>Racing</strong><br /> 13:00 – 15:30 Moto’s 1-4 (Championship Classes 3 Motos)<br /> 15:30 &#8211; 15:50 Qualifiers<br /> 16:00 &#8211; 19:00 Finals</p><h2>LINKS</h2><ul><li><a href="https://bmxaustralia.com.au/event/2019-bmxa-bad-boy-national-series-stage-5/" target="_blank" rel="noopener noreferrer">ROUND 5: Aug 24 – The Cove, SA</a></li><li><a href="https://www.facebook.com/cove.bmx" target="_blank" rel="noopener noreferrer">https://www.facebook.com/cove.bmx</a></li><li><a href="http://www.bom.gov.au/sa/forecasts/noarlunga.shtml" target="_blank" rel="noopener noreferrer">http://www.bom.gov.au/sa/forecasts/noarlunga.shtml</a></li></ul><div style="padding-bottom:10px; padding-top:10px;" class="hupso-share-buttons"><a class="hupso_counters" href="http://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google");var hupso_twitter_via = "bmxultra";var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bmxultra";var hupso_url_c="";var hupso_title_c="2019 Australian National Series: Round 5 - Adelaide, SA This Weekend";</script><script type="text/javascript" src="https://static.hupso.com/share/js/counters.js"></script></div><div class="clear"></div></div><div class="post-nav"><div class="prev"> &laquo; <a href="https://bmxultra.com/news/truth-bmx-products-new-t1000-carbon-main-event-frame/" rel="prev">Truth BMX Products New T1000 Carbon Main Event Frame</a></div> |<div class="next"></div></div><p class="entry-category"><span>Posted in:</span> <a href="https://bmxultra.com/category/news/" rel="category tag">News</a></p></div></article></div><div id="sidebar" class="sidebar-right"><ul><li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other News</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/2019-australian-national-series-round-5-adelaide-sa-this-weekend/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2017/09/logo-bmxa-e1505164499566-50x33.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/2019-australian-national-series-round-5-adelaide-sa-this-weekend/" title="Permalink to: 2019 Australian National Series: Round 5 - Adelaide, SA This Weekend" target="_self">2019 Australian National Series: Round 5 - Adelaide, SA This Weekend</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/truth-bmx-products-new-t1000-carbon-main-event-frame/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/08/truth-main-event-bmx-carbon-frame-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/truth-bmx-products-new-t1000-carbon-main-event-frame/" title="Permalink to: Truth BMX Products New T1000 Carbon Main Event Frame" target="_self">Truth BMX Products New T1000 Carbon Main Event Frame</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/vans-australia-afteryay-day-starts-now-up-to-50-off-sale/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/08/vans-australia-afterpay-feature-50x33.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/vans-australia-afteryay-day-starts-now-up-to-50-off-sale/" title="Permalink to: Vans Australia AfterYay Day Starts Now - Up to 50% Off Sale" target="_self">Vans Australia AfterYay Day Starts Now - Up to 50% Off Sale</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/hurstbidge-show-shine-2019-august-25/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/08/hurstbridge-2019-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/hurstbidge-show-shine-2019-august-25/" title="Permalink to: Hurstbidge Show & Shine 2019 August 25" target="_self">Hurstbidge Show & Shine 2019 August 25</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bmxultra-coms-online-gear-calculators-updated/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/08/bmxultra-reverse-bmx-gear-lookup-50x33.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/bmxultra-coms-online-gear-calculators-updated/" title="Permalink to: bmxultra.com's Online Gear Calculators Updated" target="_self">bmxultra.com's Online Gear Calculators Updated</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-supercross-bmx-retro-pad-set/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/08/SXretroPads1_2000x-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-supercross-bmx-retro-pad-set/" title="Permalink to: Product Spotlight: Supercross BMX Retro Pad Set" target="_self">Product Spotlight: Supercross BMX Retro Pad Set</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/answer-ssquared-bsx2020-bronze-partner-rizen/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/07/BSX2020-2-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/answer-ssquared-bsx2020-bronze-partner-rizen/" title="Permalink to: Answer/SSquared BSX2020: Bronze Partner Rizen" target="_self">Answer/SSquared BSX2020: Bronze Partner Rizen</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/supershow-shine-king-miranda-dinner-in-melbourne/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/07/melbourne-supershow-and-shine-2019-feature-50x33.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/supershow-shine-king-miranda-dinner-in-melbourne/" title="Permalink to: Supershow & Shine: King & Miranda Dinner In Melbourne" target="_self">Supershow & Shine: King & Miranda Dinner In Melbourne</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/introducing-our-reverse-look-up-gear-calculator/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/07/bmxultra.com-reverse-lookup-gear-chart-50x33.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/introducing-our-reverse-look-up-gear-calculator/" title="Permalink to: Introducing Our Reverse Look Up Gear Calculator" target="_self">Introducing Our Reverse Look Up Gear Calculator</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-maxxis-relix-foldable-bmx-race-tire/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2019/07/maxxis-tyre-image-relixBMX-feature-50x33.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-maxxis-relix-foldable-bmx-race-tire/" title="Permalink to: Product Spotlight: Maxxis Relix Foldable BMX Race Tire" target="_self">Product Spotlight: Maxxis Relix Foldable BMX Race Tire</a></li></ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3><div class="textwidget"><p><a href="https://t.cfjump.com/45419/b/136995" referrerpolicy="no-referrer-when-downgrade" rel="nofollow noindex" onmousedown="this.rel = 'nofollow noindex';"><img style="border: none; vertical-align: middle;" alt="" referrerpolicy="no-referrer-when-downgrade" src="https://t.cfjump.com/45419/a/136995" /></a></p><p><a href="http://pedalinginnovations.com/?referrer=15" target="_blank" rel="noopener noreferrer"><img title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2019/08/pedaling-innovations-v3.png" alt="Pedaling Innovations" width="220" height="220" /></a></p><p><a href="http://supercrossbmx.com" target="_blank" rel="noopener noreferrer"><img title="Supercross BMX" src="https://bmxultra.com/wp-content/uploads/2019/08/supercross-2019-220x220.jpg" alt="Supercross BMX" width="220" height="220" /></a></p><p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener noreferrer"><img title="bmxultra.com gear calculator for iPhone/iPad" src="https://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p></div></li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3><div class="textwidget"><p>Are you looking for content from the old bmxultra.com website?</p><p>Don't worry it's not gone. We have just tucked it away for you.</p><p><span class="button-wrap"><a href="/archive" class="button small">View the archives</a></span></p></div></li></ul></div></div><div class="clear"></div><footer id="footer" class="fix"><div id="footer-contact"><div class="container fix"><p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="https://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li><li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://bmxultra.com/advertise-with-us/">Advertise With Us</a></li></ul></div></div></div><div id="footer-widgets"><div class="container fix"><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3><div class="textwidget"><div style="text-align: center"> <a href="http://www.alienationbmx.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2015/09/alienation.png" alt="Alienation BMX" title="Alienation BMX" height="70" width="200" /></a> <a href="http://www.tiogausa.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2015/09/tiogabmx.png" alt="Tioga BMX" title="Tioga BMX" height="70" width="200" /></a> <a href="http://www.supercrossbmx.com.au/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2015/09/supercrossbmx.png" alt="Supercross BMX" title="Supercross BMX" height="70" width="200" /></a> <a href="http://www.profileracing.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2018/02/profile-logo.png" alt="Profile Racing" title="Profile Racing" height="70" width="200" /></a> <a href="http://www.odigrips.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2018/02/odi-logo.png" alt="ODI Grips" title="ODI Grips" height="70" width="200" /></a> <a href="https://www.bmxultra.com/dirt" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2015/09/dirtdesigns.png" alt="Dirt Designs" title="Dirt Designs" height="70" width="200" /></a></div></div></li></div></div><div id="footer-bottom"><div class="container fix"><div class="one-half"><p id="copy">Copyright @2018 bmxultra.com. All rights reserved</p></div><div class="one-half last"> <a id="to-top" href="#"><i class="icon-top"></i></a><ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul></div></div></div></footer></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/bmxultra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script> <script type='text/javascript'>var objectL10n = {"navigate":"Navigate to ..."};</script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script>jQuery(function($) {
$('a[rel^="fancybox-media"]').prettyPhoto({ social_tools: '<div class="twitter"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//platform.twitter.com/widgets/tweet_button.html?count=none&amp;url={location_href}" style="border:none; overflow:hidden; width:59px; height:20px;"></iframe></div><div class="facebook"><iframe src="//www.facebook.com/plugins/like.php?href={location_href}&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:21px;" allowTransparency="true"></iframe></div>' });
});</script> <script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'76802680',post:'30273',tz:'10',srv:'bmxultra.com'} ]);
_stq.push([ 'clickTrackerInit', '76802680', '30273' ]);</script> <script type="text/javascript" defer src="https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_3a822c63bb90e0b98994799d3aaa807d.js"></script></body></html><!-- WP Fastest Cache file was created in 1.1473479270935 seconds, on 20-08-19 19:34:54 -->