<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link media="all" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_78dc8eef694366bf4f3a2042483809dc.css" rel="stylesheet" /><title>BSX2021: Live Breathe Ride Photo Gallery - bmxultra.com</title><link rel="pingback" href="https://bmxultra.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css"> <!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="https://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script> <![endif]--><link rel="dns-prefetch" href="https://static.hupso.com/share/js/counters.js"><link rel="preconnect" href="https://static.hupso.com/share/js/counters.js"><link rel="preload" href="https://static.hupso.com/share/js/counters.js"><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-300x200.jpg"/><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="BSX2021: Live Breathe Ride Photo Gallery - bmxultra.com" /><meta property="og:description" content="Our mate Monkey Steve from Live Breathe Ride has let us know the BSX2021 photos are done and ready to view. They..." /><meta property="og:url" content="https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/" /><meta property="og:site_name" content="bmxultra.com" /><meta property="article:publisher" content="https://www.facebook.com/bmxultra/" /><meta property="article:published_time" content="2021-01-13T06:58:57+00:00" /><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="799" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bmxultra" /><meta name="twitter:site" content="@bmxultra" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="bmxultra"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bmxultra.com/#website","url":"https://bmxultra.com/","name":"bmxultra.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://bmxultra.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/#primaryimage","inLanguage":"en-US","url":"https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2.jpg","width":1200,"height":799,"caption":"\u00a9LiveBreatheRide - visit www.livebreatheride.com for image downloads"},{"@type":"WebPage","@id":"https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/#webpage","url":"https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/","name":"BSX2021: Live Breathe Ride Photo Gallery - bmxultra.com","isPartOf":{"@id":"https://bmxultra.com/#website"},"primaryImageOfPage":{"@id":"https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/#primaryimage"},"datePublished":"2021-01-13T06:58:57+00:00","dateModified":"2021-01-13T06:58:57+00:00","author":{"@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/"]}]},{"@type":"Person","@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e","name":"bmxultra","image":{"@type":"ImageObject","@id":"https://bmxultra.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","caption":"bmxultra"}}]}</script>  <script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://bmxultra.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bmxultra.com/wp-json/wp/v2/posts/33704" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmxultra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmxultra.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bmxultra.com/?p=33704' /><link rel="alternate" type="application/json+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Fbsx2021-live-breathe-ride-photo-gallery%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Fbsx2021-live-breathe-ride-photo-gallery%2F&#038;format=xml" /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <link rel="shortcut icon" href="https://bmxultra.com/wp-content/uploads/2013/07/favicon1.png"><meta name="robots" content="noodp,noydir">  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-732058-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = 'https://bmxultra.com/wp-content/uploads/cached-scripts/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-33704 single-format-standard mobile-sidebar"><div id="wrap"><header id="header"><div id="header-inner" class="container fix"><h1 id="logo"> <a href="https://bmxultra.com"><img src="https://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a></h1><nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="https://bmxultra.com/">Home</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="https://bmxultra.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li><li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://bmxultra.com/news-archive/">News Archive</a></li></ul></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="https://bmxultra.com/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="https://bmxultra.com/category/video/">Video</a></li></ul></li><li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2041"><a href="https://bmxultra.com/category/review/">Reviews</a><ul class="sub-menu"><li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="https://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li><li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="https://bmxultra.com/category/review/frames/">Frames</a></li><li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="https://bmxultra.com/category/review/fork-review/">Forks</a></li><li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="https://bmxultra.com/category/review/bars/">Handlebars</a></li><li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="https://bmxultra.com/category/review/headstem/">Headstems</a></li><li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="https://bmxultra.com/category/review/brakes-review/">Brakes</a></li><li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="https://bmxultra.com/category/review/cranks-review/">Cranks</a></li><li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="https://bmxultra.com/category/review/grips-review/">Grips</a></li><li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="https://bmxultra.com/category/review/hubs-review/">Hubs</a></li><li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="https://bmxultra.com/category/review/pedals/">Pedals</a></li><li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="https://bmxultra.com/category/review/rims-review/">Rims</a></li><li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="https://bmxultra.com/category/review/seat-review/">Seats</a></li><li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a href="https://bmxultra.com/category/review/tires-review/">Tires</a></li><li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="https://bmxultra.com/category/review/gear/">Race Clothing</a></li><li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li><li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="https://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://bmxultra.com/category/interview/">Interviews</a></li><li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a><ul class="sub-menu"><li id="menu-item-30217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a></li><li id="menu-item-30197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30197"><a href="https://bmxultra.com/gear-calculator/revlookup/">Reverse Lookup Gear Chart</a></li><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="https://bmxultra.com/gear-chart/">Standard Gear Chart</a></li><li id="menu-item-28112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28112"><a href="https://bmxultra.com/rennen-bmx-decimal-gear-chart/">Decimal Gear Chart</a></li><li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://bmxultra.com/gearcalc/">BMX Gear Calculator App</a></li></ul></li><li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="https://bmxultra.com/links/">Links</a><ul class="sub-menu"><li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="https://bmxultra.com/bsx/">BSX</a><ul class="sub-menu"><li id="menu-item-33543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33543"><a href="https://bmxultra.com/answer-ssquared-bsx2020/">BSX2020</a></li><li id="menu-item-30414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30414"><a href="https://bmxultra.com/bsx2019/">BSX2019</a></li><li id="menu-item-28152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28152"><a href="https://bmxultra.com/bsx/bsx2018-charity-event/">BSX2018</a></li><li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://bmxultra.com/bsx/bsx2017/">BSX2017</a></li><li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="https://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016</a></li><li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="https://bmxultra.com/bsx/bsx2015/">BSX2015</a></li><li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://bmxultra.com/bsx/bsx2014/">BSX2014</a></li></ul></li><li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="https://bmxultra.com/team/">Team</a></li><li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li><li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://bmxultra.com/dirt-2/">Dirt Designs</a></li><li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="https://bmxultra.com/forum">bmxultra.com forum</a><ul class="sub-menu"><li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li></ul></li><li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://bmxultra.com/site-map/">Site Map</a></li></ul></li></ul></nav></div></header><div id="subheader"><div class="container fix"><div id="subheader-search" class="fix"><form method="get" id="searchform" action="https://bmxultra.com/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." /></div></form></div><ul class="ad"></ul></div></div><div class="pagecontainer container fix "><div id="page-title"><h2>News</h2></div><div id="content-part"><article id="entry-33704" class="entry fix post-33704 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="pad fix"><header class="fix"><h1 class="entry-title"> BSX2021: Live Breathe Ride Photo Gallery</h1><ul class="entry-meta fix"><li class="entry-date">January 13th, 2021</li><li class="entry-author"><a href="https://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li><li class="entry-comments"><a href="https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/#respond">0</a></li></ul></header><div class="clear"></div><div class="text"><p>Our mate Monkey Steve from Live Breathe Ride has let us know the BSX2021 photos are done and ready to view. They look ace!</p><h2>Live Breathe Ride Photo Gallery</h2><p>When (Monkey) Steve wanted to come on board and be our official photographer we knew we were going to be in for some ripper photos. And he hasn&#8217;t let us down.</p><p>Please note that Steve came to BSX for free, if you would like to support him and Live Breathe Ride so he can continue to support local community events like BSX we beg you to please pay the small fee he asks so you can then use and share the images he&#8217;s taken.</p><div id="attachment_33705" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-33705" loading="lazy" class="size-large wp-image-33705" src="https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-640x426.jpg" alt="" width="640" height="426" srcset="https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-640x426.jpg 640w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-768x511.jpg 768w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-708x471.jpg 708w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-33705" class="wp-caption-text">©LiveBreatheRide &#8211; visit <a href="https://www.livebreatheride.com/product-category/photo-galleries/bsx-2021/" target="_blank" rel="noopener">www.livebreatheride.com</a> for image downloads</p></div><p><a href="https://www.livebreatheride.com/product-category/photo-galleries/bsx-2021" rel="noopener" target="_blank" class="button">View the Gallery</a></p><h2>BSX2021 Results</h2><p><strong>Open Men</strong></p><ol><li>Joshua Jolly</li><li>Byron Blyth</li><li>Brandan Bullows</li><li>Hayden Fletcher</li></ol><p><a href="https://our.sqorz.com/org/bsx/event/5ff6a0217716dbb38e98179b/class/OM" target="_blank" rel="noopener">Sqorz Link</a></p><p><strong>Open Women</strong></p><ol><li>Emerald Blyth</li><li>Makenzie Copland</li><li>Kristina Shiel</li><li>Bella Jackson</li></ol><p><a href="https://our.sqorz.com/org/bsx/event/5ff6a0217716dbb38e98179b/class/OF" target="_blank" rel="noopener">Sqorz Link</a></p><p><strong>30 + Open Wheel Men</strong></p><ol><li>Andrew Jackson</li><li>Aaron Wheatland</li><li>Adam Aherne</li><li>Jake Hall</li></ol><p><a href="https://our.sqorz.com/org/bsx/event/5ff6a0217716dbb38e98179b/class/30%2BM" target="_blank" rel="noopener">Sqorz Link</a></p><p><strong>8-13 Girls</strong></p><ol><li>Makenzie Copland</li><li>Bella Jackson</li><li>Madison Prendergast</li><li>Tyra Cobain</li></ol><p><a href="https://our.sqorz.com/org/bsx/event/5ff6a0217716dbb38e98179b/class/JnrG" target="_blank" rel="noopener">Sqorz Link</a></p><p><strong>8-13 Boys</strong></p><ol><li>Zac Bradley</li><li>Jabe Brown</li><li>Billy Van Hout</li><li>Zac Brown</li></ol><p><a href="https://our.sqorz.com/org/bsx/event/5ff6a0217716dbb38e98179b/class/JnrB" target="_blank" rel="noopener">Sqorz Link</a></p><p><strong>45+ Open Wheel Men</strong></p><ol><li>Shane Jenkins</li><li>Paul Knox</li><li>Wayne Jolly</li><li>Jamie Bullows</li></ol><p><a href="https://our.sqorz.com/org/bsx/event/5ff6a0217716dbb38e98179b/class/45_M" target="_blank" rel="noopener">Sqorz Link</a></p><p>For full results <a href="https://our.sqorz.com/org/bsx/event/5ff6a0217716dbb38e98179b/classes" target="_blank" rel="noopener">visit Sqorz </a></p><h2>Full event video on YouTube</h2><p>We&#8217;d like to thank Zac for running the video desk all day at BSX2021. We hope all those who watched online enjoyed the stream, but if you want to watch it back you can see every minute of it on YouTube. We&#8217;ve indexed it in the comments so you can skip sections and jump straight to the areas that might interest you.</p><p><a class="button" href="https://youtu.be/ydx0SF7w7kc" target="_blank" rel="noopener">Watch the Video</a></p><p>&nbsp;</p><p><img loading="lazy" class="aligncenter size-full wp-image-33679" src="https://bmxultra.com/wp-content/uploads/2021/01/bsx2021v8-1.jpg" alt="" width="1240" height="1754" srcset="https://bmxultra.com/wp-content/uploads/2021/01/bsx2021v8-1.jpg 1240w, https://bmxultra.com/wp-content/uploads/2021/01/bsx2021v8-1-212x300.jpg 212w, https://bmxultra.com/wp-content/uploads/2021/01/bsx2021v8-1-452x640.jpg 452w, https://bmxultra.com/wp-content/uploads/2021/01/bsx2021v8-1-768x1086.jpg 768w, https://bmxultra.com/wp-content/uploads/2021/01/bsx2021v8-1-1086x1536.jpg 1086w, https://bmxultra.com/wp-content/uploads/2021/01/bsx2021v8-1-708x1001.jpg 708w" sizes="(max-width: 1240px) 100vw, 1240px" /></p><h2>BSX2021 is presented by BSX Inc/bmxultra.com and is proudly supported by</h2><p><strong>Gold  Partner<br /> </strong>Radio Bike Co (<a href="https://radiobikes.com/" target="_blank" rel="noopener noreferrer">radiobikes.com</a>)<br /> All Tracks Australia<br /> Tempo BMX<br /> Airsho<br /> Phirebird<br /> GT Bicycles</p><p><strong>Silver Partner </strong><br /> ECIBMX<br /> District Cycle Store<br /> Wes Colbran<br /> Sqorz<br /> Ally Cat Engineering<br /> Live Breathe Ride<br /> EntryBoss</p><p><strong>Bronze Partner<br /> </strong>Rizen<br /> IRC Tire<br /> CTD Industries</p><h2>Order Your BSX2021 Tee Today</h2><p>The BSX2021 tees are uniquely designed and printed by the crew at Phirebird Designs on high quality tees. The tees are strictly limited edition, so you will need to make sure you get in early and pre-order to avoid disappointment.</p><p>Tees are just $35, plus postage where required, and are available in youth sizes from 8 to 14 and adult sizes S to XXXL. But we&#8217;ll need to check stock levels as they change rapidly.</p><p>To purchase you must email <a href="mailto:bsx@bmxultra.com">bsx@bmxultra.com</a> and give us your name, address, phone number, sizes and quantities.</p><p><img loading="lazy" class="aligncenter size-large wp-image-33603" src="https://bmxultra.com/wp-content/uploads/2020/12/BSX-2021-Visual-Phirebird-640x640.jpg" alt="" width="640" height="640" srcset="https://bmxultra.com/wp-content/uploads/2020/12/BSX-2021-Visual-Phirebird-640x640.jpg 640w, https://bmxultra.com/wp-content/uploads/2020/12/BSX-2021-Visual-Phirebird-300x300.jpg 300w, https://bmxultra.com/wp-content/uploads/2020/12/BSX-2021-Visual-Phirebird-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/12/BSX-2021-Visual-Phirebird-768x768.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/12/BSX-2021-Visual-Phirebird-708x708.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/12/BSX-2021-Visual-Phirebird-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/12/BSX-2021-Visual-Phirebird-470x470.jpg 470w, https://bmxultra.com/wp-content/uploads/2020/12/BSX-2021-Visual-Phirebird.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></p><p><img loading="lazy" class="aligncenter size-large wp-image-33602" src="https://bmxultra.com/wp-content/uploads/2020/12/Print-Visual-542x640.png" alt="" width="542" height="640" srcset="https://bmxultra.com/wp-content/uploads/2020/12/Print-Visual-542x640.png 542w, https://bmxultra.com/wp-content/uploads/2020/12/Print-Visual-254x300.png 254w, https://bmxultra.com/wp-content/uploads/2020/12/Print-Visual-768x907.png 768w, https://bmxultra.com/wp-content/uploads/2020/12/Print-Visual-1301x1536.png 1301w, https://bmxultra.com/wp-content/uploads/2020/12/Print-Visual-1735x2048.png 1735w, https://bmxultra.com/wp-content/uploads/2020/12/Print-Visual-708x836.png 708w, https://bmxultra.com/wp-content/uploads/2020/12/Print-Visual.png 1750w" sizes="(max-width: 542px) 100vw, 542px" /></p><p><img loading="lazy" class="aligncenter size-large wp-image-33601" src="https://bmxultra.com/wp-content/uploads/2020/12/BSX-Size-Chart-Phirebird-1-640x394.png" alt="" width="640" height="394" srcset="https://bmxultra.com/wp-content/uploads/2020/12/BSX-Size-Chart-Phirebird-1-640x394.png 640w, https://bmxultra.com/wp-content/uploads/2020/12/BSX-Size-Chart-Phirebird-1-300x185.png 300w, https://bmxultra.com/wp-content/uploads/2020/12/BSX-Size-Chart-Phirebird-1-768x473.png 768w, https://bmxultra.com/wp-content/uploads/2020/12/BSX-Size-Chart-Phirebird-1-1536x945.png 1536w, https://bmxultra.com/wp-content/uploads/2020/12/BSX-Size-Chart-Phirebird-1-2048x1260.png 2048w, https://bmxultra.com/wp-content/uploads/2020/12/BSX-Size-Chart-Phirebird-1-708x436.png 708w" sizes="(max-width: 640px) 100vw, 640px" /></p><h2>What is BSX?</h2><p>If you&#8217;re wondering what BSX is. BSX, short for Bicycle Supercross or Backyard Supercross, is an annual event that started in 2006. Since then the one on one elimination race has hosted thousands of BMX racers, and even dirt jumpers, from all over Australia and around the globe.</p><p>With 100% of profits going to charity the event has raised well over $65,000 for the Royal Children&#8217;s Hospital Foundation and helped raise thousands of dollars for the Kinglake West Fire Brigade.</p><p>BSX2021 will be a special event, marking the 16 year anniversary of the backyard BMX bash.</p><p>Don&#8217;t forget to save the date. <strong>Monday 11 January 2021.</strong> We will have more information for you soon.</p><h2 id="merchandise">Older BSX Merchandise Available on eBay!</h2><p>The Answer/SSquared BSX tees from 2018-2020 are now available on eBay. The more you buy the more you save. Get in early for Christmas, birthdays, bribery, or even his and hers wedding presents. 100% of the profits from the BSX tees is donated to the Royal Children&#8217;s Hospital Foundation.</p><p>The Answer/SSquared BSX tees are uniquely designed and printed by the crew at Phirebird Designs on high quality tees. The tees are strictly limited edition, so you will need to make sure you get in early to avoid disappointment.</p><p>Answer/SSquared are a long time sponsors of the BSX charity event held each year in January in Kinglake Victoria, Australia.</p><p>100% of funds raised from the event are donated to the Royal Children&#8217;s Hospital Foundation in Melbourne.</p><p><img loading="lazy" class="aligncenter size-large wp-image-30586" src="https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w-640x417.jpg" alt="Answer/SSquared BSX2020 tees by Phirebird" width="640" height="417" srcset="https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w-640x417.jpg 640w, https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w-300x195.jpg 300w, https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w-768x500.jpg 768w, https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w-708x461.jpg 708w, https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></p><p><img loading="lazy" class="aligncenter size-large wp-image-28221" src="https://bmxultra.com/wp-content/uploads/2018/12/Size-Chart-AS-Colour-PHIREBIRD-BSX-2019-640x483.jpg" alt="" width="640" height="483" srcset="https://bmxultra.com/wp-content/uploads/2018/12/Size-Chart-AS-Colour-PHIREBIRD-BSX-2019-640x483.jpg 640w, https://bmxultra.com/wp-content/uploads/2018/12/Size-Chart-AS-Colour-PHIREBIRD-BSX-2019-300x226.jpg 300w, https://bmxultra.com/wp-content/uploads/2018/12/Size-Chart-AS-Colour-PHIREBIRD-BSX-2019-768x579.jpg 768w, https://bmxultra.com/wp-content/uploads/2018/12/Size-Chart-AS-Colour-PHIREBIRD-BSX-2019-708x534.jpg 708w, https://bmxultra.com/wp-content/uploads/2018/12/Size-Chart-AS-Colour-PHIREBIRD-BSX-2019.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></p><p><a class="button" href="https://www.ebay.com.au/itm/BSX2020-Answer-SSquared-BMX-Tee/203046120460" target="_blank" rel="noopener noreferrer">Buy Now</a></p><h2>ABOUT BSX</h2><p>BSX (Bicycle Supercross) is one-on-one sprint trails style BMX racing on a backyard track built specifically to test a rider’s skills. The short straights, lofty jumps and tight corners are intense under race conditions, offering a fun and entertaining event for competitors and spectators alike. The event provides a unique experience for the local Victorian riders, as well as the interstate and international visitors during an off day of the annual BMX Victoria Track Attack series.</p><p>The primary goal BSX is to raise money for the Royal Children’s Hospital Foundation but there’s so much more to the event. It creates an atmosphere that words just can’t describe. Since the very first event in 2006 BSX has raised $65,000 helping to providing the hospital with much-needed equipment.</p><p><a href="https://www.bmxultra.com/bsx">www.bmxultra.com/bsx</a></p><h2>ABOUT THE ROYAL CHILDREN’S HOSPITAL</h2><p>The Royal Children’s Hospital is the major specialist paediatric hospital in Victoria and provides a full range of clinical services and health promotion and prevention programs for infants through to adolescents. Each year the Royal Children’s Hospital treats tens of thousands of children through our Emergency Department, inpatient admissions and outpatient visits. The Royal Children’s Hospital Foundation plays a vital role in providing additional funding to support important research projects and purchase state of the art medical equipment to ensure that every child receives the very best treatment now and into the future.</p><div style="padding-bottom:10px; padding-top:10px;" class="hupso-share-buttons"><a class="hupso_counters" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google");var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bmxultra";var hupso_url_c="";var hupso_title_c="BSX2021%3A%20Live%20Breathe%20Ride%20Photo%20Gallery";</script><script type="text/javascript" src="https://static.hupso.com/share/js/counters.js"></script></div><div class="clear"></div></div><div class="post-nav"><div class="prev"> &laquo; <a href="https://bmxultra.com/news/bsx2021-results-on-sqorz-and-video-on-youtube/" rel="prev">BSX2021: Results on Sqorz and Video on Youtube</a></div> |<div class="next"></div></div><p class="entry-category"><span>Posted in:</span> <a href="https://bmxultra.com/category/news/" rel="category tag">News</a></p></div></article></div><div id="sidebar" class="sidebar-right"><ul><li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other News</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-640x426.jpg 640w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-768x511.jpg 768w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-708x471.jpg 708w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2.jpg 1200w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/" title="Permalink to: BSX2021: Live Breathe Ride Photo Gallery" target="_self">BSX2021: Live Breathe Ride Photo Gallery</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bsx2021-results-on-sqorz-and-video-on-youtube/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/12/bsx2021-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/bsx2021-results-on-sqorz-and-video-on-youtube/" title="Permalink to: BSX2021: Results on Sqorz and Video on Youtube" target="_self">BSX2021: Results on Sqorz and Video on Youtube</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bsx2021-faqs-live-stream-link/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/01/bsx2021-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/bsx2021-faqs-live-stream-link/" title="Permalink to: BSX2021: FAQ's & Live Stream Link" target="_self">BSX2021: FAQ's & Live Stream Link</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bsx2021-spectators-tickets-major-raffle-prize/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/01/gt-dyno-24-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/bsx2021-spectators-tickets-major-raffle-prize/" title="Permalink to: BSX2021: Spectators Tickets & Major Raffle Prize" target="_self">BSX2021: Spectators Tickets & Major Raffle Prize</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bsx2021-new-partners-entryboss-and-livebreatheride/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/12/bsx2021-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/bsx2021-new-partners-entryboss-and-livebreatheride/" title="Permalink to: BSX2021: New Partners EntryBoss and LiveBreatheRide" target="_self">BSX2021: New Partners EntryBoss and LiveBreatheRide</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/abc-hires-robert-kahler-as-product-manager/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/01/raceinc-bmx-50x33.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/abc-hires-robert-kahler-as-product-manager/" title="Permalink to: ABC Hires Robert Kahler as Product Manager" target="_self">ABC Hires Robert Kahler as Product Manager</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bsx2021-online-entries-and-auctions/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/12/bsx2021-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/bsx2021-online-entries-and-auctions/" title="Permalink to: BSX2021: Online Entries and Auctions" target="_self">BSX2021: Online Entries and Auctions</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bsx2021-gold-partner-thinglab/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/12/bsx2021-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/bsx2021-gold-partner-thinglab/" title="Permalink to: BSX2021: Gold Partner Thinglab" target="_self">BSX2021: Gold Partner Thinglab</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/vans-boxing-day-sale-up-to-50-off/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/12/vans-boxingday-sale-2020-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/vans-boxing-day-sale-up-to-50-off/" title="Permalink to: Vans Boxing Day Sale - Up To 50% Off" target="_self">Vans Boxing Day Sale - Up To 50% Off</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bsx2021-gold-partner-gt-bicycles/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/12/gt-logo-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/bsx2021-gold-partner-gt-bicycles/" title="Permalink to: BSX2021: Gold Partner GT Bicycles" target="_self">BSX2021: Gold Partner GT Bicycles</a></li></ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3><div class="textwidget"><p><br /> <a href="https://t.cfjump.com/45419/b/162545" referrerpolicy="no-referrer-when-downgrade" rel="nofollow noindex" onmousedown="this.rel = 'nofollow noindex';"><img style="border: none; vertical-align: middle;" alt="" referrerpolicy="no-referrer-when-downgrade" src="https://t.cfjump.com/45419/a/162545" /></a></p><p><a href="http://pedalinginnovations.com/?referrer=15" target="_blank" rel="noopener"><img loading="lazy" title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2019/08/pedaling-innovations-v3.png" alt="Pedaling Innovations" width="220" height="220" /></a></p><p><a href="https://www.ebay.com.au/itm/BSX2020-Answer-SSquared-BMX-Tee/203046120460" target="_blank" rel="noopener"><img loading="lazy" style="margin-left: auto; margin-right: auto;" title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2020/07/bsx-tees-ad.jpg" alt="BSX tees" width="220" height="330" /></a></p><p><a href="http://supercrossbmx.com" target="_blank" rel="noopener"><img loading="lazy" title="Supercross BMX" src="https://bmxultra.com/wp-content/uploads/2019/08/supercross-2019-220x220.jpg" alt="Supercross BMX" width="220" height="220" /></a></p><p><a href="https://rizenunlimited.com/" rel="noopener"><img loading="lazy" title="Rizen Race Wear" src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-banner-250x250.jpg" alt="Rizen Race Wear" width="220" height="220" /></a></p><p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener"><img loading="lazy" title="bmxultra.com gear calculator for iPhone/iPad" src="https://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p></div></li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3><div class="textwidget"><p>Are you looking for content from the old bmxultra.com website?</p><p>Don't worry it's not gone. We have just tucked it away for you.</p><p><a href="/archive" class="btn btn-default btn-small">View the archives</a></p></div></li></ul></div></div><div class="clear"></div><footer id="footer" class="fix"><div id="footer-contact"><div class="container fix"><p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="https://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li><li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://bmxultra.com/advertise-with-us/">Advertise With Us</a></li></ul></div></div></div><div id="footer-widgets"><div class="container fix"><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3><div class="textwidget"><div style="text-align: center"> <a href="http://www.alienationbmx.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/alienation.png" alt="Alienation BMX" title="Alienation BMX" height="70" width="200" /></a> <a href="http://www.tiogausa.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/tiogabmx.png" alt="Tioga BMX" title="Tioga BMX" height="70" width="200" /></a> <a href="http://www.supercrossbmx.com.au/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/supercrossbmx.png" alt="Supercross BMX" title="Supercross BMX" height="70" width="200" /></a> <a href="http://www.profileracing.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2018/02/profile-logo.png" alt="Profile Racing" title="Profile Racing" height="70" width="200" /></a> <a href="http://www.odigrips.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2018/02/odi-logo.png" alt="ODI Grips" title="ODI Grips" height="70" width="200" /></a> <a href="https://rizenunlimited.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-logo.png" alt="Rizen Race Wear" title="Rizen Race Wear" height="70" width="200" /></a></div></div></li></div></div><div id="footer-bottom"><div class="container fix"><div class="one-half"><p id="copy">Copyright @2020 bmxultra.com. All rights reserved</p></div><div class="one-half last"> <a id="to-top" href="#"><i class="icon-top"></i></a><ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul></div></div></div></footer></div> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/bmxultra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='theme-js-extra'>var objectL10n = {"navigate":"Navigate to ..."};</script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript' id='wp-dom-ready-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script> <script src='https://stats.wp.com/e-202102.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'76802680',post:'33704',tz:'11',srv:'bmxultra.com'} ]);
	_stq.push([ 'clickTrackerInit', '76802680', '33704' ]);</script> <script defer src="https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_56453919f7710f61e7968bb984682e75.js"></script></body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/bmxultra-com/news/bsx2021-live-breathe-ride-photo-gallery.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jan 14th, 2021 @ 2:53 am UTC -->
<!-- Cache File Generated In:       3.58884 seconds -->

<!-- Cache File Expires On:         Jan 21st, 2021 @ 2:53 am UTC -->
<!-- Cache File Auto-Rebuild On:    Jan 21st, 2021 @ 2:53 am UTC -->

<!-- Loaded via Cache On:    Jan 14th, 2021 @ 3:56 am UTC -->
<!-- Loaded via Cache In:    0.03777 seconds -->