<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link media="all" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_40f287fd266fd9c273a9f20238139ebf.css" rel="stylesheet" /><link media="screen" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_c7e633e134e75754432be9ad99ff79a9.css" rel="stylesheet" /><title>BSX2021: Track Update with Track Solutions - bmxultra.com</title><link rel="pingback" href="https://bmxultra.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css"> <!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="https://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script> <![endif]--><link rel="dns-prefetch" href="https://static.hupso.com/share/js/counters.js"><link rel="preconnect" href="https://static.hupso.com/share/js/counters.js"><link rel="preload" href="https://static.hupso.com/share/js/counters.js"><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2020/07/bsx2021-save-the-date-300x200.jpg"/><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://bmxultra.com/news/bsx2021-track-update-with-track-solutions/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="BSX2021: Track Update with Track Solutions - bmxultra.com" /><meta property="og:description" content="The one on one BMX race for charity, BSX2021, is just 105 days away. We&#8217;ve said we are looking forward to making..." /><meta property="og:url" content="https://bmxultra.com/news/bsx2021-track-update-with-track-solutions/" /><meta property="og:site_name" content="bmxultra.com" /><meta property="article:publisher" content="https://www.facebook.com/bmxultra/" /><meta property="article:published_time" content="2020-09-28T08:58:56+00:00" /><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2020/07/bsx2021-save-the-date.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="fb:app_id" content="559294064204019" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bmxultra" /><meta name="twitter:site" content="@bmxultra" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bmxultra.com/#website","url":"https://bmxultra.com/","name":"bmxultra.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://bmxultra.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bmxultra.com/news/bsx2021-track-update-with-track-solutions/#primaryimage","inLanguage":"en-US","url":"https://bmxultra.com/wp-content/uploads/2020/07/bsx2021-save-the-date.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://bmxultra.com/news/bsx2021-track-update-with-track-solutions/#webpage","url":"https://bmxultra.com/news/bsx2021-track-update-with-track-solutions/","name":"BSX2021: Track Update with Track Solutions - bmxultra.com","isPartOf":{"@id":"https://bmxultra.com/#website"},"primaryImageOfPage":{"@id":"https://bmxultra.com/news/bsx2021-track-update-with-track-solutions/#primaryimage"},"datePublished":"2020-09-28T08:58:56+00:00","dateModified":"2020-09-28T08:58:56+00:00","author":{"@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bmxultra.com/news/bsx2021-track-update-with-track-solutions/"]}]},{"@type":"Person","@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e","name":"bmxultra","image":{"@type":"ImageObject","@id":"https://bmxultra.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","caption":"bmxultra"}}]}</script>  <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://bmxultra.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bmxultra.com/wp-json/wp/v2/posts/33377" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmxultra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmxultra.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bmxultra.com/?p=33377' /><link rel="alternate" type="application/json+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Fbsx2021-track-update-with-track-solutions%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Fbsx2021-track-update-with-track-solutions%2F&#038;format=xml" /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <link rel="shortcut icon" href="https://bmxultra.com/wp-content/uploads/2013/07/favicon1.png"><meta name="robots" content="noodp,noydir">  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-732058-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = 'https://bmxultra.com/wp-content/uploads/cached-scripts/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-33377 single-format-standard mobile-sidebar"><div id="wrap"><header id="header"><div id="header-inner" class="container fix"><h1 id="logo"> <a href="https://bmxultra.com"><img src="https://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a></h1><nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="https://bmxultra.com/">Home</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="https://bmxultra.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li><li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://bmxultra.com/news-archive/">News Archive</a></li></ul></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="https://bmxultra.com/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="https://bmxultra.com/category/video/">Video</a></li></ul></li><li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2041"><a href="https://bmxultra.com/category/review/">Reviews</a><ul class="sub-menu"><li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="https://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li><li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="https://bmxultra.com/category/review/frames/">Frames</a></li><li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="https://bmxultra.com/category/review/fork-review/">Forks</a></li><li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="https://bmxultra.com/category/review/bars/">Handlebars</a></li><li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="https://bmxultra.com/category/review/headstem/">Headstems</a></li><li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="https://bmxultra.com/category/review/brakes-review/">Brakes</a></li><li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="https://bmxultra.com/category/review/cranks-review/">Cranks</a></li><li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="https://bmxultra.com/category/review/grips-review/">Grips</a></li><li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="https://bmxultra.com/category/review/hubs-review/">Hubs</a></li><li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="https://bmxultra.com/category/review/pedals/">Pedals</a></li><li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="https://bmxultra.com/category/review/rims-review/">Rims</a></li><li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="https://bmxultra.com/category/review/seat-review/">Seats</a></li><li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a href="https://bmxultra.com/category/review/tires-review/">Tires</a></li><li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="https://bmxultra.com/category/review/gear/">Race Clothing</a></li><li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li><li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="https://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://bmxultra.com/category/interview/">Interviews</a></li><li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a><ul class="sub-menu"><li id="menu-item-30217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a></li><li id="menu-item-30197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30197"><a href="https://bmxultra.com/gear-calculator/revlookup/">Reverse Lookup Gear Chart</a></li><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="https://bmxultra.com/gear-chart/">Standard Gear Chart</a></li><li id="menu-item-28112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28112"><a href="https://bmxultra.com/rennen-bmx-decimal-gear-chart/">Decimal Gear Chart</a></li><li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://bmxultra.com/gearcalc/">BMX Gear Calculator App</a></li></ul></li><li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="https://bmxultra.com/links/">Links</a><ul class="sub-menu"><li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="https://bmxultra.com/bsx/">BSX</a><ul class="sub-menu"><li id="menu-item-30414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30414"><a href="https://bmxultra.com/bsx2019/">BSX2019</a></li><li id="menu-item-28152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28152"><a href="https://bmxultra.com/bsx/bsx2018-charity-event/">BSX2018</a></li><li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://bmxultra.com/bsx/bsx2017/">BSX2017</a></li><li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="https://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016</a></li><li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="https://bmxultra.com/bsx/bsx2015/">BSX2015</a></li><li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://bmxultra.com/bsx/bsx2014/">BSX2014</a></li></ul></li><li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="https://bmxultra.com/team/">Team</a></li><li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li><li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://bmxultra.com/dirt-2/">Dirt Designs</a></li><li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="https://bmxultra.com/forum">bmxultra.com forum</a><ul class="sub-menu"><li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li></ul></li><li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://bmxultra.com/site-map/">Site Map</a></li></ul></li></ul></nav></div></header><div id="subheader"><div class="container fix"><div id="subheader-search" class="fix"><form method="get" id="searchform" action="https://bmxultra.com/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." /></div></form></div><ul class="ad"><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://t.cfjump.com/45419/b/162548" referrerpolicy="no-referrer-when-downgrade" rel="nofollow noindex" onmousedown="this.rel = 'nofollow noindex';"><img style="border: none; vertical-align: middle;" alt="" referrerpolicy="no-referrer-when-downgrade" src="https://t.cfjump.com/45419/a/162548" /></a></div></li></ul></div></div><div class="pagecontainer container fix "><div id="page-title"><h2>News</h2></div><div id="content-part"><article id="entry-33377" class="entry fix post-33377 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="pad fix"><header class="fix"><h1 class="entry-title"> BSX2021: Track Update with Track Solutions</h1><ul class="entry-meta fix"><li class="entry-date">September 28th, 2020</li><li class="entry-author"><a href="https://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li><li class="entry-comments"><a href="https://bmxultra.com/news/bsx2021-track-update-with-track-solutions/#respond">0</a></li></ul></header><div class="clear"></div><div class="text"><p>The one on one BMX race for charity, BSX2021, is just 105 days away.</p><p>We&#8217;ve said we are looking forward to making it the biggest BSX yet and we mean that in more ways than one.</p><p>There&#8217;s no denying the BSX track is fun, challenging and very different to any other track in BMX today. We&#8217;ve been wanting to make it bigger, more fun and make it flow better. With a very small crew and an even tighter budget we&#8217;ve been getting away with making small changes here and there, and doing it the hard way, mostly by hand.</p><p>For BSX2021 we have been working with Excavator Operator/Wizard David Gosling and Elite Racer Max Cairns from Victorian based Track Solutions to push the track to the next level. Track Solutions design and build quality pump tracks, BMX tracks, dirt jumps and MTB trails.</p><p>Working with David and Max to update the first straight and corner has been an absolute pleasure, despite the poor weather conditions on the day.</p><p>Max has competed around the world at some of the biggest races on some of the worlds best facilities, but has also competed at BSX a number of times in the past. He has a great understanding of how jumps and corners should ride, no matter what the scale. He knows how they should be shaped to maintain speed and to still be safe to allow for all skill levels. David&#8217;s operating skills and experience make him just as important as Max in the Track Solutions Team, he&#8217;s amazing to watch with his surgical precision on the excavator while Max completes the finishing touches by hand.</p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/tv/CFmIiA9AIZU/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p>&nbsp;</p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/tv/CFmIiA9AIZU/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">@maxcairns and David @track.solutions_dig / @dig_solutions put in a massive effort in some freezing cold conditions to add a ship load of dirt and a whole new level of fun to the backyard track. A massive thanks to these two legends.</a></p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/youregunnalovethis/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer"> Shane Jenkins</a> (@youregunnalovethis) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-09-26T10:08:57+00:00">Sep 26, 2020 at 3:08am PDT</time></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><p>We&#8217;re looking forward to getting more work done by the Track Solutions team. If you are looking for some track works for your home or local track/jumps/pump track, make sure you get in touch with the boys at Track Solutions/Dig Solutions, visit them at <a href="http://www.instagram.com/track.solutions_dig" target="_blank" rel="noopener noreferrer">instagram.com/track.solutions_dig</a>.</p><p>Don&#8217;t forget if you can&#8217;t make it to the event you can still help us raise money for a great cause by <a href="#merchandise" target="_blank" rel="noopener noreferrer">purchasing one of our awesome tees</a>. 100% of profits are donated to the Royal Children&#8217;s Hospital Foundation.</p><p>Look out for more announcements coming soon.</p><p><img loading="lazy" class="aligncenter wp-image-33299 size-full" src="https://bmxultra.com/wp-content/uploads/2020/08/bsx2021v2-e1598865585265.jpg" alt="" width="640" height="905" /></p><h2>BSX2021 is presented by BSX Inc/bmxultra.com and is proudly supported by</h2><p><strong>Gold  Partner<br /> </strong>Radio Bike Co (<a href="https://radiobikes.com/" target="_blank" rel="noopener noreferrer">radiobikes.com</a>)</p><p><strong>Bronze Partner<br /> </strong>Rizen</p><h2>What is BSX?</h2><p>If you&#8217;re wondering what BSX is. BSX, short for Bicycle Supercross or Backyard Supercross, is an annual event that started in 2006. Since then the one on one elimination race has hosted thousands of BMX racers, and even dirt jumpers, from all over Australia and around the globe.</p><p>With 100% of profits going to charity the event has raised well over $65,000 for the Royal Children&#8217;s Hospital Foundation and helped raise thousands of dollars for the Kinglake West Fire Brigade.</p><p>BSX2021 will be a special event, marking the 16 year anniversary of the backyard BMX bash.</p><p>Don&#8217;t forget to save the date. <strong>Monday 11 January 2021.</strong> We will have more information for you soon.</p><h2>BSX2021 and COVID</h2><p>We all know that in the time of COVID nothing is certain, but we&#8217;re going to plan ahead to give us something to look forward to in the new year.</p><p>If we are still facing COVID restrictions in January we have a back up plan in place that will mean we can still go ahead with the fundraising aspect of the event online on the day and reschedule the racing for a later date. No matter what happens we are going to do everything we can to make sure we all get to enjoy BSX in 2021.</p><h2>WHO CAN COMPETE AT BSX2021?</h2><p>It’s a common misconception that BSX is an invite only event. This is not the case, everyone is welcome to join in on the fun and festivities.</p><h2>WANT TO BECOME A BSX2021 PARTNER?</h2><p>Email <a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a> today for details.</p><h2 id="merchandise">BSX Merchandise Available on eBay!</h2><p>The Answer/SSquared BSX2020 tees are now available on eBay. The more you buy the more you save. Get in early for Christmas, birthdays, bribery, or even his and hers wedding presents. 100% of the profits from the BSX tees is donated to the Royal Children&#8217;s Hospital Foundation.</p><p>The Answer/SSquared BSX2020 tees are uniquely designed and printed by the crew at Phirebird Designs on high quality tees. The tees are strictly limited edition, so you will need to make sure you get in early to avoid disappointment.</p><p>Answer/SSquared are a long time sponsors of the BSX charity event held each year in January in Kinglake Victoria, Australia.</p><p>100% of funds raised from the event are donated to the Royal Children&#8217;s Hospital Foundation in Melbourne.</p><p><img loading="lazy" class="aligncenter size-large wp-image-30586" src="https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w-640x417.jpg" alt="Answer/SSquared BSX2020 tees by Phirebird" width="640" height="417" srcset="https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w-640x417.jpg 640w, https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w-300x195.jpg 300w, https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w-768x500.jpg 768w, https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w-708x461.jpg 708w, https://bmxultra.com/wp-content/uploads/2019/11/BSX-2020-Design-Phirebird-Layout-1200w.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></p><p><img loading="lazy" class="aligncenter size-large wp-image-28221" src="https://bmxultra.com/wp-content/uploads/2018/12/Size-Chart-AS-Colour-PHIREBIRD-BSX-2019-640x483.jpg" alt="" width="640" height="483" srcset="https://bmxultra.com/wp-content/uploads/2018/12/Size-Chart-AS-Colour-PHIREBIRD-BSX-2019-640x483.jpg 640w, https://bmxultra.com/wp-content/uploads/2018/12/Size-Chart-AS-Colour-PHIREBIRD-BSX-2019-300x226.jpg 300w, https://bmxultra.com/wp-content/uploads/2018/12/Size-Chart-AS-Colour-PHIREBIRD-BSX-2019-768x579.jpg 768w, https://bmxultra.com/wp-content/uploads/2018/12/Size-Chart-AS-Colour-PHIREBIRD-BSX-2019-708x534.jpg 708w, https://bmxultra.com/wp-content/uploads/2018/12/Size-Chart-AS-Colour-PHIREBIRD-BSX-2019.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></p><p><a class="button" href="https://www.ebay.com.au/itm/BSX2020-Answer-SSquared-BMX-Tee/203046120460" target="_blank" rel="noopener noreferrer">Buy Now</a></p><h2>ABOUT BSX</h2><p>BSX (Bicycle Supercross) is one-on-one sprint trails style BMX racing on a backyard track built specifically to test a rider’s skills. The short straights, lofty jumps and tight corners are intense under race conditions, offering a fun and entertaining event for competitors and spectators alike. The event provides a unique experience for the local Victorian riders, as well as the interstate and international visitors during an off day of the annual BMX Victoria Track Attack series.</p><p>The primary goal BSX is to raise money for the Royal Children’s Hospital Foundation but there’s so much more to the event. It creates an atmosphere that words just can’t describe. Since the very first event in 2006 BSX has raised $65,000 helping to providing the hospital with much-needed equipment.</p><p><a href="https://www.bmxultra.com/bsx">www.bmxultra.com/bsx</a></p><h2>ABOUT THE ROYAL CHILDREN’S HOSPITAL</h2><p>The Royal Children’s Hospital is the major specialist paediatric hospital in Victoria and provides a full range of clinical services and health promotion and prevention programs for infants through to adolescents. Each year the Royal Children’s Hospital treats tens of thousands of children through our Emergency Department, inpatient admissions and outpatient visits. The Royal Children’s Hospital Foundation plays a vital role in providing additional funding to support important research projects and purchase state of the art medical equipment to ensure that every child receives the very best treatment now and into the future.</p><div style="padding-bottom:10px; padding-top:10px;" class="hupso-share-buttons"><a class="hupso_counters" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google");var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bmxultra";var hupso_url_c="";var hupso_title_c="BSX2021%3A%20Track%20Update%20with%20Track%20Solutions";</script><script type="text/javascript" src="https://static.hupso.com/share/js/counters.js"></script></div><div class="clear"></div></div><div class="post-nav"><div class="prev"> &laquo; <a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-24-run-away-train/" rel="prev">ECITV &#8211; 100% BMX Racing Show: Episode 24 &#8220;Run Away Train&#8221;</a></div> |<div class="next"></div></div><p class="entry-category"><span>Posted in:</span> <a href="https://bmxultra.com/category/news/" rel="category tag">News</a></p></div></article></div><div id="sidebar" class="sidebar-right"><ul><li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other News</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bsx2021-track-update-with-track-solutions/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/07/bsx2021-save-the-date-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2020/07/bsx2021-save-the-date-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2020/07/bsx2021-save-the-date-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2020/07/bsx2021-save-the-date-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2020/07/bsx2021-save-the-date-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/07/bsx2021-save-the-date-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/07/bsx2021-save-the-date.jpg 1200w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/bsx2021-track-update-with-track-solutions/" title="Permalink to: BSX2021: Track Update with Track Solutions" target="_self">BSX2021: Track Update with Track Solutions</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-24-run-away-train/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/09/ecitv-ep-24-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-24-run-away-train/" title="Permalink to: ECITV - 100% BMX Racing Show: Episode 24 "Run Away Train"" target="_self">ECITV - 100% BMX Racing Show: Episode 24 "Run Away Train"</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/cheap-vs-expensive-bmx-gear-whats-the-difference/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5407-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5407-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5407-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5407-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5407-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5407-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/02/202002-UCIWCShepp-img_5407.jpg 1024w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/cheap-vs-expensive-bmx-gear-whats-the-difference/" title="Permalink to: Cheap Vs Expensive BMX Gear - What's the Difference?" target="_self">Cheap Vs Expensive BMX Gear - What's the Difference?</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-cult-vick-behm-24-race-frame/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/09/race-frame1-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-cult-vick-behm-24-race-frame/" title="Permalink to: Product Spotlight: Cult Vick Behm & 24" Race Frame" target="_self">Product Spotlight: Cult Vick Behm & 24" Race Frame</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/short-reach-v-brake-levers-for-bmx-racing/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/09/ldc-mini-brake-lever-e1600416460305-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/short-reach-v-brake-levers-for-bmx-racing/" title="Permalink to: Short Reach V-Brake Levers for BMX Racing" target="_self">Short Reach V-Brake Levers for BMX Racing</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/check-out-bobby-bikes-bmx-4-lfe-on-spotify/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/09/bobby-bike-bmx-4-lfe-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/check-out-bobby-bikes-bmx-4-lfe-on-spotify/" title="Permalink to: Check out Bobby Bike's BMX 4 L!fe on Spotify" target="_self">Check out Bobby Bike's BMX 4 L!fe on Spotify</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/gary-explains-chainring-bcd-sizing-and-chainring-bolt-variations/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/09/chainrings-and-bolts-eci-bmx-explainer-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/gary-explains-chainring-bcd-sizing-and-chainring-bolt-variations/" title="Permalink to: Gary Explains Chainring BCD Sizing and Chainring Bolt Variations" target="_self">Gary Explains Chainring BCD Sizing and Chainring Bolt Variations</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-23-groovin/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/09/ecitv-episode-23-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-23-groovin/" title="Permalink to: ECITV - 100% BMX Racing Show: Episode 23 "Groovin'"" target="_self">ECITV - 100% BMX Racing Show: Episode 23 "Groovin'"</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/vans-australia-up-to-50-off-sale/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/09/vans-50percent-off-sale-202009-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/vans-australia-up-to-50-off-sale/" title="Permalink to: Vans Australia Up To 50% Off Sale" target="_self">Vans Australia Up To 50% Off Sale</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/demystifying-the-os20-wheel-size/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2015/09/alienation-bmx-OS20-e1443533336842-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2015/09/alienation-bmx-OS20-e1443533336842-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2015/09/alienation-bmx-OS20-e1443533336842-300x201.jpg 300w, https://bmxultra.com/wp-content/uploads/2015/09/alienation-bmx-OS20-e1443533336842-768x514.jpg 768w, https://bmxultra.com/wp-content/uploads/2015/09/alienation-bmx-OS20-e1443533336842-640x428.jpg 640w, https://bmxultra.com/wp-content/uploads/2015/09/alienation-bmx-OS20-e1443533336842-708x474.jpg 708w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/demystifying-the-os20-wheel-size/" title="Permalink to: Demystifying The OS20 Wheel Size" target="_self">Demystifying The OS20 Wheel Size</a></li></ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3><div class="textwidget"><p><br /> <a href="https://t.cfjump.com/45419/b/162545" referrerpolicy="no-referrer-when-downgrade" rel="nofollow noindex" onmousedown="this.rel = 'nofollow noindex';"><img style="border: none; vertical-align: middle;" alt="" referrerpolicy="no-referrer-when-downgrade" src="https://t.cfjump.com/45419/a/162545" /></a></p><p><a href="http://pedalinginnovations.com/?referrer=15" target="_blank" rel="noopener noreferrer"><img loading="lazy" title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2019/08/pedaling-innovations-v3.png" alt="Pedaling Innovations" width="220" height="220" /></a></p><p><a href="https://www.ebay.com.au/itm/BSX2020-Answer-SSquared-BMX-Tee/203046120460" target="_blank" rel="noopener noreferrer"><img loading="lazy" style="margin-left: auto; margin-right: auto;" title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2020/07/bsx-tees-ad.jpg" alt="BSX tees" width="220" height="330" /></a></p><p><a href="http://supercrossbmx.com" target="_blank" rel="noopener noreferrer"><img loading="lazy" title="Supercross BMX" src="https://bmxultra.com/wp-content/uploads/2019/08/supercross-2019-220x220.jpg" alt="Supercross BMX" width="220" height="220" /></a></p><p><a href="https://rizenunlimited.com/" rel="noopener"><img loading="lazy" title="Rizen Race Wear" src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-banner-250x250.jpg" alt="Rizen Race Wear" width="220" height="220" /></a></p><p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener noreferrer"><img loading="lazy" title="bmxultra.com gear calculator for iPhone/iPad" src="https://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p></div></li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3><div class="textwidget"><p>Are you looking for content from the old bmxultra.com website?</p><p>Don't worry it's not gone. We have just tucked it away for you.</p><p><a href="/archive" class="btn btn-default btn-small">View the archives</a></p></div></li></ul></div></div><div class="clear"></div><footer id="footer" class="fix"><div id="footer-contact"><div class="container fix"><p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="https://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li><li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://bmxultra.com/advertise-with-us/">Advertise With Us</a></li></ul></div></div></div><div id="footer-widgets"><div class="container fix"><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3><div class="textwidget"><div style="text-align: center"> <a href="http://www.alienationbmx.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2015/09/alienation.png" alt="Alienation BMX" title="Alienation BMX" height="70" width="200" /></a> <a href="http://www.tiogausa.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2015/09/tiogabmx.png" alt="Tioga BMX" title="Tioga BMX" height="70" width="200" /></a> <a href="http://www.supercrossbmx.com.au/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2015/09/supercrossbmx.png" alt="Supercross BMX" title="Supercross BMX" height="70" width="200" /></a> <a href="http://www.profileracing.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2018/02/profile-logo.png" alt="Profile Racing" title="Profile Racing" height="70" width="200" /></a> <a href="http://www.odigrips.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2018/02/odi-logo.png" alt="ODI Grips" title="ODI Grips" height="70" width="200" /></a> <a href="https://rizenunlimited.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-logo.png" alt="Rizen Race Wear" title="Rizen Race Wear" height="70" width="200" /></a></div></div></li></div></div><div id="footer-bottom"><div class="container fix"><div class="one-half"><p id="copy">Copyright @2020 bmxultra.com. All rights reserved</p></div><div class="one-half last"> <a id="to-top" href="#"><i class="icon-top"></i></a><ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul></div></div></div></footer></div> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/bmxultra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='theme-js-extra'>var objectL10n = {"navigate":"Navigate to ..."};</script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript' id='wp-dom-ready-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script>jQuery(function($) {
$('a[rel^="fancybox-media"]').prettyPhoto({ social_tools: '<div class="twitter"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//platform.twitter.com/widgets/tweet_button.html?count=none&amp;url={location_href}" style="border:none; overflow:hidden; width:59px; height:20px;"></iframe></div><div class="facebook"><iframe src="//www.facebook.com/plugins/like.php?href={location_href}&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:21px;" allowTransparency="true"></iframe></div>' });
});</script> <script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'76802680',post:'33377',tz:'10',srv:'bmxultra.com'} ]);
	_stq.push([ 'clickTrackerInit', '76802680', '33377' ]);</script> <script defer src="https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_6a84b4b4a8b194d68f53829d6ba45080.js"></script></body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://bmxultra.com/news/bsx2021-track-update-with-track-solutions/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/bmxultra-com/news/bsx2021-track-update-with-track-solutions.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Sep 28th, 2020 @ 6:46 pm UTC -->
<!-- Cache File Generated In:       4.21108 seconds -->

<!-- Cache File Expires On:         Oct 5th, 2020 @ 6:46 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Oct 5th, 2020 @ 6:46 pm UTC -->