<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"> <noscript id="aonoscrcss"></noscript><title>Tech Talk: Best Brake Cables for BMX - bmxultra.com</title><link rel="stylesheet" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_f5c5935d3c4581e05c65ffc194cc42a7.css"><link rel="pingback" href="https://bmxultra.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css"> <!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="https://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script> <![endif]--><link rel="dns-prefetch" href="https://static.hupso.com/share/js/counters.js"><link rel="preconnect" href="https://static.hupso.com/share/js/counters.js"><link rel="preload" href="https://static.hupso.com/share/js/counters.js"><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2021/02/speedline-bmx-linear-cable-300x169.jpg"/><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://bmxultra.com/news/tech-talk-best-brake-cables-for-bmx/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Tech Talk: Best Brake Cables for BMX - bmxultra.com" /><meta property="og:description" content="Brake cables are one of the most basic parts on your bike and one of the cheapest to improve performance. V-brakes and..." /><meta property="og:url" content="https://bmxultra.com/news/tech-talk-best-brake-cables-for-bmx/" /><meta property="og:site_name" content="bmxultra.com" /><meta property="article:publisher" content="https://www.facebook.com/bmxultra/" /><meta property="article:published_time" content="2021-02-04T21:09:29+00:00" /><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2021/02/speedline-bmx-linear-cable.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bmxultra" /><meta name="twitter:site" content="@bmxultra" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="bmxultra"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bmxultra.com/#website","url":"https://bmxultra.com/","name":"bmxultra.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://bmxultra.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bmxultra.com/news/tech-talk-best-brake-cables-for-bmx/#primaryimage","inLanguage":"en-US","url":"https://bmxultra.com/wp-content/uploads/2021/02/speedline-bmx-linear-cable.jpg","width":640,"height":360},{"@type":"WebPage","@id":"https://bmxultra.com/news/tech-talk-best-brake-cables-for-bmx/#webpage","url":"https://bmxultra.com/news/tech-talk-best-brake-cables-for-bmx/","name":"Tech Talk: Best Brake Cables for BMX - bmxultra.com","isPartOf":{"@id":"https://bmxultra.com/#website"},"primaryImageOfPage":{"@id":"https://bmxultra.com/news/tech-talk-best-brake-cables-for-bmx/#primaryimage"},"datePublished":"2021-02-04T21:09:29+00:00","dateModified":"2021-02-04T21:09:29+00:00","author":{"@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bmxultra.com/news/tech-talk-best-brake-cables-for-bmx/"]}]},{"@type":"Person","@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e","name":"bmxultra","image":{"@type":"ImageObject","@id":"https://bmxultra.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","caption":"bmxultra"}}]}</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_4135ee4a4e13b776e539ab9983b4625b.css?ver=1612470596'  media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_eeb616c7d096549b9792359164dafe24.css?ver=1.0.1'  media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_a2e915fb21387a23a3578cb1b2b5a724.css?ver=5.3.2'  media='all' /><link rel='stylesheet' id='hupso_css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_9a57d029e8f0e3cef317034a7c341d4d.css?ver=5.6.1'  media='all' /><link rel='stylesheet' id='timeline-main-css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_99a5b7fea447d5002e205706c3525100.css?ver=5.6.1'  media='all' /><link rel='stylesheet' id='dcsnt-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_6517257c92751d7332b98d6247754bfe.css?ver=5.6.1'  media='all' /><link rel='stylesheet' id='wpbandit-style-advanced-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_a29f4a53ba929d8b182ac51fb014e9e9.css?ver=5.6.1'  media='all' /><link rel='stylesheet' id='wpbandit-custom-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_9690603feeec77e3002fd3f74d287329.css?ver=1.0'  media='all' /><link rel='stylesheet' id='jquery.ui.theme-css'  href='https://bmxultra.com/wp-content/themes/feather12/styles/jquery-ui-1.10.3.custom.min.css?ver=5.6.1'  media='all' /><link rel='stylesheet' id='slb_core-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_47f1feb5aaf7fb422aad353e698138de.css?ver=2.8.1'  media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_c0bb8951a71cec07e7e85526902663d3.css?ver=9.4'  media='all' /><link rel='stylesheet' id='wp-cpl-base-css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_e2084da228fbcad27bca996411ecd6d9.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_0-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_cc97a4a57c6eadbb1a77be407b0fefa1.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_1-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_8cc99d57d1f80d3a9b7229ab413e5006.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_2-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_2ff2e554c4e1c3623df5025dcc9daa3c.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_3-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_7135042d4f70de96cf09c546e7b783d8.css?ver=2.0.3'  media='all' /> <script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_15472b1a91b1eabd1d27eb9735cb6516.js?ver=5.6.1' id='timeline-main-js-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/plugins/social-network-tabs/js/jquery.social.media.tabs.1.7.1.min.js?ver=5.6.1' id='dcsnt-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_ec9758d9508e2fd22ddbdc6d5a28f214.js?ver=5.6.1' id='jquery-ui-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.ui.touch-punch.min.js?ver=5.6.1' id='jquery-touch-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_1e3faa7fc49484964ecae46ca9494f35.js?ver=5.6.1' id='jquery-cookies-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script> <link rel="https://api.w.org/" href="https://bmxultra.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bmxultra.com/wp-json/wp/v2/posts/33882" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmxultra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmxultra.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bmxultra.com/?p=33882' /><link rel="alternate" type="application/json+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Ftech-talk-best-brake-cables-for-bmx%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Fnews%2Ftech-talk-best-brake-cables-for-bmx%2F&#038;format=xml" /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <style type="text/css">.tab-twitter,.tab-twitter .dcsmt-btn, li.active.dcsmt-twitter, li.dcsmt-twitter:hover{background-color:#4ec2dc;}.tab-facebook,.tab-facebook .dcsmt-btn, li.active.dcsmt-facebook, li.dcsmt-facebook:hover{background-color:#3b5998;}.tab-fblike,.tab-fblike .dcsmt-btn, li.active.dcsmt-fblike, li.dcsmt-fblike:hover{background-color:#3b5998;}.tab-fbrec,.tab-fbrec .dcsmt-btn, li.active.dcsmt-fbrec, li.dcsmt-fbrec:hover{background-color:#3b5998;}.tab-google,.tab-google .dcsmt-btn, li.active.dcsmt-google, li.dcsmt-google:hover{background-color:#2d2d2d;}.tab-rss,.tab-rss .dcsmt-btn, li.active.dcsmt-rss, li.dcsmt-rss:hover{background-color:#FF9800;}.tab-flickr,.tab-flickr .dcsmt-btn, li.active.dcsmt-flickr, li.dcsmt-flickr:hover{background-color:#f90784;}.tab-delicious,.tab-delicious .dcsmt-btn, li.active.dcsmt-delicious, li.dcsmt-delicious:hover{background-color:#3271CB;}.tab-youtube,.tab-youtube .dcsmt-btn, li.active.dcsmt-youtube, li.dcsmt-youtube:hover{background-color:#DF1F1C;}.tab-digg,.tab-digg .dcsmt-btn, li.active.dcsmt-digg, li.dcsmt-digg:hover{background-color:#195695;}.tab-pinterest,.tab-pinterest .dcsmt-btn, li.active.dcsmt-pinterest, li.dcsmt-pinterest:hover{background-color:#CB2528;}.tab-lastfm,.tab-lastfm .dcsmt-btn, li.active.dcsmt-lastfm, li.dcsmt-lastfm:hover{background-color:#C90E12;}.tab-dribbble,.tab-dribbble .dcsmt-btn, li.active.dcsmt-dribbble, li.dcsmt-dribbble:hover{background-color:#F175A8;}.tab-vimeo,.tab-vimeo .dcsmt-btn, li.active.dcsmt-vimeo, li.dcsmt-vimeo:hover{background-color:#4EBAFF;}.tab-stumbleupon,.tab-stumbleupon .dcsmt-btn, li.active.dcsmt-stumbleupon, li.dcsmt-stumbleupon:hover{background-color:#EB4924;}.tab-deviantart,.tab-deviantart .dcsmt-btn, li.active.dcsmt-deviantart, li.dcsmt-deviantart:hover{background-color:#B8C529;}.tab-tumblr,.tab-tumblr .dcsmt-btn, li.active.dcsmt-tumblr, li.dcsmt-tumblr:hover{background-color:#365472;}.tab-linkedin,.tab-linkedin .dcsmt-btn, li.active.dcsmt-linkedin, li.dcsmt-linkedin:hover{background-color:#006DA7;}.tab-instagram,.tab-instagram .dcsmt-btn, li.active.dcsmt-instagram, li.dcsmt-instagram:hover{background-color:#413A33;}.social-tabs li {background:#777;}@media only screen and (max-width: 400px) {.dcsnt {display: none;}}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://bmxultra.com/wp-content/uploads/2013/07/favicon1.png"><meta name="robots" content="noodp,noydir">  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-732058-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = 'https://bmxultra.com/wp-content/uploads/cached-scripts/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.home .extras .entry-part {
	width: 47%;
}

.home .extras .entry-part h2.entry-title {
	height: unset;
}

@media only screen and (max-width: 1000px) {
	.home .extras .entry-part {
		width: 100%;
		margin-left: 0;
	}
	#subheader-search {
		float: none!important;
	}
}

h2 {
	font-family: "LeagueGothicRegular", Arial, sans-serif;
	text-transform: uppercase;
}

#text-17, #text-4 {
	padding: 10px 0 0 !important;
}

#text-17 h3, #text-4 h3 {
	padding-left: 20px;
}

.ui-widget-header {
	background: #53b7e8;
}

.content-column.one_half {
	width: 49%;
}
.content-column.one_half.last_column {
	padding-left: 2%;
}
label {
    font-weight: 400;
    color: #666;
    font-size: 13px;
    text-transform: unset;
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-33882 single-format-standard mobile-sidebar"><div id="wrap"><header id="header"><div id="header-inner" class="container fix"><h1 id="logo"> <a href="https://bmxultra.com"><img src="https://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a></h1><nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="https://bmxultra.com/">Home</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="https://bmxultra.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li><li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://bmxultra.com/news-archive/">News Archive</a></li></ul></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="https://bmxultra.com/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="https://bmxultra.com/category/video/">Video</a></li></ul></li><li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2041"><a href="https://bmxultra.com/category/review/">Reviews</a><ul class="sub-menu"><li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="https://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li><li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="https://bmxultra.com/category/review/frames/">Frames</a></li><li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="https://bmxultra.com/category/review/fork-review/">Forks</a></li><li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="https://bmxultra.com/category/review/bars/">Handlebars</a></li><li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="https://bmxultra.com/category/review/headstem/">Headstems</a></li><li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="https://bmxultra.com/category/review/brakes-review/">Brakes</a></li><li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="https://bmxultra.com/category/review/cranks-review/">Cranks</a></li><li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="https://bmxultra.com/category/review/grips-review/">Grips</a></li><li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="https://bmxultra.com/category/review/hubs-review/">Hubs</a></li><li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="https://bmxultra.com/category/review/pedals/">Pedals</a></li><li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="https://bmxultra.com/category/review/rims-review/">Rims</a></li><li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="https://bmxultra.com/category/review/seat-review/">Seats</a></li><li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a href="https://bmxultra.com/category/review/tires-review/">Tires</a></li><li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="https://bmxultra.com/category/review/gear/">Race Clothing</a></li><li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li><li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="https://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://bmxultra.com/category/interview/">Interviews</a></li><li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a><ul class="sub-menu"><li id="menu-item-30217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a></li><li id="menu-item-30197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30197"><a href="https://bmxultra.com/gear-calculator/revlookup/">Reverse Lookup Gear Chart</a></li><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="https://bmxultra.com/gear-chart/">Standard Gear Chart</a></li><li id="menu-item-28112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28112"><a href="https://bmxultra.com/rennen-bmx-decimal-gear-chart/">Decimal Gear Chart</a></li><li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://bmxultra.com/gearcalc/">BMX Gear Calculator App</a></li></ul></li><li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="https://bmxultra.com/links/">Links</a><ul class="sub-menu"><li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="https://bmxultra.com/bsx/">BSX</a><ul class="sub-menu"><li id="menu-item-33543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33543"><a href="https://bmxultra.com/answer-ssquared-bsx2020/">BSX2020</a></li><li id="menu-item-30414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30414"><a href="https://bmxultra.com/bsx2019/">BSX2019</a></li><li id="menu-item-28152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28152"><a href="https://bmxultra.com/bsx/bsx2018-charity-event/">BSX2018</a></li><li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://bmxultra.com/bsx/bsx2017/">BSX2017</a></li><li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="https://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016</a></li><li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="https://bmxultra.com/bsx/bsx2015/">BSX2015</a></li><li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://bmxultra.com/bsx/bsx2014/">BSX2014</a></li></ul></li><li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="https://bmxultra.com/team/">Team</a></li><li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li><li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://bmxultra.com/dirt-2/">Dirt Designs</a></li><li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="https://bmxultra.com/forum">bmxultra.com forum</a><ul class="sub-menu"><li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li></ul></li><li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://bmxultra.com/site-map/">Site Map</a></li></ul></li></ul></nav></div></header><div id="subheader"><div class="container fix"><div id="subheader-search" class="fix"><form method="get" id="searchform" action="https://bmxultra.com/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." /></div></form></div><ul class="ad"></ul></div></div><div class="pagecontainer container fix "><div id="page-title"><h2>News</h2></div><div id="content-part"><article id="entry-33882" class="entry fix post-33882 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="pad fix"><header class="fix"><h1 class="entry-title"> Tech Talk: Best Brake Cables for BMX</h1><ul class="entry-meta fix"><li class="entry-date">February 5th, 2021</li><li class="entry-author"><a href="https://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li><li class="entry-comments"><a href="https://bmxultra.com/news/tech-talk-best-brake-cables-for-bmx/#respond">0</a></li></ul></header><div class="clear"></div><div class="text"><p>Brake cables are one of the most basic parts on your bike and one of the cheapest to improve performance. V-brakes and cable operated brakes are the most commonly used in the BMX scene.</p><p>Standard braided brake cables tend to have a coiled outer casing. They are generally the cheapest of all brake cables and can lead to poor braking very quickly. The braded cables tend to stretch and the outer housing can kink easily, both leading to poor performing brakes. Braided cables can also tend to have a spongy feel which you&#8217;ll notice if you pull on brake lever firmly, once the brakes lock hard against the rim you can keep pulling the lever further even though the brakes are fully locked. Some of this may be from the brake pads, but most of it is from the cable. These are the most common cables used and are generally found on your complete bikes, or where someone might have been looking to save a little money as they are generally around the $AUD5-20 mark. Another off putting issue with braided cables is they have a tendency to fray which is a pain in the butt that messes with my OCD.</p><p><img loading="lazy" class="aligncenter size-full wp-image-33883" src="https://bmxultra.com/wp-content/uploads/2021/02/speedline-bmx-linear-cable.jpg" alt="" width="640" height="360" srcset="https://bmxultra.com/wp-content/uploads/2021/02/speedline-bmx-linear-cable.jpg 640w, https://bmxultra.com/wp-content/uploads/2021/02/speedline-bmx-linear-cable-300x169.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/02/speedline-bmx-linear-cable-202x114.jpg 202w" sizes="(max-width: 640px) 100vw, 640px" /></p><p>Linear cables are far superior to braided cables. The brake cable is made up of linear strands of wire as is the cable housing. The first linear cable I&#8217;d discovered and used was the Odyssey Slic Cable. It&#8217;s a stiffer cable, with a stiffer outer. Linear cables generally come pre stretched and have a Teflon lined cable housing, making for much smoother operation. What does this all mean? You won&#8217;t get much stretch from the cable inner, you won&#8217;t get much compression of the cable housing, you won&#8217;t get much kicking of the outer housing and your cable will move more freely inside the cable housing and you won&#8217;t need as much force to engage your brakes. They are a little more expensive than the braided cable being around $AUD10-40, but well worth it for the superior performance. You don&#8217;t see the same issues with fraying on the linear cable, the biggest problem you&#8217;ll have is deciding on the right colour option to suit your bike.</p><p>Along with the Odyssey Slic Cable I&#8217;ve used the Kink linear DX cable and the Speedline Linear Cable. All worked reliably although I have settled with the Speedline cable as the cable end caps are smaller and fit a wider range of brake options.</p><p>I went to a braided cable for a recent build to see if it was all just in my head, and maybe a cable was just a cable after all. But all it did was clarify the difference between linear and braided cables were chalk and cheese. The linear was far superior, a far better feel and provided better braking power with less effort. If you&#8217;re not running a linear cable give one a try, you won&#8217;t regret it.</p><p>&nbsp;</p><div style="padding-bottom:10px; padding-top:10px;" class="hupso-share-buttons"><a class="hupso_counters" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google");var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bmxultra";var hupso_url_c="";var hupso_title_c="Tech%20Talk%3A%20Best%20Brake%20Cables%20for%20BMX";</script><script type="text/javascript" src="https://static.hupso.com/share/js/counters.js"></script></div><div class="clear"></div></div><div class="post-nav"><div class="prev"> &laquo; <a href="https://bmxultra.com/news/product-spotlight-radio-bikes-neon-pro-stem/" rel="prev">Product Spotlight: Radio Bikes Neon Pro Stem</a></div> |<div class="next"></div></div><p class="entry-category"><span>Posted in:</span> <a href="https://bmxultra.com/category/news/" rel="category tag">News</a></p></div></article></div><div id="sidebar" class="sidebar-right"><ul><li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other News</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/tech-talk-best-brake-cables-for-bmx/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/02/speedline-bmx-linear-cable-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/tech-talk-best-brake-cables-for-bmx/" title="Permalink to: Tech Talk: Best Brake Cables for BMX" target="_self">Tech Talk: Best Brake Cables for BMX</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-radio-bikes-neon-pro-stem/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/02/Radio_Raceline_Neon_Pro_stem_01-1536x1024-1-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2021/02/Radio_Raceline_Neon_Pro_stem_01-1536x1024-1-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2021/02/Radio_Raceline_Neon_Pro_stem_01-1536x1024-1-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/02/Radio_Raceline_Neon_Pro_stem_01-1536x1024-1-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2021/02/Radio_Raceline_Neon_Pro_stem_01-1536x1024-1-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2021/02/Radio_Raceline_Neon_Pro_stem_01-1536x1024-1-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2021/02/Radio_Raceline_Neon_Pro_stem_01-1536x1024-1.jpg 1536w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-radio-bikes-neon-pro-stem/" title="Permalink to: Product Spotlight: Radio Bikes Neon Pro Stem" target="_self">Product Spotlight: Radio Bikes Neon Pro Stem</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/tioga-fastr-x-tires-added-to-bmxultra-com-gear-calculator/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/02/tioga-fastr-x-20x138-bmx-tire-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2021/02/tioga-fastr-x-20x138-bmx-tire-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2021/02/tioga-fastr-x-20x138-bmx-tire-470x320.jpg 470w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/tioga-fastr-x-tires-added-to-bmxultra-com-gear-calculator/" title="Permalink to: Tioga FASTR X Tires Added to bmxultra.com Gear Calculator" target="_self">Tioga FASTR X Tires Added to bmxultra.com Gear Calculator</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-tangent-contour-grip-130mm/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/01/Tangent_BMX_ContourGrip_BMX-lock-on_ODI3-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-tangent-contour-grip-130mm/" title="Permalink to: Product Spotlight: Tangent Contour Grip 130mm" target="_self">Product Spotlight: Tangent Contour Grip 130mm</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-31-wheres-your-head-at/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/01/ecitv-episode-31-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-31-wheres-your-head-at/" title="Permalink to: ECITV - 100% BMX Racing Show: Episode 31 "Where's Your Head At?"" target="_self">ECITV - 100% BMX Racing Show: Episode 31 "Where's Your Head At?"</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/vans-long-weekend-sale-up-to-50-off/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/01/Vans_Easter_Digital_Banners_OUT-1-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/vans-long-weekend-sale-up-to-50-off/" title="Permalink to: Vans Long Weekend Sale - Up To 50% Off" target="_self">Vans Long Weekend Sale - Up To 50% Off</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-radio-bikes-pro-chain-tensioner/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/01/Radio_Raceline_chain_tensioner_02-1536x1024-1-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2021/01/Radio_Raceline_chain_tensioner_02-1536x1024-1-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2021/01/Radio_Raceline_chain_tensioner_02-1536x1024-1-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/01/Radio_Raceline_chain_tensioner_02-1536x1024-1-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2021/01/Radio_Raceline_chain_tensioner_02-1536x1024-1-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2021/01/Radio_Raceline_chain_tensioner_02-1536x1024-1-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2021/01/Radio_Raceline_chain_tensioner_02-1536x1024-1.jpg 1536w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-radio-bikes-pro-chain-tensioner/" title="Permalink to: Product Spotlight: Radio Bikes Pro Chain Tensioner" target="_self">Product Spotlight: Radio Bikes Pro Chain Tensioner</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bsx2021-raised-over-4000-for-the-royal-childrens-hospital/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/12/bsx2021-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/news/bsx2021-raised-over-4000-for-the-royal-childrens-hospital/" title="Permalink to: BSX2021: Raised Over $4,000 for the Royal Children's Hospital" target="_self">BSX2021: Raised Over $4,000 for the Royal Children's Hospital</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-mac-components-m1-carbon-bmx-fork/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/01/mac-components-m1-carbon-bmx-fork-feature-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2021/01/mac-components-m1-carbon-bmx-fork-feature-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2021/01/mac-components-m1-carbon-bmx-fork-feature-470x320.jpg 470w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-mac-components-m1-carbon-bmx-fork/" title="Permalink to: Product Spotlight: Mac Components M1 Carbon BMX Fork" target="_self">Product Spotlight: Mac Components M1 Carbon BMX Fork</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-640x426.jpg 640w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-768x511.jpg 768w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2-708x471.jpg 708w, https://bmxultra.com/wp-content/uploads/2021/01/LBRBSX-ShaneSpecial-2.jpg 1200w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/bsx2021-live-breathe-ride-photo-gallery/" title="Permalink to: BSX2021: Live Breathe Ride Photo Gallery" target="_self">BSX2021: Live Breathe Ride Photo Gallery</a></li></ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3><div class="textwidget"><p><br /> <a href="https://t.cfjump.com/45419/b/162545" referrerpolicy="no-referrer-when-downgrade" rel="nofollow noindex" onmousedown="this.rel = 'nofollow noindex';"><img style="border: none; vertical-align: middle;" alt="" referrerpolicy="no-referrer-when-downgrade" src="https://t.cfjump.com/45419/a/162545" /></a></p><p><a href="http://pedalinginnovations.com/?referrer=15" target="_blank" rel="noopener"><img loading="lazy" title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2019/08/pedaling-innovations-v3.png" alt="Pedaling Innovations" width="220" height="220" /></a></p><p><a href="https://www.ebay.com.au/itm/BSX2020-Answer-SSquared-BMX-Tee/203046120460" target="_blank" rel="noopener"><img loading="lazy" style="margin-left: auto; margin-right: auto;" title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2020/07/bsx-tees-ad.jpg" alt="BSX tees" width="220" height="330" /></a></p><p><a href="http://supercrossbmx.com" target="_blank" rel="noopener"><img loading="lazy" title="Supercross BMX" src="https://bmxultra.com/wp-content/uploads/2019/08/supercross-2019-220x220.jpg" alt="Supercross BMX" width="220" height="220" /></a></p><p><a href="https://rizenunlimited.com/" rel="noopener"><img loading="lazy" title="Rizen Race Wear" src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-banner-250x250.jpg" alt="Rizen Race Wear" width="220" height="220" /></a></p><p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener"><img loading="lazy" title="bmxultra.com gear calculator for iPhone/iPad" src="https://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p></div></li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3><div class="textwidget"><p>Are you looking for content from the old bmxultra.com website?</p><p>Don't worry it's not gone. We have just tucked it away for you.</p><p><a href="/archive" class="btn btn-default btn-small">View the archives</a></p></div></li></ul></div></div><div class="clear"></div><footer id="footer" class="fix"><div id="footer-contact"><div class="container fix"><p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="https://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li><li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://bmxultra.com/advertise-with-us/">Advertise With Us</a></li></ul></div></div></div><div id="footer-widgets"><div class="container fix"><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3><div class="textwidget"><div style="text-align: center"> <a href="http://www.alienationbmx.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/alienation.png" alt="Alienation BMX" title="Alienation BMX" height="70" width="200" /></a> <a href="http://www.tiogausa.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/tiogabmx.png" alt="Tioga BMX" title="Tioga BMX" height="70" width="200" /></a> <a href="http://www.supercrossbmx.com.au/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2015/09/supercrossbmx.png" alt="Supercross BMX" title="Supercross BMX" height="70" width="200" /></a> <a href="http://www.profileracing.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2018/02/profile-logo.png" alt="Profile Racing" title="Profile Racing" height="70" width="200" /></a> <a href="http://www.odigrips.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2018/02/odi-logo.png" alt="ODI Grips" title="ODI Grips" height="70" width="200" /></a> <a href="https://rizenunlimited.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-logo.png" alt="Rizen Race Wear" title="Rizen Race Wear" height="70" width="200" /></a></div></div></li></div></div><div id="footer-bottom"><div class="container fix"><div class="one-half"><p id="copy">Copyright @2020 bmxultra.com. All rights reserved</p></div><div class="one-half last"> <a id="to-top" href="#"><i class="icon-top"></i></a><ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul></div></div></div></footer></div> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/bmxultra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_f89263c0c2f24398a1df52eead69f5f8.js?ver=5.3.2' id='contact-form-7-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_fde6509fae2cafdb6d97e4a9a60cce66.js?ver=3.0.6' id='mousewheel-js'></script> <script type='text/javascript' id='theme-js-extra'>var objectL10n = {"navigate":"Navigate to ..."};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_1421cb5b4b819853d228e93c6919241a.js?ver=1.0' id='theme-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_981422db4650b27c56a3fa25c26a9f2c.js?ver=1.0' id='custom-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script defer type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script defer src="https://bmxultra.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.f68d8b8b.js?ver=2.3.0"></scr' + 'ipt>' );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_ae1fc1768e135c54aa6c78ee78d974a8.js?ver=29f6007ac6a27da0b222e392911ab11e' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );</script> <script type='text/javascript' id='wp-dom-ready-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_da6dbac0990f8be393b827500d6d76b7.js?ver=ef83b25c2a1863674281ceb698d3f94f' id='wp-dom-ready-js'></script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_c94ba42332cf41cfbf608cd1e96f06a6.js?ver=a52c07b8c4b23509b8caeff0bf5da21b' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.12.1' id='jquery-ui-droppable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.12.1' id='jquery-ui-selectable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script> <script src='https://stats.wp.com/e-202105.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'76802680',post:'33882',tz:'11',srv:'bmxultra.com'} ]);
	_stq.push([ 'clickTrackerInit', '76802680', '33882' ]);</script> </body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://bmxultra.com/news/tech-talk-best-brake-cables-for-bmx/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/bmxultra-com/news/tech-talk-best-brake-cables-for-bmx.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Feb 4th, 2021 @ 9:09 pm UTC -->
<!-- Cache File Generated In:       3.29973 seconds -->

<!-- Cache File Expires On:         Feb 11th, 2021 @ 9:09 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Feb 11th, 2021 @ 9:09 pm UTC -->

<!-- Loaded via Cache On:    Feb 4th, 2021 @ 9:21 pm UTC -->
<!-- Loaded via Cache In:    0.02618 seconds -->