<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"> <noscript id="aonoscrcss"></noscript><title>Rennen Infinity Bolts chainring bolts review - bmxultra.com</title><link rel="stylesheet" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_f5c5935d3c4581e05c65ffc194cc42a7.css"><link rel="pingback" href="https://bmxultra.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css"> <!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="https://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script> <![endif]--><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' /><link rel="canonical" href="https://bmxultra.com/review/rennen-infinity-bolts-chainring-bolts-review/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rennen Infinity Bolts chainring bolts review - bmxultra.com" /><meta property="og:description" content="Rennen&#8217;s Infinity Bolts chainring bolts have been around since 2019. I remember the announcement, a nice little reinvention of the chain ring..." /><meta property="og:url" content="https://bmxultra.com/review/rennen-infinity-bolts-chainring-bolts-review/" /><meta property="og:site_name" content="bmxultra.com" /><meta property="article:publisher" content="https://www.facebook.com/bmxultra/" /><meta property="article:published_time" content="2021-10-07T06:48:00+00:00" /><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bmxultra" /><meta name="twitter:site" content="@bmxultra" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="bmxultra" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bmxultra.com/#website","url":"https://bmxultra.com/","name":"bmxultra.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bmxultra.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bmxultra.com/review/rennen-infinity-bolts-chainring-bolts-review/#primaryimage","inLanguage":"en-US","url":"https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti.jpg","contentUrl":"https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti.jpg","width":1200,"height":900},{"@type":"WebPage","@id":"https://bmxultra.com/review/rennen-infinity-bolts-chainring-bolts-review/#webpage","url":"https://bmxultra.com/review/rennen-infinity-bolts-chainring-bolts-review/","name":"Rennen Infinity Bolts chainring bolts review - bmxultra.com","isPartOf":{"@id":"https://bmxultra.com/#website"},"primaryImageOfPage":{"@id":"https://bmxultra.com/review/rennen-infinity-bolts-chainring-bolts-review/#primaryimage"},"datePublished":"2021-10-07T06:48:00+00:00","dateModified":"2021-10-07T06:48:00+00:00","author":{"@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e"},"breadcrumb":{"@id":"https://bmxultra.com/review/rennen-infinity-bolts-chainring-bolts-review/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bmxultra.com/review/rennen-infinity-bolts-chainring-bolts-review/"]}]},{"@type":"BreadcrumbList","@id":"https://bmxultra.com/review/rennen-infinity-bolts-chainring-bolts-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bmxultra.com/"},{"@type":"ListItem","position":2,"name":"Rennen Infinity Bolts chainring bolts review"}]},{"@type":"Person","@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e","name":"bmxultra","image":{"@type":"ImageObject","@id":"https://bmxultra.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","caption":"bmxultra"},"url":"https://bmxultra.com/author/admin/"}]}</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://bmxultra.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1'  media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css'  href='https://bmxultra.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16'  media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://bmxultra.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1'  media='all' /><link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_eeb616c7d096549b9792359164dafe24.css?ver=1.0.1'  media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_76e12144b6be9bc0a17dd880c5566156.css?ver=5.4.2'  media='all' /><link rel='stylesheet' id='timeline-main-css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_99a5b7fea447d5002e205706c3525100.css?ver=5.8.1'  media='all' /><link rel='stylesheet' id='wpbandit-style-advanced-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_6abbb774c192b1aa630d03a05992f49b.css?ver=5.8.1'  media='all' /><link rel='stylesheet' id='wpbandit-custom-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_9690603feeec77e3002fd3f74d287329.css?ver=1.0'  media='all' /><link rel='stylesheet' id='jquery.ui.theme-css'  href='https://bmxultra.com/wp-content/themes/feather12/styles/jquery-ui-1.10.3.custom.min.css?ver=5.8.1'  media='all' /><link rel='stylesheet' id='slb_core-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_47f1feb5aaf7fb422aad353e698138de.css?ver=2.8.1'  media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_2189eac9b41b6c5d7ead7a3cdfd2b848.css?ver=10.2'  media='all' /><link rel='stylesheet' id='wp-cpl-base-css-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_e2084da228fbcad27bca996411ecd6d9.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_0-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_cc97a4a57c6eadbb1a77be407b0fefa1.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_1-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_8cc99d57d1f80d3a9b7229ab413e5006.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_2-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_2ff2e554c4e1c3623df5025dcc9daa3c.css?ver=2.0.3'  media='all' /><link rel='stylesheet' id='wp_cpl_css_3-css'  href='https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_single_7135042d4f70de96cf09c546e7b783d8.css?ver=2.0.3'  media='all' /> <script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_15472b1a91b1eabd1d27eb9735cb6516.js?ver=5.8.1' id='timeline-main-js-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_ec9758d9508e2fd22ddbdc6d5a28f214.js?ver=5.8.1' id='jquery-ui-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.ui.touch-punch.min.js?ver=5.8.1' id='jquery-touch-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_1e3faa7fc49484964ecae46ca9494f35.js?ver=5.8.1' id='jquery-cookies-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script> <link rel="https://api.w.org/" href="https://bmxultra.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bmxultra.com/wp-json/wp/v2/posts/34887" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmxultra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmxultra.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bmxultra.com/?p=34887' /><link rel="alternate" type="application/json+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Freview%2Frennen-infinity-bolts-chainring-bolts-review%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Freview%2Frennen-infinity-bolts-chainring-bolts-review%2F&#038;format=xml" /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://bmxultra.com/wp-content/uploads/2013/07/favicon1.png"><meta name="robots" content="noodp,noydir">  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-732058-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.home .extras .entry-part {
	width: 47%;
}

.home .extras .entry-part h2.entry-title {
	height: unset;
}

@media only screen and (max-width: 1000px) {
	.home .extras .entry-part {
		width: 100%;
		margin-left: 0;
	}
	#subheader-search {
		float: none!important;
	}
}

h2 {
	font-family: "LeagueGothicRegular", Arial, sans-serif;
	text-transform: uppercase;
}

#text-17, #text-4 {
	padding: 10px 0 0 !important;
}

#text-17 h3, #text-4 h3 {
	padding-left: 20px;
}

.ui-widget-header {
	background: #53b7e8;
}

.content-column.one_half {
	width: 49%;
}
.content-column.one_half.last_column {
	padding-left: 2%;
}
label {
    font-weight: 400;
    color: #666;
    font-size: 13px;
    text-transform: unset;
}
@media only screen and (max-width: 600px) {
.content-column.one_half {
	width: 100%;
}
}
.entry-nav .fix .prev a:visited,
.entry-nav .fix .next a:visited,
.entry-nav .fix .prev a,
.entry-nav .fix .next a {
	color: #fff;
}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-34887 single-format-standard mobile-sidebar"><div id="wrap"><header id="header"><div id="header-inner" class="container fix"><h1 id="logo"> <a href="https://bmxultra.com"><img src="https://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a></h1><nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="https://bmxultra.com/">Home</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="https://bmxultra.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li><li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://bmxultra.com/news-archive/">News Archive</a></li></ul></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="https://bmxultra.com/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="https://bmxultra.com/category/video/">Video</a></li></ul></li><li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2041"><a href="https://bmxultra.com/category/review/">Reviews</a><ul class="sub-menu"><li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="https://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li><li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="https://bmxultra.com/category/review/frames/">Frames</a></li><li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="https://bmxultra.com/category/review/fork-review/">Forks</a></li><li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="https://bmxultra.com/category/review/bars/">Handlebars</a></li><li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="https://bmxultra.com/category/review/headstem/">Headstems</a></li><li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="https://bmxultra.com/category/review/brakes-review/">Brakes</a></li><li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="https://bmxultra.com/category/review/cranks-review/">Cranks</a></li><li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="https://bmxultra.com/category/review/grips-review/">Grips</a></li><li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="https://bmxultra.com/category/review/hubs-review/">Hubs</a></li><li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="https://bmxultra.com/category/review/pedals/">Pedals</a></li><li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="https://bmxultra.com/category/review/rims-review/">Rims</a></li><li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="https://bmxultra.com/category/review/seat-review/">Seats</a></li><li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a href="https://bmxultra.com/category/review/tires-review/">Tires</a></li><li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="https://bmxultra.com/category/review/gear/">Race Clothing</a></li><li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li><li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="https://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://bmxultra.com/category/interview/">Interviews</a></li><li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a><ul class="sub-menu"><li id="menu-item-30217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a></li><li id="menu-item-30197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30197"><a href="https://bmxultra.com/gear-calculator/revlookup/">Reverse Lookup Gear Chart</a></li><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="https://bmxultra.com/gear-chart/">Standard Gear Chart</a></li><li id="menu-item-28112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28112"><a href="https://bmxultra.com/rennen-bmx-decimal-gear-chart/">Decimal Gear Chart</a></li><li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://bmxultra.com/gearcalc/">BMX Gear Calculator App</a></li></ul></li><li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="https://bmxultra.com/links/">Links</a><ul class="sub-menu"><li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="https://bmxultra.com/bsx/">BSX</a><ul class="sub-menu"><li id="menu-item-34868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34868"><a href="https://bmxultra.com/bsx/">Mongoose BSX2022</a></li><li id="menu-item-34460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34460"><a href="https://bmxultra.com/bsx/bsx2021-event-guide/">BSX2021</a></li><li id="menu-item-33543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33543"><a href="https://bmxultra.com/answer-ssquared-bsx2020/">BSX2020</a></li><li id="menu-item-30414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30414"><a href="https://bmxultra.com/bsx2019/">BSX2019</a></li><li id="menu-item-28152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28152"><a href="https://bmxultra.com/bsx/bsx2018-charity-event/">BSX2018</a></li><li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://bmxultra.com/bsx/bsx2017/">BSX2017</a></li><li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="https://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016</a></li><li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="https://bmxultra.com/bsx/bsx2015/">BSX2015</a></li><li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://bmxultra.com/bsx/bsx2014/">BSX2014</a></li></ul></li><li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="https://bmxultra.com/team/">Team</a></li><li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li><li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://bmxultra.com/dirt-2/">Dirt Designs</a></li><li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="https://bmxultra.com/forum">bmxultra.com forum</a><ul class="sub-menu"><li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li></ul></li><li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://bmxultra.com/site-map/">Site Map</a></li></ul></li></ul></nav></div></header><div id="subheader"><div class="container fix"><div id="subheader-search" class="fix"><form method="get" id="searchform" action="https://bmxultra.com/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." /></div></form></div><ul class="ad"></ul></div></div><div class="pagecontainer container fix "><div id="page-title"><h2>Chainrings</h2></div><div id="content-part"><article id="entry-34887" class="entry fix post-34887 post type-post status-publish format-standard has-post-thumbnail hentry category-chainring-review category-news category-review"><div class="pad fix"><header class="fix"><h1 class="entry-title"> Rennen Infinity Bolts chainring bolts review</h1><ul class="entry-meta fix"><li class="entry-date">October 7th, 2021</li><li class="entry-author"><a href="https://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li><li class="entry-comments"><a href="https://bmxultra.com/review/rennen-infinity-bolts-chainring-bolts-review/#respond">0</a></li></ul></header><div class="clear"></div><div class="text"><p>Rennen&#8217;s Infinity Bolts chainring bolts have been around since 2019. I remember the announcement, a nice little reinvention of the chain ring bolt. Rennen added a shoulder below the bolt head that helps provide greater distribution of stress, for those of you who have sheered chainring bolts, yes, these are especially for you. <a href="https://www.rennendesigngroup.com/Infinity_bolts.htm" target="_blank" rel="noopener">Click this link and scroll to the bottom of the page to see the Rennen modelling demonstrating the reduced stress.</a></p><p><img loading="lazy" class="aligncenter size-large wp-image-34891" src="https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-640x326.jpg" alt="" width="640" height="326" srcset="https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-640x326.jpg 640w, https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-300x153.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-768x392.jpg 768w, https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-708x361.jpg 708w, https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts.jpg 967w" sizes="(max-width: 640px) 100vw, 640px" /></p><p>The Infinity Bolts are a simple update on traditional bolts, but it&#8217;s the small things that make them so much better that the traditional alternatives. Theyuse a 4mm hex key for the bolt (front), instead of the industry standard 5mm hex key, and an 8mm hex key for the nut (back), for increased strength, and better purchase for a simplified installation and removal. On top of this the Rennen Infinity Bolts have a life time warranty.</p><p>They come in a wide range of options including;</p><ul><li>Alloy<ul><li>Black, Red, Gold, Blue, and Raw</li></ul></li><li>Titanium</li><li>Sizes<ul><li>Regular (6.2m), XL (9mm)</li></ul></li></ul><p>For the review I used the Ti option, they were lighter than the cromo chainring bolts I was using, without sacrificing any strength. Sure they were a lot more expensive than traditional chainring bolts, but worth it for the peace of mind from running a superior product, a justifiable upgrade.</p><p><img loading="lazy" class="aligncenter size-large wp-image-34892" src="https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti-640x480.jpg" alt="" width="640" height="480" srcset="https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti-640x480.jpg 640w, https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti-300x225.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti-768x576.jpg 768w, https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti-708x531.jpg 708w, https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></p><p>I run Profile Elite cranks with a spline drive spider and Profile Elite Chainring which is a little thicker than most set ups, so I went for the XL Nuts and Bolts. The nuts and bolts are available separately for those who use Rennen&#8217;s threaded chainrings and only need the bolts.</p><p>Installation was simple, they even came with the Ti-prep anti seize, which meant I didn&#8217;t need to worry about chasing that separately.</p><p>They really were set and forget. I put on a harder gearing attempting to put even more stress through them, but they haven&#8217;t budged and not even made a peep over the two month review period.</p><h2>Manufacturer&#8217;s Description</h2><p>Rennen Infinity Bolts are the latest product developed out of the new headquarters. We took one of the simplest components on a BMX bicycle &#8220;The Chainring Bolt&#8221; and we made it better.</p><p>Back in 2008 we redefined the BMX Chainring through our threaded gear innovation, We took something so simple and made it so effective.</p><p>Rennen has done it again with the Infinity Bolt. A simple but very effective shoulder just under the head of the bolt serves to distribute the load (see below) and make this the strongest 7075 Aluminum or Titanium 6AL-4V Chainring bolt on the market.</p><p>While all other bolts on the market use a 5mm internal hex we chose 4mm to provide more material and increasing their strength further by 8.5%</p><p>At Rennen we like improving things that are not obvious and we believe we have achieved that with the Infinity Chainring Bolt.</p><p>We are so confident in this design we are offering a lifetime warranty against breakage. That&#8217;s right break a bolt and get a new one.</p><p>For something as simple as a chainring bolt we ran this design through 97 CAD iterations, 22 CNC G-Code variations and numerous FEA simulations.</p><p><img loading="lazy" class="aligncenter size-large wp-image-34893" src="https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti2-640x480.jpg" alt="" width="640" height="480" srcset="https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti2-640x480.jpg 640w, https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti2-300x225.jpg 300w, https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti2-768x576.jpg 768w, https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti2-708x531.jpg 708w, https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti2.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></p><p>We purchase USA made 7075-T6 and 6AL-4V Titanium and produce these on a state of the art multiaxis CNC lathe in house. We do things this way because we have full control over our designs and production, and the alternative of ordering parts out of a catalog is unoriginal and boring.</p><p>Rennen stands by their designs and products, the quality shows.</p><p>Available Colors are Black, Red, Gold, Blue, and Raw Aluminum or Titanium</p><p>Chainring Bolts use a 4mm/8mm allen wrenches for assembly</p><p>Regular length has been optimized to work with most gear crank combinations</p><p>XL is specifically designed for thick crank spiders like Answer Accelerator cranks. XXL is made for RaceFace SixC Carbon cranks.</p><p>Titanium Bolts come with 1oz of Finishline Ti-Prep anti seize packet.</p><h2>Rating 20/20</h2><table border="0"><tbody><tr><td>Value for money:</td><td>5/5</td></tr><tr class="alt"><td>Weight:</td><td>5/5</td></tr><tr><td>Functionality:</td><td>5/5</td></tr><tr class="alt"><td>Looks/Finish:</td><td>5/5</td></tr></tbody></table><h2>Comments</h2><ul><li>When it comes to value for money you will pay a lot more for the Infinity chain ring bolts, but you will have a life time warranty. They would be the last set of chainring bolts you would ever need to buy.</li><li>The Infinity Bolts are light, and strong.</li><li>A chainring bolt that will do the job better, provide greater strength and easier to install and remove. You couldn&#8217;t ask for more.</li><li>The Rennen Infinity Bolts aren&#8217;t just the best bolts on the market, they are USA made to Rennen&#8217;s high standards.</li></ul><p>If you are looking for chainring bolts don&#8217;t cheap out, go straight to the top shelf and grab some Rennen Infinity Bolts, they won&#8217;t let you down.</p><h2>Want to know more?</h2><p>Rennen products are distributed in Australia by Elite Cycle Imports (ECI) <a href="http://www.eciimports.com" target="_blank" rel="noopener">www.eciimports.com</a> or you could check them out at <a href="https://www.rennendesigngroup.com/Infinity_bolts.htm" target="_blank" rel="noopener">rennendesigngroup.com/Infinity_bolts.htm</a></p><p>Reviewed by Shane Jenkins/bmxultra.com October 7, 2021</p><div class="clear"></div></div><div class="post-nav"><div class="prev"> &laquo; <a href="https://bmxultra.com/news/product-spotlight-supercross-skuzzer-switchblade-bobble-head/" rel="prev">Product Spotlight: Skuzzer Switchblade Bobble Head from Supercross</a></div> |<div class="next"></div></div><p class="entry-category"><span>Posted in:</span> <a href="https://bmxultra.com/category/review/chainring-review/" rel="category tag">Chainrings</a> &middot; <a href="https://bmxultra.com/category/news/" rel="category tag">News</a> &middot; <a href="https://bmxultra.com/category/review/" rel="category tag">Reviews</a></p></div></article></div><div id="sidebar" class="sidebar-right"><ul><li id="text-19" class="widget widget_text"><h3 class="widget-title"><span>Olympics Features</span></h3><div class="textwidget"><p>Here&#8217;s a list of shortcuts to our Tokyo 2020 related articles.</p><ul><li style="list-style: inside;"><a href="https://bmxultra.com/news/tokyo-2020-olympics-bmx-racing-schedule/">BMX Racing Schedule<br /> with localised times</a></li><li style="list-style: inside;"><a title="Permalink to: ECITV Olympics Special" href="https://bmxultra.com/news/ecitv-episode-43-details-the-olympics-special-100-bmx-racing-show/" target="_self" rel="noopener">ECITV Olympics Special</a></li><li style="list-style: inside;"><a title="Permalink to: BMX Racing Olympians Bikes - Crunching The Numbers" href="https://bmxultra.com/news/bmx-racing-olympians-bikes-crunching-the-numbers/" target="_self" rel="noopener">Olympians Bikes<br /> Crunching The Numbers</a></li><li style="list-style: inside;"><a title="Permalink to: Australian Olympic BMX Team History" href="https://bmxultra.com/news/australian-olympic-bmx-team-history/" target="_self" rel="noopener">Australian Olympic BMX Team History</a></li><li style="list-style: inside;"><a title="Permalink to: ODI Video: BUILDING A CHAMPION Part 2- Alise Willoughby" href="https://bmxultra.com/news/odi-video-building-a-champion-part-2-alise-willoughby/" target="_self" rel="noopener">ODI Video: BUILDING A CHAMPION &#8211; Alise Willoughby</a></li></ul><p><a class="button" href="https://bmxultra.com/news/tokyo-2020-olympics-bmx-racing-schedule/">Schedule</a></p></div></li><li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other Chainrings</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/review/rennen-infinity-bolts-chainring-bolts-review/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2021/10/rennen-infinity-bolts-ti-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/review/rennen-infinity-bolts-chainring-bolts-review/" title="Permalink to: Rennen Infinity Bolts chainring bolts review" target="_self">Rennen Infinity Bolts chainring bolts review</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/review/profile_elite_chainring/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2013/04/profile_elite_chainring-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" /></a></span></span><a href="https://bmxultra.com/review/profile_elite_chainring/" title="Permalink to: Profile Elite Chainring" target="_self">Profile Elite Chainring</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/review/snap_chainwheels_chainrings/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2013/04/snap_series4_chainring-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" loading="lazy" srcset="https://bmxultra.com/wp-content/uploads/2013/04/snap_series4_chainring-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2013/04/snap_series4_chainring-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2013/04/snap_series4_chainring-470x320.jpg 470w, https://bmxultra.com/wp-content/uploads/2013/04/snap_series4_chainring.jpg 480w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/review/snap_chainwheels_chainrings/" title="Permalink to: Snap Chainwheels & Chainrings" target="_self">Snap Chainwheels & Chainrings</a></li><li class="wp-cpl wp-cpl-odd"><a href="https://bmxultra.com/review/supercross_cadence_chainring/" title="Permalink to: Supercross Cadence Chainring" target="_self">Supercross Cadence Chainring</a></li><li class="wp-cpl wp-cpl-even"><a href="https://bmxultra.com/review/sandm_motoman_chainwheel/" title="Permalink to: S&M Motoman Chainwheel" target="_self">S&M Motoman Chainwheel</a></li><li class="wp-cpl wp-cpl-odd"><a href="https://bmxultra.com/review/answer_sprocket/" title="Permalink to: Answer Alumilite Sprocket" target="_self">Answer Alumilite Sprocket</a></li><li class="wp-cpl wp-cpl-even"><a href="https://bmxultra.com/review/sunchainring/" title="Permalink to: Sun Ringle's Peace Ring" target="_self">Sun Ringle's Peace Ring</a></li></ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3><div class="textwidget"><p></p><p><a href="http://pedalinginnovations.com/?referrer=15" target="_blank" rel="noopener"><img loading="lazy" title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2019/08/pedaling-innovations-v3.png" alt="Pedaling Innovations" width="220" height="220" /></a></p><p></p><p><a href="https://www.youtube.com/channel/UCjYzgIsxr7FUNrj7-O9U38g" target="_blank" rel="noopener"><img loading="lazy" title="ECITV BMX" src="https://bmxultra.com/wp-content/uploads/2021/06/ecitv-ad-small.jpg" alt="ECITV BMX" width="220" height="171" /></a></p><p><a href="http://supercrossbmx.com" target="_blank" rel="noopener"><img loading="lazy" title="Supercross BMX" src="https://bmxultra.com/wp-content/uploads/2019/08/supercross-2019-220x220.jpg" alt="Supercross BMX" width="220" height="220" /></a></p><p><a href="https://rizenunlimited.com/" rel="noopener"><img loading="lazy" title="Rizen Race Wear" src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-banner-250x250.jpg" alt="Rizen Race Wear" width="220" height="220" /></a></p><p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener"><img loading="lazy" title="bmxultra.com gear calculator for iPhone/iPad" src="https://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p></div></li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3><div class="textwidget"><p>Are you looking for content from the old bmxultra.com website?</p><p>Don't worry it's not gone. We have just tucked it away for you.</p><p><a href="/archive" class="btn btn-default btn-small">View the archives</a></p></div></li></ul></div></div><div class="clear"></div><footer id="footer" class="fix"><div id="footer-contact"><div class="container fix"><p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="https://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li><li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://bmxultra.com/advertise-with-us/">Advertise With Us</a></li></ul></div></div></div><div id="footer-widgets"><div class="container fix"><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3><div class="textwidget"><div style="text-align: center"> <a href="http://www.alienationbmx.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/alienation-bmx-logo.png" alt="Alienation BMX" title="Alienation BMX" height="80" width="240" /></a><a href="http://www.tiogausa.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/tioga-bmx.png" alt="Tioga BMX" title="Tioga BMX" height="80" width="240" /></a><a href="http://www.supercrossbmx.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/supercross-bmx.png" alt="Supercross BMX" title="Supercross BMX" height="80" width="240" /></a><a href="http://www.profileracing.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/profile-racing.png" alt="Profile Racing" title="Profile Racing" height="80" width="240" /></a><a href="http://www.odigrips.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/odi-grips.png" alt="ODI Grips" title="ODI Grips" height="80" width="240" /></a><a href="https://rizenunlimited.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/rizen.png" alt="Rizen Race Wear" title="Rizen Race Wear" height="80" width="240" /></a> <a href="https://botworldincshop.com/" target="_blank" rel="noopener"><img src="https://bmxultra.com/wp-content/uploads/2021/08/brim-of-the-world.png" alt="Brim of the World" title="Brim of the World" height="80" width="240" /></a></div></div></li></div></div><div id="footer-bottom"><div class="container fix"><div class="one-half"><p id="copy">Copyright @2021 bmxultra.com. All rights reserved</p></div><div class="one-half last"> <a id="to-top" href="#"><i class="icon-top"></i></a><ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul></div></div></div></footer></div> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/bmxultra.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_6ad9165b167d54947b37f4b9de75ab39.js?ver=5.4.2' id='contact-form-7-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/themes/feather12/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_fde6509fae2cafdb6d97e4a9a60cce66.js?ver=3.0.6' id='mousewheel-js'></script> <script type='text/javascript' id='theme-js-extra'>var objectL10n = {"navigate":"Navigate to ..."};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_1421cb5b4b819853d228e93c6919241a.js?ver=1.0' id='theme-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_single_57278431c19074068d0ce8411191039b.js?ver=1.0' id='custom-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.12.1' id='jquery-ui-droppable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.12.1' id='jquery-ui-selectable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script> <script defer type='text/javascript' src='https://bmxultra.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script> <script src='https://stats.wp.com/e-202140.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'76802680',post:'34887',tz:'11',srv:'bmxultra.com'} ]);
	_stq.push([ 'clickTrackerInit', '76802680', '34887' ]);</script> </body></html>