<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link media="all" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_a63f83e088204dc082094cdac8f283cc.css" rel="stylesheet" /><link media="screen" href="https://bmxultra.com/wp-content/cache/autoptimize/css/autoptimize_c7e633e134e75754432be9ad99ff79a9.css" rel="stylesheet" /><title>Rizen Unlimited Phaze 1 &amp; Force race pants - bmxultra.com</title><link rel="pingback" href="https://bmxultra.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,300italic,400italic,600italic,700italic" rel="stylesheet" type="text/css"> <!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="https://bmxultra.com/wp-content/themes/feather12/js/mediaqueries.js"></script> <![endif]--><link rel="dns-prefetch" href="https://static.hupso.com/share/js/counters.js"><link rel="preconnect" href="https://static.hupso.com/share/js/counters.js"><link rel="preload" href="https://static.hupso.com/share/js/counters.js"><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-phaze1-paulknox-1-e1584943855782-300x168.jpg"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://bmxultra.com/review/rizen-unlimited-phaze-1-force-race-pants/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rizen Unlimited Phaze 1 &amp; Force race pants - bmxultra.com" /><meta property="og:description" content="Paul Knox is one of the most experienced riders in BMX racing today, he has deep roots in the BMX industry and..." /><meta property="og:url" content="https://bmxultra.com/review/rizen-unlimited-phaze-1-force-race-pants/" /><meta property="og:site_name" content="bmxultra.com" /><meta property="article:publisher" content="https://www.facebook.com/bmxultra/" /><meta property="article:section" content="Reviews" /><meta property="article:published_time" content="2020-03-23T07:16:12+00:00" /><meta property="fb:app_id" content="559294064204019" /><meta property="og:image" content="https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-phaze1-paulknox-1-e1584943855782.jpg" /><meta property="og:image:secure_url" content="https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-phaze1-paulknox-1-e1584943855782.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="359" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Paul Knox is one of the most experienced riders in BMX racing today, he has deep roots in the BMX industry and..." /><meta name="twitter:title" content="Rizen Unlimited Phaze 1 &amp; Force race pants - bmxultra.com" /><meta name="twitter:site" content="@bmxultra" /><meta name="twitter:image" content="https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-phaze1-paulknox-1-e1584943855782.jpg" /><meta name="twitter:creator" content="@bmxultra" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bmxultra.com/#website","url":"https://bmxultra.com/","name":"bmxultra.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://bmxultra.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://bmxultra.com/review/rizen-unlimited-phaze-1-force-race-pants/#primaryimage","inLanguage":"en-US","url":"https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-phaze1-paulknox-1-e1584943855782.jpg","width":640,"height":359},{"@type":"WebPage","@id":"https://bmxultra.com/review/rizen-unlimited-phaze-1-force-race-pants/#webpage","url":"https://bmxultra.com/review/rizen-unlimited-phaze-1-force-race-pants/","name":"Rizen Unlimited Phaze 1 &amp; Force race pants - bmxultra.com","isPartOf":{"@id":"https://bmxultra.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://bmxultra.com/review/rizen-unlimited-phaze-1-force-race-pants/#primaryimage"},"datePublished":"2020-03-23T07:16:12+00:00","dateModified":"2020-03-23T07:16:12+00:00","author":{"@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e"},"potentialAction":[{"@type":"ReadAction","target":["https://bmxultra.com/review/rizen-unlimited-phaze-1-force-race-pants/"]}]},{"@type":["Person"],"@id":"https://bmxultra.com/#/schema/person/0b1506325b33e7c55c7b8c0503f8764e","name":"bmxultra","image":{"@type":"ImageObject","@id":"https://bmxultra.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/747bbf2907892d65063279e3f7317d59?s=96&d=mm&r=g","caption":"bmxultra"},"sameAs":[]}]}</script> <link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Feed" href="https://bmxultra.com/feed/" /><link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Comments Feed" href="https://bmxultra.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="bmxultra.com &raquo; Rizen Unlimited Phaze 1 &#038; Force race pants Comments Feed" href="https://bmxultra.com/review/rizen-unlimited-phaze-1-force-race-pants/feed/" /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://bmxultra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://bmxultra.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmxultra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmxultra.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bmxultra.com/?p=32746' /><link rel="alternate" type="application/json+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Freview%2Frizen-unlimited-phaze-1-force-race-pants%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bmxultra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmxultra.com%2Freview%2Frizen-unlimited-phaze-1-force-race-pants%2F&#038;format=xml" /><link rel="shortcut icon" href="https://bmxultra.com/wp-content/uploads/2013/07/favicon1.png"><meta name="robots" content="noodp,noydir">  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-732058-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = 'https://bmxultra.com/wp-content/uploads/cached-scripts/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-32746 single-format-standard mobile-sidebar"><div id="wrap"><header id="header"><div id="header-inner" class="container fix"><h1 id="logo"> <a href="https://bmxultra.com"><img src="https://bmxultra.com/wp-content/themes/feather12/img/bmxultra40.png" alt="bmxultra.com" width="279" height="40" /></a></h1><nav id="header-nav" class="fix"><ul id="nav" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2032"><a href="https://bmxultra.com/">Home</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2045"><a href="https://bmxultra.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://bmxultra.com/category/freestyle-bmx/">Freestyle BMX</a></li><li id="menu-item-4752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4752"><a href="https://bmxultra.com/news-archive/">News Archive</a></li></ul></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2200"><a href="https://bmxultra.com/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-8087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8087"><a href="https://bmxultra.com/category/video/">Video</a></li></ul></li><li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2041"><a href="https://bmxultra.com/category/review/">Reviews</a><ul class="sub-menu"><li id="menu-item-8011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8011"><a href="https://bmxultra.com/category/review/complete-bikes/">Complete Bikes</a></li><li id="menu-item-8007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8007"><a href="https://bmxultra.com/category/review/frames/">Frames</a></li><li id="menu-item-8010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8010"><a href="https://bmxultra.com/category/review/fork-review/">Forks</a></li><li id="menu-item-8008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8008"><a href="https://bmxultra.com/category/review/bars/">Handlebars</a></li><li id="menu-item-8009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8009"><a href="https://bmxultra.com/category/review/headstem/">Headstems</a></li><li id="menu-item-8012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8012"><a href="https://bmxultra.com/category/review/brakes-review/">Brakes</a></li><li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="https://bmxultra.com/category/review/cranks-review/">Cranks</a></li><li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="https://bmxultra.com/category/review/grips-review/">Grips</a></li><li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="https://bmxultra.com/category/review/hubs-review/">Hubs</a></li><li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="https://bmxultra.com/category/review/pedals/">Pedals</a></li><li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="https://bmxultra.com/category/review/rims-review/">Rims</a></li><li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a href="https://bmxultra.com/category/review/seat-review/">Seats</a></li><li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a href="https://bmxultra.com/category/review/tires-review/">Tires</a></li><li id="menu-item-8006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8006"><a href="https://bmxultra.com/category/review/gear/">Race Clothing</a></li><li id="menu-item-8220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8220"><a href="https://bmxultra.com/category/review/clothing-review/">Casual Clothing</a></li><li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a href="https://bmxultra.com/category/review/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://bmxultra.com/category/interview/">Interviews</a></li><li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2658"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a><ul class="sub-menu"><li id="menu-item-30217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217"><a href="https://bmxultra.com/gear-calculator/">Gear Calculator</a></li><li id="menu-item-30197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30197"><a href="https://bmxultra.com/gear-calculator/revlookup/">Reverse Lookup Gear Chart</a></li><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="https://bmxultra.com/gear-chart/">Standard Gear Chart</a></li><li id="menu-item-28112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28112"><a href="https://bmxultra.com/rennen-bmx-decimal-gear-chart/">Decimal Gear Chart</a></li><li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://bmxultra.com/gearcalc/">BMX Gear Calculator App</a></li></ul></li><li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2042"><a href="https://bmxultra.com/links/">Links</a><ul class="sub-menu"><li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8120"><a href="https://bmxultra.com/bsx/">BSX</a><ul class="sub-menu"><li id="menu-item-30414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30414"><a href="https://bmxultra.com/bsx2019/">BSX2019</a></li><li id="menu-item-28152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28152"><a href="https://bmxultra.com/bsx/bsx2018-charity-event/">BSX2018</a></li><li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25931"><a href="https://bmxultra.com/bsx/bsx2017/">BSX2017</a></li><li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="https://bmxultra.com/bsx2016-bmx-charity-event/">BSX2016</a></li><li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a href="https://bmxultra.com/bsx/bsx2015/">BSX2015</a></li><li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://bmxultra.com/bsx/bsx2014/">BSX2014</a></li></ul></li><li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="https://bmxultra.com/team/">Team</a></li><li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://bmxultra.com/the-history-of-australian-bmx-racing/">History Of Australian BMX Racing</a></li><li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://bmxultra.com/dirt-2/">Dirt Designs</a></li><li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-10026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10026"><a href="https://bmxultra.com/forum">bmxultra.com forum</a><ul class="sub-menu"><li id="menu-item-8168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8168"><a href="/smf">The old forum</a></li></ul></li><li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://bmxultra.com/site-map/">Site Map</a></li></ul></li></ul></nav></div></header><div id="subheader"><div class="container fix"><div id="subheader-search" class="fix"><form method="get" id="searchform" action="https://bmxultra.com/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." /></div></form></div><ul class="ad"></ul></div></div><div class="pagecontainer container fix "><div id="page-title"><h2>News</h2></div><div id="content-part"><article id="entry-32746" class="entry fix post-32746 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-review"><div class="pad fix"><header class="fix"><h1 class="entry-title"> Rizen Unlimited Phaze 1 &#038; Force race pants</h1><ul class="entry-meta fix"><li class="entry-date">March 23rd, 2020</li><li class="entry-author"><a href="https://bmxultra.com/author/admin/" title="Posts by bmxultra" rel="author">bmxultra</a></li><li class="entry-comments"><a href="https://bmxultra.com/review/rizen-unlimited-phaze-1-force-race-pants/#respond">0</a></li></ul></header><div class="clear"></div><div class="text"><p>Paul Knox is one of the most experienced riders in BMX racing today, he has deep roots in the BMX industry and he&#8217;s one of our most active team riders. When it came to getting a thorough and unbiased opinion in a review it was a no brainer, Paul was the man for the job. He&#8217;s been running the Rizen pants for some time it was very interesting reading his feedback. We hope you enjoy it.</p><p>As of late, the choice of BMX specific race pants has never been greater &#8211; instead of bulky motorcycle hand-me-down designs, modern BMX pants are now being tailored specifically for BMX racing. One of the design themes that has been prevalent in this evolution is that materials have been getting thinner and lighter; now this isn’t a bad thing especially on a stinking hot day, but I for one have always been a bit wary of crashing in some ultra light designs. For the rider that prefers a sturdier construction, there’s a modern alternative to meets your needs.</p><p>Rizen Unlimited, although a new name to most, is a company that actually has deep BMX roots. Feeding off these roots, and designed with input from riders, they have released two designs, the Phaze 1 and the Force, both of which we’ve had the opportunity to run. These are constructed using traditional strong but light-weight nylon for the main areas of abrasion, but with a plethora of stretch panels where they’re needed for BMX.</p><p>Unusually though for one company, the two models are very different in style/fit.</p><p>The Phase 1 are slim fitting, with a tapered leg. With a ratcheting buckle, and 2 hip adjusters, you can get these to fit like a glove. I’ve been using these as my primary race pants this season, and the comfort is outstanding. They’ve also been on the receiving end of a few good crashes&#8230;but they&#8217;ve held up well and still look as good as new.</p><p><img class="aligncenter size-large wp-image-32765" src="https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLK_HiViz_PHAZE1_BICYCLE_BACK1_2000x-401x640.jpg" alt="" width="401" height="640" srcset="https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLK_HiViz_PHAZE1_BICYCLE_BACK1_2000x-401x640.jpg 401w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLK_HiViz_PHAZE1_BICYCLE_BACK1_2000x-188x300.jpg 188w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLK_HiViz_PHAZE1_BICYCLE_BACK1_2000x-768x1224.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLK_HiViz_PHAZE1_BICYCLE_BACK1_2000x-708x1129.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLK_HiViz_PHAZE1_BICYCLE_BACK1_2000x.jpg 941w" sizes="(max-width: 401px) 100vw, 401px" /> <img class="aligncenter size-large wp-image-32766" src="https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLK_HiViz_PHAZE1_BICYCLE_FRONT2_2000x-401x640.jpg" alt="" width="401" height="640" srcset="https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLK_HiViz_PHAZE1_BICYCLE_FRONT2_2000x-401x640.jpg 401w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLK_HiViz_PHAZE1_BICYCLE_FRONT2_2000x-188x300.jpg 188w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLK_HiViz_PHAZE1_BICYCLE_FRONT2_2000x-768x1224.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLK_HiViz_PHAZE1_BICYCLE_FRONT2_2000x-708x1129.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLK_HiViz_PHAZE1_BICYCLE_FRONT2_2000x.jpg 941w" sizes="(max-width: 401px) 100vw, 401px" /></p><p>The Force are a fuller cut; Rizen call them a standard fit, but compared to most they run baggy. Now that’s not a bad thing either for a few reasons. I run these a lot for practice &#8211; that’s when I’m running my heavy protective gear and the extra room is great with thick knee pads and full coverage shin guards. These were also the pants I grabbed for the last 40+ degree race day; the extra air circulation really cut down the sweat. And then, let&#8217;s face it, super slim race gear doesn’t suit or simply fit every body shape&#8230; these will fit pretty much anybody.</p><p><img class="aligncenter size-large wp-image-32767" src="https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLCK_WHTE_PHAZE1_MX_back1_2000x-401x640.jpg" alt="" width="401" height="640" srcset="https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLCK_WHTE_PHAZE1_MX_back1_2000x-401x640.jpg 401w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLCK_WHTE_PHAZE1_MX_back1_2000x-188x300.jpg 188w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLCK_WHTE_PHAZE1_MX_back1_2000x-768x1224.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLCK_WHTE_PHAZE1_MX_back1_2000x-708x1129.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLCK_WHTE_PHAZE1_MX_back1_2000x.jpg 941w" sizes="(max-width: 401px) 100vw, 401px" /> <img class="aligncenter size-large wp-image-32768" src="https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLCK_WHTE_PHAZE1_MX_FRONT2_2000x-401x640.jpg" alt="" width="401" height="640" srcset="https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLCK_WHTE_PHAZE1_MX_FRONT2_2000x-401x640.jpg 401w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLCK_WHTE_PHAZE1_MX_FRONT2_2000x-188x300.jpg 188w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLCK_WHTE_PHAZE1_MX_FRONT2_2000x-768x1224.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLCK_WHTE_PHAZE1_MX_FRONT2_2000x-708x1129.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/03/Pants_BLCK_WHTE_PHAZE1_MX_FRONT2_2000x.jpg 941w" sizes="(max-width: 401px) 100vw, 401px" /></p><h2>Here’s the complete specs</h2><h3>Phaze 1 Pants</h3><div class="prosubtitle order-item">The Rizen &#8220;Phaze 1&#8221; series is our entry level race gear for the budget conscious whilst maintaining quality and style. These pants are rider designed and tested and are made specifically for BMX and MTB. These <strong>SLIM FIT</strong> pants are at home on the track, and trails; and has already seen its share of podiums.</div><div></div><div><img class="aligncenter size-large wp-image-32761" src="https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-phaze1-paulknox-502x640.jpg" alt="" width="502" height="640" srcset="https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-phaze1-paulknox-502x640.jpg 502w, https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-phaze1-paulknox-235x300.jpg 235w, https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-phaze1-paulknox.jpg 640w" sizes="(max-width: 502px) 100vw, 502px" /></div><div class="prosubtitle order-item"></div><div class="prosubtitle order-item"><strong>FEATURES</strong></div><div class="prosubtitle order-item">// These slim fit pants are designed specific BMX and MTB.</div><p>// Race cut chassis with an athletic fit for reduced bunching and excess bulk and weight</p><p>// The athletic fit to gives you maximum mobility whilst in the power position, jump position, starting position and cornering</p><p>// Ultra lightweight, breathable 4-way stretch performance fabric used for resistance free mobility and comfort</p><p>// Special 4-way stretch fabric on the lower leg to reduce bucking and to avoid catching pants in the chain</p><p>// Lightweight 3d rubber compound knee badges</p><p>// Large wrap-around rear yoke stretch panel for unrivaled fit and support</p><p>// Anti-slip waist closure system to keep your privates in place on those hard landings</p><p>// Silicon grip inside the waistline to grip your jersey</p><p>// Hip adjusters on both hips for that perfect fit and firmness</p><p>// These pants are lightweight, comfortable and functional</p><p>Available in adult sizes 28 to 38 and youth 20 to 28</p><p>Colour options include Black/Red, Black/White, Marone/White, White/Black and Black/Hi-Viz</p><p>RRP: $139.99</p><div id='gallery-3' class='gallery galleryid-32746 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'><dt class='gallery-icon portrait'> <a rel="fancybox-media[gallery-32746]" href='https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_WHTE_PHAZE1_BICYCLE_front1_2000x.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_WHTE_PHAZE1_BICYCLE_front1_2000x-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_WHTE_PHAZE1_BICYCLE_front1_2000x-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_WHTE_PHAZE1_BICYCLE_front1_2000x-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_WHTE_PHAZE1_BICYCLE_front1_2000x-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon portrait'> <a rel="fancybox-media[gallery-32746]" href='https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_MRN_WHTE_PHAZE1_BMX_front1_2000x.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_MRN_WHTE_PHAZE1_BMX_front1_2000x-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_MRN_WHTE_PHAZE1_BMX_front1_2000x-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_MRN_WHTE_PHAZE1_BMX_front1_2000x-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_MRN_WHTE_PHAZE1_BMX_front1_2000x-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon portrait'> <a rel="fancybox-media[gallery-32746]" href='https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_WHTE_PHAZE1_BIKE_front2.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_WHTE_PHAZE1_BIKE_front2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_WHTE_PHAZE1_BIKE_front2-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_WHTE_PHAZE1_BIKE_front2-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_WHTE_PHAZE1_BIKE_front2-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon portrait'> <a rel="fancybox-media[gallery-32746]" href='https://bmxultra.com/wp-content/uploads/2020/03/Rizen-Pants_BLK_RED_PHAZE1_BICYCLE_FRONT1.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2020/03/Rizen-Pants_BLK_RED_PHAZE1_BICYCLE_FRONT1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/Rizen-Pants_BLK_RED_PHAZE1_BICYCLE_FRONT1-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/03/Rizen-Pants_BLK_RED_PHAZE1_BICYCLE_FRONT1-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/03/Rizen-Pants_BLK_RED_PHAZE1_BICYCLE_FRONT1-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon portrait'> <a rel="fancybox-media[gallery-32746]" href='https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_HiViz_PHAZE1_BICYCLE_FRONT1_2000x.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_HiViz_PHAZE1_BICYCLE_FRONT1_2000x-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_HiViz_PHAZE1_BICYCLE_FRONT1_2000x-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_HiViz_PHAZE1_BICYCLE_FRONT1_2000x-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_HiViz_PHAZE1_BICYCLE_FRONT1_2000x-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl> <br style='clear: both' /></div><h3>Force Pants</h3><div class="prosubtitle order-item">The Rizen &#8220;FORCE&#8221; series is our entry level race gear for the budget conscious whilst maintaining quality and style.</div><div class="prosubtitle order-item">The &#8220;Force&#8221; pants are our all-round entry level versions of the &#8220;Phaze 1&#8221; series. These pants are a <strong>REGULAR FIT </strong> that is a bit more baggy than the original &#8220;Phaze 1 Bicycle&#8221; series. If you like your pants a bit baggy for more room to move, or you need extra room to run protective gear under your pants, these pants are popular amongst BMX, MX or MTB.</div><div></div><div><img class="aligncenter size-full wp-image-32748" src="https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-force-paulknox.jpg" alt="" width="360" height="640" srcset="https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-force-paulknox.jpg 360w, https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-force-paulknox-169x300.jpg 169w" sizes="(max-width: 360px) 100vw, 360px" /></div><div class="prosubtitle order-item"></div><div class="prosubtitle order-item"><strong>FEATURES</strong></div><div class="prosubtitle order-item">// These regular fit pants are popular all-round pants for BMX, MX, and MTB.</div><p>// Race cut chassis with an athletic fit</p><p>// The athletic fit to gives you maximum mobility whilst in the power position, jump position, starting position and cornering</p><p>// Ultra lightweight, breathable 4-way stretch performance fabric used for resistance free mobility and comfort</p><p>// Special 4-way stretch fabric on the lower leg to reduce bucking and to avoid catching pants in the chain</p><p>// Lightweight 3d rubber compound knee badges</p><p>// Large wrap-around rear yoke stretch panel for unrivaled fit and support</p><p>// Anti-slip waist closure system to keep your privates in place on those hard landings</p><p>// Silicon grip inside the waistline to grip your jersey</p><p>// Hip adjusters on both hips for that perfect fit and firmness</p><p>// These pants are lightweight, comfortable and functional</p><p>Available in adult sizes 28 to 38 and youth 20 to 28</p><p>Colour options include White/Black, Black/Teal, Purple/Whit, Navy/Hi-Viz, Marone/White, Blue/Black and Black/White</p><p>RRP: $149.99</p><div id='gallery-4' class='gallery galleryid-32746 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'><dt class='gallery-icon portrait'> <a rel="fancybox-media[gallery-32746]" href='https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_WHTE_BLCK_force_MX_front1_2000x.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_WHTE_BLCK_force_MX_front1_2000x-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_WHTE_BLCK_force_MX_front1_2000x-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_WHTE_BLCK_force_MX_front1_2000x-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_WHTE_BLCK_force_MX_front1_2000x-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon portrait'> <a rel="fancybox-media[gallery-32746]" href='https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_PURPLE_WHTE_force_MX_front1.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_PURPLE_WHTE_force_MX_front1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_PURPLE_WHTE_force_MX_front1-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_PURPLE_WHTE_force_MX_front1-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_PURPLE_WHTE_force_MX_front1-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon portrait'> <a rel="fancybox-media[gallery-32746]" href='https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_NVY_NEONY_force_MX_FRONT1_2000x.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_NVY_NEONY_force_MX_FRONT1_2000x-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_NVY_NEONY_force_MX_FRONT1_2000x-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_NVY_NEONY_force_MX_FRONT1_2000x-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_NVY_NEONY_force_MX_FRONT1_2000x-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon portrait'> <a rel="fancybox-media[gallery-32746]" href='https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_MRN_WHTE_force_MX_front1_2000x.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_MRN_WHTE_force_MX_front1_2000x-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_MRN_WHTE_force_MX_front1_2000x-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_MRN_WHTE_force_MX_front1_2000x-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_MRN_WHTE_force_MX_front1_2000x-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon portrait'> <a rel="fancybox-media[gallery-32746]" href='https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLUE_BLK_force_MX_front1_2000x.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLUE_BLK_force_MX_front1_2000x-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLUE_BLK_force_MX_front1_2000x-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLUE_BLK_force_MX_front1_2000x-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLUE_BLK_force_MX_front1_2000x-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon portrait'> <a rel="fancybox-media[gallery-32746]" href='https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_TEAL_PHAZE1_MX_FRONT2_2000x.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_TEAL_PHAZE1_MX_FRONT2_2000x-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_TEAL_PHAZE1_MX_FRONT2_2000x-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_TEAL_PHAZE1_MX_FRONT2_2000x-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLK_TEAL_PHAZE1_MX_FRONT2_2000x-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon portrait'> <a rel="fancybox-media[gallery-32746]" href='https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLCK_WHTE_force_MX_FRONT1_2000x.jpg'><img width="150" height="150" src="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLCK_WHTE_force_MX_FRONT1_2000x-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLCK_WHTE_force_MX_FRONT1_2000x-150x150.jpg 150w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLCK_WHTE_force_MX_FRONT1_2000x-170x170.jpg 170w, https://bmxultra.com/wp-content/uploads/2020/03/rizen-Pants_BLCK_WHTE_force_MX_FRONT1_2000x-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></dt></dl> <br style='clear: both' /></div><h2>Rating 19/20</h2><table border="0"><tbody><tr class="alt"><td>Value for money:</td><td>5/5</td></tr><tr class="alt"><td>Weight:</td><td>4.5/5</td></tr><tr class="alt"><td>Functionality:</td><td>4.5/5</td></tr><tr class="alt"><td>Looks/Finish:</td><td>5/5</td></tr></tbody></table><h2>Comments</h2><ul><li>When looking for great value for money in a race pant it would be hard to go by Australia&#8217;s own Rizen. Built to handle the abuse of BMX racing and not hurt your bank account.</li><li>A little heavier than some of the other pants on the market but when you are looking for something that&#8217;s going to last it&#8217;s worth it.</li><li>Great pants that provide protection, comfort and a full range of moment. They just need to open up the product range to provide sizes that allow for those of us more interested in riding than watching our waistlines.</li><li>The Rizen pants are high quality, look great and come in a wide range of colours. You would expect to pay a whole lot more.</li></ul><p>If you are in the market for a set of race pants, Rizen has a number of options to suit your needs with a large range of colours and at a great price. Make sure you check them out.</p><p>Don’t forget to follow Rizen on instagram: <a href="https://www.instagram.com/rizenunlimited_bike/" target="_blank" rel="noopener noreferrer">rizenunlimited_bike</a> and check out their website at <a href="https://rizenunlimited.com/" target="_blank" rel="noopener noreferrer">rizenunlimited.com</a>.</p><p>As they say &#8220;Fast Times At Rizen.&#8221;</p><div style="padding-bottom:10px; padding-top:10px;" class="hupso-share-buttons"><a class="hupso_counters" href="http://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google");var hupso_twitter_via = "bmxultra";var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bmxultra";var hupso_url_c="";var hupso_title_c="Rizen Unlimited Phaze 1 &amp; Force race pants";</script><script type="text/javascript" src="https://static.hupso.com/share/js/counters.js"></script></div><div class="clear"></div></div><div class="post-nav"><div class="prev"> &laquo; <a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-2-breaking-bad/" rel="prev">ECITV &#8211; 100% BMX Racing Show: Episode 2 &#8220;Breaking Bad&#8221;</a></div> |<div class="next"></div></div><p class="entry-category"><span>Posted in:</span> <a href="https://bmxultra.com/category/news/" rel="category tag">News</a> &middot; <a href="https://bmxultra.com/category/review/" rel="category tag">Reviews</a></p></div></article></div><div id="sidebar" class="sidebar-right"><ul><li id="wp_category_post_list_itg-2" class="widget widget_wp_category_post_list_itg"><h3 class="widget-title"><span>Other News</span></h3><ul class="wp-cpl-widget wp-cpl-theme-no"><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/review/rizen-unlimited-phaze-1-force-race-pants/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/03/RIZEN-phaze1-paulknox-1-e1584943855782-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/review/rizen-unlimited-phaze-1-force-race-pants/" title="Permalink to: Rizen Unlimited Phaze 1 & Force race pants" target="_self">Rizen Unlimited Phaze 1 & Force race pants</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-2-breaking-bad/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/03/ecitv-episode-2-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/ecitv-100-bmx-racing-show-episode-2-breaking-bad/" title="Permalink to: ECITV - 100% BMX Racing Show: Episode 2 "Breaking Bad"" target="_self">ECITV - 100% BMX Racing Show: Episode 2 "Breaking Bad"</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/how-to-install-square-tapered-bmx-cranks-video/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/03/How-To-Install-Square-Tapered-BMX-Cranks-Video-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="How To Install Square Tapered BMX Cranks Video" /></a></span></span><a href="https://bmxultra.com/news/how-to-install-square-tapered-bmx-cranks-video/" title="Permalink to: How To Install Square Tapered BMX Cranks Video" target="_self">How To Install Square Tapered BMX Cranks Video</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bmx-edge-distribution-changes-hands/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7924-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" srcset="https://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7924-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7924-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7924-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7924-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7924-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2017/07/ciari-bmx-victor-1-fork-IMG_7924.jpg 1024w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/bmx-edge-distribution-changes-hands/" title="Permalink to: BMX Edge Distribution Changes Hands" target="_self">BMX Edge Distribution Changes Hands</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/keep-calm-and-ride-bmx/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/02/20200216_sunbury-open_img_6455-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/02/20200216_sunbury-open_img_6455-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2020/02/20200216_sunbury-open_img_6455-300x200.jpg 300w, https://bmxultra.com/wp-content/uploads/2020/02/20200216_sunbury-open_img_6455-640x427.jpg 640w, https://bmxultra.com/wp-content/uploads/2020/02/20200216_sunbury-open_img_6455-768x512.jpg 768w, https://bmxultra.com/wp-content/uploads/2020/02/20200216_sunbury-open_img_6455-1536x1024.jpg 1536w, https://bmxultra.com/wp-content/uploads/2020/02/20200216_sunbury-open_img_6455-708x472.jpg 708w, https://bmxultra.com/wp-content/uploads/2020/02/20200216_sunbury-open_img_6455.jpg 1800w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/keep-calm-and-ride-bmx/" title="Permalink to: Keep Calm and Ride BMX" target="_self">Keep Calm and Ride BMX</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/vans-australia-afterpay-day-save-up-to-50-off-2/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/03/vans-sk8-hi-reissue-bmx-white-shoes-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/vans-australia-afterpay-day-save-up-to-50-off-2/" title="Permalink to: Vans Australia AfterPay Sale: Save up to 50% OFF!" target="_self">Vans Australia AfterPay Sale: Save up to 50% OFF!</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/how-to-remove-square-tapered-bmx-cranks-video/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/03/removing-square-tapered-bmx-cranks-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/how-to-remove-square-tapered-bmx-cranks-video/" title="Permalink to: How To Remove Square Tapered BMX Cranks Video" target="_self">How To Remove Square Tapered BMX Cranks Video</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/ecitv-show-us-ya-bike-competition/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/03/IMG_0020-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/ecitv-show-us-ya-bike-competition/" title="Permalink to: ECITV: Show Us Ya Bike Competition" target="_self">ECITV: Show Us Ya Bike Competition</a></li><li class="wp-cpl wp-cpl-even"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/bmx-australia-announce-postponement-of-national-championships/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2017/09/logo-bmxa-e1505164499566-50x33.png" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" /></a></span></span><a href="https://bmxultra.com/news/bmx-australia-announce-postponement-of-national-championships/" title="Permalink to: BMX Australia Announce Postponement of National Championships" target="_self">BMX Australia Announce Postponement of National Championships</a></li><li class="wp-cpl wp-cpl-odd"><span class="wp-thumb-overlay"><span class="thumb_lay"><a href="https://bmxultra.com/news/product-spotlight-new-profile-tees/"><img width="50" height="33" src="https://bmxultra.com/wp-content/uploads/2020/03/profile-Youth-Crew-50x33.jpg" class="attachment-wp-cpl-post-thumb size-wp-cpl-post-thumb wp-post-image" alt="" srcset="https://bmxultra.com/wp-content/uploads/2020/03/profile-Youth-Crew-50x33.jpg 50w, https://bmxultra.com/wp-content/uploads/2020/03/profile-Youth-Crew-470x320.jpg 470w" sizes="(max-width: 50px) 100vw, 50px" /></a></span></span><a href="https://bmxultra.com/news/product-spotlight-new-profile-tees/" title="Permalink to: Product Spotlight: New Profile Tees" target="_self">Product Spotlight: New Profile Tees</a></li></ul></li><li id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Advertisement</span></h3><div class="textwidget"><p><br /> <a href="https://t.cfjump.com/45419/b/147596" rel="nofollow noindex"><img style="border: none; vertical-align: middle;" src="https://t.cfjump.com/45419/a/147596" alt="" /></a></p><p><a href="https://rizenunlimited.com/" rel="noopener"><img title="Rizen Race Wear" src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-banner-250x250.jpg" alt="Rizen Race Wear" width="220" height="220" /></a></p><p><a href="http://pedalinginnovations.com/?referrer=15" target="_blank" rel="noopener noreferrer"><img title="Pedaling Innovations" src="https://bmxultra.com/wp-content/uploads/2019/08/pedaling-innovations-v3.png" alt="Pedaling Innovations" width="220" height="220" /></a></p><p><a href="http://supercrossbmx.com" target="_blank" rel="noopener noreferrer"><img title="Supercross BMX" src="https://bmxultra.com/wp-content/uploads/2019/08/supercross-2019-220x220.jpg" alt="Supercross BMX" width="220" height="220" /></a></p><p><a href="https://itunes.apple.com/us/app/bmx-gear-calculator/id665859954?mt=8" target="_blank" rel="noopener noreferrer"><img title="bmxultra.com gear calculator for iPhone/iPad" src="https://bmxultra.com/wp-content/uploads/2014/04/bmxultra-bmx-gear-calculator-app-tower-ad-v1_5.jpg" alt="bmxultra.com gear calculator for iPhone/iPad" width="220" height="500" /></a></p></div></li><li id="text-5" class="widget widget_text"><h3 class="widget-title"><span>bmxultra.com Archives</span></h3><div class="textwidget"><p>Are you looking for content from the old bmxultra.com website?</p><p>Don't worry it's not gone. We have just tucked it away for you.</p><p><span class="button-wrap"><a href="/archive" class="button small">View the archives</a></span></p></div></li></ul></div></div><div class="clear"></div><footer id="footer" class="fix"><div id="footer-contact"><div class="container fix"><p id="contact-email"><a href="mailto:webmaster@bmxultra.com">webmaster@bmxultra.com</a></p><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-8413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8413"><a href="https://bmxultra.com/contact-us/">Contact Us</a></li><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8594"><a href="https://bmxultra.com/bmx-sizing-charts/">BMX Sizing Charts</a></li><li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://bmxultra.com/advertise-with-us/">Advertise With Us</a></li></ul></div></div></div><div id="footer-widgets"><div class="container fix"><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>bmxultra.com Partners</span></h3><div class="textwidget"><div style="text-align: center"> <a href="http://www.alienationbmx.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2015/09/alienation.png" alt="Alienation BMX" title="Alienation BMX" height="70" width="200" /></a> <a href="http://www.tiogausa.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2015/09/tiogabmx.png" alt="Tioga BMX" title="Tioga BMX" height="70" width="200" /></a> <a href="http://www.supercrossbmx.com.au/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2015/09/supercrossbmx.png" alt="Supercross BMX" title="Supercross BMX" height="70" width="200" /></a> <a href="http://www.profileracing.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2018/02/profile-logo.png" alt="Profile Racing" title="Profile Racing" height="70" width="200" /></a> <a href="http://www.odigrips.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2018/02/odi-logo.png" alt="ODI Grips" title="ODI Grips" height="70" width="200" /></a> <a href="https://rizenunlimited.com/" target="_blank" rel="noopener noreferrer"><img src="https://bmxultra.com/wp-content/uploads/2019/12/rizen-logo.png" alt="Rizen Race Wear" title="Rizen Race Wear" height="70" width="200" /></a></div></div></li></div></div><div id="footer-bottom"><div class="container fix"><div class="one-half"><p id="copy">Copyright @2019 bmxultra.com. All rights reserved</p></div><div class="one-half last"> <a id="to-top" href="#"><i class="icon-top"></i></a><ul id="footer-social"><li><a href="http://www.facebook.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.youtube.com/user/bmxultradotcom" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/youtube_16.png" alt="YouTube" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube</span></a></li><li><a href="https://twitter.com/bmxultra" target="_blank"><span class="icon"><img src="https://bmxultra.com/wp-content/themes/feather12/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul></div></div></div></footer></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/bmxultra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var objectL10n = {"navigate":"Navigate to ..."};</script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bmxultra.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script>jQuery(function($) {
$('a[rel^="fancybox-media"]').prettyPhoto({ social_tools: '<div class="twitter"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="//platform.twitter.com/widgets/tweet_button.html?count=none&amp;url={location_href}" style="border:none; overflow:hidden; width:59px; height:20px;"></iframe></div><div class="facebook"><iframe src="//www.facebook.com/plugins/like.php?href={location_href}&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:21px;" allowTransparency="true"></iframe></div>' });
});</script> <script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'76802680',post:'32746',tz:'11',srv:'bmxultra.com'} ]);
	_stq.push([ 'clickTrackerInit', '76802680', '32746' ]);</script> <script defer src="https://bmxultra.com/wp-content/cache/autoptimize/js/autoptimize_e9518712639be48fc40825a40b811ad0.js"></script></body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://bmxultra.com/review/rizen-unlimited-phaze-1-force-race-pants/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/bmxultra-com/review/rizen-unlimited-phaze-1-force-race-pants.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Mar 23rd, 2020 @ 3:04 pm UTC -->
<!-- Cache File Generated In:       2.86795 seconds -->

<!-- Cache File Expires On:         Mar 30th, 2020 @ 3:04 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Mar 30th, 2020 @ 3:04 pm UTC -->

<!-- Loaded via Cache On:    Mar 23rd, 2020 @ 3:09 pm UTC -->
<!-- Loaded via Cache In:    0.03724 seconds -->